<!DOCTYPE html>
<!--[if IE 9 ]><html class="ie ie9" lang="en-US"> <![endif]-->
<html lang="en-US">
<head>
    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-65056602-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-65056602-1');
    </script>

  	<!-- Twitter universal website tag code -->
    <script>
    !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
    },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
    a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
    // Insert Twitter Pixel ID and Standard Event data below
    twq('init','nvoqx');
    twq('track','PageView');
    </script>
    <!-- End Twitter universal website tag code -->

  	<!-- Linkedin tracking -->

  	<script type="text/javascript">
    _linkedin_partner_id = "47382";
    window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
    window._linkedin_data_partner_ids.push(_linkedin_partner_id);
    </script><script type="text/javascript">
    (function(){var s = document.getElementsByTagName("script")[0];
    var b = document.createElement("script");
    b.type = "text/javascript";b.async = true;
    b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
    s.parentNode.insertBefore(b, s);})();
    </script>
    <noscript>
    <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=47382&fmt=gif
    https://dc.ads.linkedin.com/collect/?pid=47382&fmt=gif
    " />
    </noscript>

  	<!-- end Linkedin tracking -->

	<meta charset="UTF-8">
	<meta property="fb:pages" content="927809933968663" >
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <title>From rare earths threat to 5G: Top news this week | Video | SupChina</title>

<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="From China’s threat to cut the U.S. off from rare earths to the approval of a commercial rollout of a 5G network, here are some top news items we covered this week."/>
<link rel="canonical" href="https://supchina.com/2019/06/07/from-rare-earths-threat-to-5g-top-news-this-week/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="From rare earths threat to 5G: Top news this week | Video | SupChina" />
<meta property="og:description" content="From China’s threat to cut the U.S. off from rare earths to the approval of a commercial rollout of a 5G network, here are some top news items we covered this week." />
<meta property="og:url" content="https://supchina.com/2019/06/07/from-rare-earths-threat-to-5g-top-news-this-week/" />
<meta property="og:site_name" content="SupChina" />
<meta property="article:section" content="Video" />
<meta property="article:published_time" content="2019-06-07T22:13:42+00:00" />
<meta property="og:image" content="https://supchina.com/wp-content/uploads/2019/06/video-image.jpg" />
<meta property="og:image:secure_url" content="https://supchina.com/wp-content/uploads/2019/06/video-image.jpg" />
<meta property="og:image:width" content="540" />
<meta property="og:image:height" content="360" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="From China’s threat to cut the U.S. off from rare earths to the approval of a commercial rollout of a 5G network, here are some top news items we covered this week." />
<meta name="twitter:title" content="From rare earths threat to 5G: Top news this week | Video | SupChina" />
<meta name="twitter:image" content="https://supchina.com/wp-content/uploads/2019/06/video-image.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://supchina.com/#organization","name":"SupChina","url":"https://supchina.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://supchina.com/#logo","url":"https://supchina.com/wp-content/uploads/2018/03/logo-2.png","width":"460","height":"100","caption":"SupChina"},"image":{"@id":"https://supchina.com/#logo"}},{"@type":"WebSite","@id":"https://supchina.com/#website","url":"https://supchina.com/","name":"SupChina","publisher":{"@id":"https://supchina.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://supchina.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://supchina.com/2019/06/07/from-rare-earths-threat-to-5g-top-news-this-week/#webpage","url":"https://supchina.com/2019/06/07/from-rare-earths-threat-to-5g-top-news-this-week/","inLanguage":"en-US","name":"From rare earths threat to 5G: Top news this week | Video | SupChina","isPartOf":{"@id":"https://supchina.com/#website"},"image":{"@type":"ImageObject","@id":"https://supchina.com/2019/06/07/from-rare-earths-threat-to-5g-top-news-this-week/#primaryimage","url":"https://supchina.com/wp-content/uploads/2019/06/video-image.jpg","width":540,"height":360},"primaryImageOfPage":{"@id":"https://supchina.com/2019/06/07/from-rare-earths-threat-to-5g-top-news-this-week/#primaryimage"},"datePublished":"2019-06-07T22:13:42+00:00","dateModified":"2019-06-07T22:13:42+00:00","description":"From China\u2019s threat to cut the U.S. off from rare earths to the approval of a commercial rollout of a 5G network, here are some top news items we covered this week."},{"@type":"Article","@id":"https://supchina.com/2019/06/07/from-rare-earths-threat-to-5g-top-news-this-week/#article","isPartOf":{"@id":"https://supchina.com/2019/06/07/from-rare-earths-threat-to-5g-top-news-this-week/#webpage"},"author":{"@id":"https://supchina.com/author/jia-guo/#author","name":"Jia Guo"},"publisher":{"@id":"https://supchina.com/#organization"},"headline":"From rare earths threat to 5G: Top news this week","datePublished":"2019-06-07T22:13:42+00:00","dateModified":"2019-06-07T22:13:42+00:00","commentCount":0,"mainEntityOfPage":"https://supchina.com/2019/06/07/from-rare-earths-threat-to-5g-top-news-this-week/#webpage","image":{"@id":"https://supchina.com/2019/06/07/from-rare-earths-threat-to-5g-top-news-this-week/#primaryimage"},"articleSection":"Video"},{"@type":"Person","@id":"https://supchina.com/author/jia-guo/#author","name":"Jia Guo","image":{"@type":"ImageObject","@id":"https://supchina.com/#personlogo","url":"https://secure.gravatar.com/avatar/96016782bbf1c5f6d537b574160bcc7a?s=96&d=mm&r=g","caption":"Jia Guo"},"description":"Jia Guo is from the coastal city of Qingdao. She has an M.A. in multimedia journalism from NYU and has worked at Facebook and Bloomberg TV in New York City.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//a.opmnstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SupChina &raquo; Feed" href="https://supchina.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SupChina &raquo; Comments Feed" href="https://supchina.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SupChina &raquo; From rare earths threat to 5G: Top news this week Comments Feed" href="https://supchina.com/2019/06/07/from-rare-earths-threat-to-5g-top-news-this-week/feed/" />
        <meta property="og:title" content="From rare earths threat to 5G: Top news this week" />
        <meta property="og:type" content="article" />
        <meta property="og:description" content="&lt;p&gt;From China’s threat to cut the U.S. off from rare earths to the approval of a commercial rollout of a 5G network, here are some top news items we covered this week.&lt;/p&gt;
" />
        <meta property="og:image" content="https://supchina.com/wp-content/uploads/2019/06/video-image.jpg" />
        <meta property="og:url" content="https://supchina.com/2019/06/07/from-rare-earths-threat-to-5g-top-news-this-week/" />
        		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/supchina.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ssp-frontend-player-css'  href='https://supchina.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=1.19.20' type='text/css' media='all' />
<link rel='stylesheet' id='wspsc-style-css'  href='https://supchina.com/wp-content/plugins/wordpress-simple-paypal-shopping-cart/wp_shopping_cart_style.css?ver=4.4.5' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='zento_fonts_url-css'  href='//fonts.googleapis.com/css?family=Merriweather%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C400italic%2C700italic%2C900italic%7COpen+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C400italic%2C700italic%2C900italic%7COpen+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C400italic%2C700italic%2C900italic&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://supchina.com/wp-content/themes/zento/css/bootstrap.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='zento_style-css'  href='https://supchina.com/wp-content/themes/zento/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='zento_responsive-css'  href='https://supchina.com/wp-content/themes/zento/css/responsive.css?ver=1.1' type='text/css' media='all' />
<style id='zento_responsive-inline-css' type='text/css'>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</style>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var user_review_script = {"post_id":"68028","ajaxurl":"https:\/\/supchina.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://supchina.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://supchina.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='https://supchina.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://supchina.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://supchina.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://supchina.com/?p=68028' />
<link rel="alternate" type="application/json+oembed" href="https://supchina.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsupchina.com%2F2019%2F06%2F07%2Ffrom-rare-earths-threat-to-5g-top-news-this-week%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://supchina.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsupchina.com%2F2019%2F06%2F07%2Ffrom-rare-earths-threat-to-5g-top-news-this-week%2F&#038;format=xml" />

<script src='https://www.paypalobjects.com/js/external/dg.js' type='text/javascript'></script>


<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://supchina.com/feed/podcast" />


<!-- WP Simple Shopping Cart plugin v4.4.5 - https://www.tipsandtricks-hq.com/wordpress-simple-paypal-shopping-cart-plugin-768/ -->

	<script type="text/javascript">
	<!--
	//
	function ReadForm (obj1, tst) 
	{ 
	    // Read the user form
	    var i,j,pos;
	    val_total="";val_combo="";		
	
	    for (i=0; i<obj1.length; i++) 
	    {     
	        // run entire form
	        obj = obj1.elements[i];           // a form element
	
	        if (obj.type == "select-one") 
	        {   // just selects
	            if (obj.name == "quantity" ||
	                obj.name == "amount") continue;
		        pos = obj.selectedIndex;        // which option selected
		        val = obj.options[pos].value;   // selected value
		        val_combo = val_combo + " (" + val + ")";
	        }
	    }
		// Now summarize everything we have processed above
		val_total = obj1.product_tmp.value + val_combo;
		obj1.wspsc_product.value = val_total;
	}
	//-->
	</script>
<!-- WordPress Facebook Integration Begin -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1600992340231616', {}, {
    "agent": "wordpress-4.9.10-1.7.5"
});

fbq('track', 'PageView', {
    "source": "wordpress",
    "version": "4.9.10",
    "pluginVersion": "1.7.5"
});

<!-- Support AJAX add to cart -->
if(typeof jQuery != 'undefined') {
  jQuery(document).ready(function($){
    jQuery('body').on('added_to_cart', function(event) {

      // Ajax action.
      $.get('?wc-ajax=fb_inject_add_to_cart_event', function(data) {
        $('head').append(data);
      });

    });
  });
}
<!-- End Support AJAX add to cart -->

</script>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<!-- WordPress Facebook Integration end -->
      
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1600992340231616&ev=PageView&noscript=1"/>
</noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
          <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://supchina.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://supchina.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0f1735db-a6e7-40dc-961e-fd489edd660d';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://supchina.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="https://supchina.com/2019/06/07/from-rare-earths-threat-to-5g-top-news-this-week/amp/"><link rel="icon" href="https://supchina.com/wp-content/uploads/2017/11/cropped-cropped-iconIGsupchina-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://supchina.com/wp-content/uploads/2017/11/cropped-cropped-iconIGsupchina-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://supchina.com/wp-content/uploads/2017/11/cropped-cropped-iconIGsupchina-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://supchina.com/wp-content/uploads/2017/11/cropped-cropped-iconIGsupchina-270x270.jpg" />

<!-- previous ad client was: 4458617697318741 -->
<!--
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2096020935847107",
    enable_page_level_ads: true
  });
</script>
-->


<!-- end head -->
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-68028 single-format-video mobile_nav_class" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="options_layout_wrapper ">
<div class="options_layout_container full_layout_enable_front">
<!-- Start header -->
<header class="header-wraper header_magazine_style two_header_top_style header_layout_style3_custom">
    <!-- Start Main menu -->
    <div id="menu_wrapper" class="menu_wrapper jl_menu_sticky">
        <div class="container">
            <div class="row">
                <div class="main_menu col-md-12">
                    <!-- main menu -->
                    <div class="menu-primary-container navigation_wrapper">
                                                <ul id="mainmenu" class="jl_main_menu"><li id="menu-item-46542" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://supchina.substack.com/about">Access<span class="border-menu"></span></a></li>
<li id="menu-item-42400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://supchina.com/category/newsletter/">Newsletter<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-42405" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://supchina.com/category/top-news/">Top News<span class="border-menu"></span></a></li>
	<li id="menu-item-31085" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://supchina.com/category/politics-current-affairs/">Politics &#038; Current Affairs<span class="border-menu"></span></a></li>
	<li id="menu-item-30665" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://supchina.com/category/business-technology/">Business &#038; Technology<span class="border-menu"></span></a></li>
	<li id="menu-item-31253" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://supchina.com/category/society-culture/">Society &#038; Culture<span class="border-menu"></span></a></li>
	<li id="menu-item-45158" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://us11.campaign-archive.com/home/?u=05fc7fc9529b01bb9bd1abfa7&amp;id=96063830a5">Full Archives<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-42399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="/podcast/">Podcasts<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-39918" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/series/sinica/">Sinica Podcast<span class="border-menu"></span></a></li>
	<li id="menu-item-37890" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/series/caixin/">Caixin-Sinica Business Brief<span class="border-menu"></span></a></li>
	<li id="menu-item-51803" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/series/techbuzz-china/">TechBuzz China by Pandaily<span class="border-menu"></span></a></li>
	<li id="menu-item-55717" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/series/nuvoices/">NüVoices<span class="border-menu"></span></a></li>
	<li id="menu-item-59453" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/series/chinaecontalk/">ChinaEconTalk<span class="border-menu"></span></a></li>
	<li id="menu-item-61212" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/series/ta-for-ta/">Ta for Ta<span class="border-menu"></span></a></li>
	<li id="menu-item-64637" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/series/middle-earth/">Middle Earth<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-42401" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://supchina.com/category/featured/">Features<span class="border-menu"></span></a></li>
<li id="menu-item-42404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Sup Presents<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-42633" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/2017/12/08/supchina-sources-2017/">SupChina Sources<span class="border-menu"></span></a></li>
	<li id="menu-item-43654" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/kuora/">Kuora<span class="border-menu"></span></a></li>
	<li id="menu-item-46496" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/china-sports-column/">China Sports Column<span class="border-menu"></span></a></li>
	<li id="menu-item-60298" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/beijing-ren/">Beijing Ren<span class="border-menu"></span></a></li>
	<li id="menu-item-55833" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/film-friday/">Film Friday<span class="border-menu"></span></a></li>
	<li id="menu-item-43657" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/friday-song/">Friday Song<span class="border-menu"></span></a></li>
	<li id="menu-item-42727" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://supchina.com/category/explainer/">China Explained<span class="border-menu"></span></a></li>
	<li id="menu-item-55834" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/china-unsolved/">China Unsolved<span class="border-menu"></span></a></li>
	<li id="menu-item-46964" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/quiz/">China Quizzes!<span class="border-menu"></span></a></li>
	<li id="menu-item-20044" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/photos/">Photo of the Day<span class="border-menu"></span></a></li>
	<li id="menu-item-44794" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/the-secret-menu/">The Secret Menu<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-32731" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://supchina.com/category/video/">Video<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-45689" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.youtube.com/watch?v=q9xNPQp7rbs&amp;list=PLst_XOeeaMNPpCMGnBvmBncMSUNYu0zfd">The Secret Menu<span class="border-menu"></span></a></li>
	<li id="menu-item-44795" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.youtube.com/playlist?list=PLst_XOeeaMNOTTpqyKt8yJzmPbCKAcB_c">Word of the Day<span class="border-menu"></span></a></li>
	<li id="menu-item-44796" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.youtube.com/playlist?list=PLst_XOeeaMNP_svj3U1kN5qpeEFSaS8zh">Word of the Moment<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-45819" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.supchinashop.com/">SHOP<span class="border-menu"></span></a></li>
<li id="menu-item-62806" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/event/">Events<span class="border-menu"></span></a></li>
<li id="menu-item-65074" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.supchina.direct/">SupChina DIRECT<span class="border-menu"></span></a></li>
<li id="menu-item-42402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="/about-supchina/">About<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-47916" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/about-supchina/">Our Mission<span class="border-menu"></span></a></li>
	<li id="menu-item-55228" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://supchina.com/nonprofit/">Nonprofit<span class="border-menu"></span></a></li>
	<li id="menu-item-47294" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/work/">Work with us<span class="border-menu"></span></a></li>
	<li id="menu-item-60969" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/privacy-policy/">Privacy and Copyright Policies<span class="border-menu"></span></a></li>

					</ul></li>
</ul>                                            </div>
                    <!-- end main menu -->                  
                </div>
            </div>
        </div>
    </div>
    <div class="header_main_wrapper header_style_3_opt">
    <div class="container">
        <div class="row header-main-position">
            <div class="col-md-12 logo-position-top">
                <div class="logo_position_wrapper">
                    <div class="logo_position_table">
                                                <ul class="social_icon_header personal_header_layout">
                                                        <li><a class="facebook" href="https://www.facebook.com/supchinanews" target="_blank"><i class="fa fa-facebook"></i></a></li>
                                                                                                                                                                                                    <li><a class="instagram" href="https://www.instagram.com/supchinanews/" target="_blank"><i class="fa fa-instagram"></i></a></li>
                                                                                    <li><a class="linkedin" href="https://www.linkedin.com/company/supchina/" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                                                                                                                <li><a class="twitter" href="https://www.twitter.com/supchinanews" target="_blank"><i class="fa fa-twitter"></i></a></li>
                                                                                                                                                                                                                                                                                                                    <li><a class="wechat" href="https://supchina.com/wechat" target="_blank"><i class="fa fa-weixin"></i></a></li>
                        </ul>
                                                <!-- begin logo -->
                        <a class="logo_link" href="https://supchina.com/">
                                                   
                        <img id="sclogo" src="https://supchina.com/wp-content/uploads/2018/03/logo-2.png" alt="China in 2 minutes a day"/>
                                                </a>
                        <!-- end logo -->
                        <!-- begin sinica ad -->
                        <a style="padding-left: 25px;" class="logo_link" href="https://supchina.com/series/sinica/">
                        <img src="https://supchina.com/wp-content/uploads/2017/11/Sinica-Podcast-logo-500x140.png" alt="SupChina Red Paper"/>
                        </a>
                        <!-- end red paper ad -->
                                                <div class="search_header_menu">
                            <div class="menu_mobile_icons"><i class="fa fa-bars"></i><i class="fa fa-times"></i></div>
                            <div class="search_header_wrapper search_form_menu_personal_click"><i class="fa fa-search" aria-hidden="true"></i></div>
                            <div class="search_form_menu_personal">
                                <div class="search_header_wrapper search_form_menu_personal_click search_close_btn_pop"><i class="fa fa-close"></i></div>
                                <form method="get" class="searchform_theme" action="https://supchina.com/">
		<input type="text" placeholder="Search..." value="" name="s" class="search_btn" />
		<button type="submit" title="Search" class="button"><i class="fa fa-search"></i></button>
</form>                            </div>
                        </div>
                                            </div>
                </div>
            </div>
        </div>
        <!-- Newsletter code
        <div class="row header-main-position">
            <div class="col-md-3 logo-position-top">
                <div class="logo_position_wrapper">
                    <div class="logo_position_table">
                        <div id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget">
                            <script type="text/javascript">(function() {
                                if (!window.mc4wp) {
                                    window.mc4wp = {
                                        listeners: [],
                                        forms    : {
                                            on: function (event, callback) {
                                                window.mc4wp.listeners.push({
                                                    event   : event,
                                                    callback: callback
                                                });
                                            }
                                        }
                                    }
                                }
                                })();
                            </script>
                            <form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-29049 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="29049" data-name="Subscribe form" >
                                <div class="mc4wp-form-fields">
                                    <p>
                                        <label class="label">Subscribe to our newsletter</label>
                                    </p>
                                    <p>
                                        <label class="input">
                                        <input type="text" name="EMAIL" id="email" placeholder="Subscribe to our newsletter"/>
                                        </label>
                                    </p>
                                    <p>
                                        <input type="submit" class="btn btn-default" name="subscribe" id="subscribe_btn" value="Subscribe" />
                                    </p>
                                    <label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1517892271" /><input type="hidden" name="_mc4wp_form_id" value="29049" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" />
                                </div>
                                <div class="mc4wp-response"></div>
                            </form>
                        </div>
                    </div>
                </div>
            </div>
            <div class="col-md-9 logo-position-top">
            </div>
        </div> -->
    </div>
</header>
<!-- end header -->
<div id="content_nav" class="jl_mobile_nav_wrapper">
        <div id="nav" class="jl_mobile_nav_inner">
        <div class="menu_mobile_icons mobile_close_icons closed_menu"><i class="fa fa-close"></i></div>
        <div class="search_form_menu">
        <form method="get" class="searchform_theme" action="https://supchina.com/">
		<input type="text" placeholder="Search..." value="" name="s" class="search_btn" />
		<button type="submit" title="Search" class="button"><i class="fa fa-search"></i></button>
</form>        </div>
<ul id="mobile_menu_slide" class="menu_moble_slide"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46542"><a href="https://supchina.substack.com/about">Access<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42400"><a href="https://supchina.com/category/newsletter/">Newsletter<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42405"><a href="https://supchina.com/category/top-news/">Top News<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31085"><a href="https://supchina.com/category/politics-current-affairs/">Politics &#038; Current Affairs<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30665"><a href="https://supchina.com/category/business-technology/">Business &#038; Technology<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31253"><a href="https://supchina.com/category/society-culture/">Society &#038; Culture<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45158"><a href="https://us11.campaign-archive.com/home/?u=05fc7fc9529b01bb9bd1abfa7&#038;id=96063830a5">Full Archives<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42399"><a href="/podcast/">Podcasts<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39918"><a href="/series/sinica/">Sinica Podcast<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37890"><a href="/series/caixin/">Caixin-Sinica Business Brief<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51803"><a href="/series/techbuzz-china/">TechBuzz China by Pandaily<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55717"><a href="/series/nuvoices/">NüVoices<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59453"><a href="/series/chinaecontalk/">ChinaEconTalk<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61212"><a href="/series/ta-for-ta/">Ta for Ta<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64637"><a href="/series/middle-earth/">Middle Earth<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42401"><a href="https://supchina.com/category/featured/">Features<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42404"><a href="#">Sup Presents<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42633"><a href="/2017/12/08/supchina-sources-2017/">SupChina Sources<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43654"><a href="/tag/kuora/">Kuora<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46496"><a href="/tag/china-sports-column/">China Sports Column<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60298"><a href="/tag/beijing-ren/">Beijing Ren<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55833"><a href="/tag/film-friday/">Film Friday<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43657"><a href="/tag/friday-song/">Friday Song<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42727"><a href="https://supchina.com/category/explainer/">China Explained<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55834"><a href="/tag/china-unsolved/">China Unsolved<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46964"><a href="/tag/quiz/">China Quizzes!<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20044"><a href="/photos/">Photo of the Day<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44794"><a href="/tag/the-secret-menu/">The Secret Menu<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32731"><a href="https://supchina.com/category/video/">Video<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45689"><a href="https://www.youtube.com/watch?v=q9xNPQp7rbs&#038;list=PLst_XOeeaMNPpCMGnBvmBncMSUNYu0zfd">The Secret Menu<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44795"><a href="https://www.youtube.com/playlist?list=PLst_XOeeaMNOTTpqyKt8yJzmPbCKAcB_c">Word of the Day<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44796"><a href="https://www.youtube.com/playlist?list=PLst_XOeeaMNP_svj3U1kN5qpeEFSaS8zh">Word of the Moment<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45819"><a href="https://www.supchinashop.com/">SHOP<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62806"><a href="/category/event/">Events<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65074"><a href="https://www.supchina.direct/">SupChina DIRECT<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42402"><a href="/about-supchina/">About<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47916"><a href="/about-supchina/">Our Mission<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55228"><a href="https://supchina.com/nonprofit/">Nonprofit<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47294"><a href="/work/">Work with us<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60969"><a href="/privacy-policy/">Privacy and Copyright Policies<span class="border-menu"></span></a></li>
</ul>
</li>
</ul>
<div id="mc4wp_form_widget-4" class="widget widget_mc4wp_form_widget"><div class="widget-title"><h2>Subscribe to our free daily newsletter</h2></div><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-29049" method="post" data-id="29049" data-name="Subscribe form" ><div class="mc4wp-form-fields"><p>
  <label class="input">
  	<input type="text" name="EMAIL" id="email" placeholder="china.expert@gmail.com"/>
  </label>
</p>

<p>
   <input type="submit" class="btn btn-default" name="subscribe" id="subscribe_btn" value="Subscribe" />
</p>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1559948493" /><input type="hidden" name="_mc4wp_form_id" value="29049" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>   </div>
    </div>
    <div class="mobile_menu_overlay"></div>


<!-- begin content -->

<section id="content_main" class="clearfix">
<div class="container">
<div class="row main_content">

        <div class="col-md-8 loop-large-post" id="content">
         <div class="widget_container content_page">
                             <!-- start post -->
                    <div class="post-68028 post type-post status-publish format-video has-post-thumbnail hentry category-video post_format-post-format-video" id="post-68028" itemscope="" itemtype="http://schema.org/Article">

                      <div class="single_section_content box blog_large_post_style">
                                    
                                <div class="single_post_entry_content single_bellow_left_align" style="padding: 0px 50px;">
    <div class="breadcrumbs_options" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://supchina.com/" itemprop="url">Home</a> <i class="fa fa-angle-right"></i> <a href="https://supchina.com/category/video/">Video</a> <i class="fa fa-angle-right"></i> <span class="current" itemprop="title">From rare earths threat to 5G: Top news this week</span></div><span class="meta-category-small single_meta_category"><a class="post-category-color-text" itemprop="articleSection" style="background:#dd3333" href="https://supchina.com/category/video/">Video</a></span><h1 class="single_post_title_main" itemprop="headline">From rare earths threat to 5G: Top news this week</h1>   
<p class="post_subtitle_text" itemprop="description"></p>
   <span class="single-post-meta-wrapper"><span class="post-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person"><span itemprop="name"><i class="fa fa-user"></i><a href="https://supchina.com/author/jia-guo/" title="Posts by Jia Guo" rel="author">Jia Guo</a></span></span><span class="post-date updated" itemprop="datePublished"><i class="fa fa-clock-o"></i>June 7, 2019</span><span class="meta-comment"><a href="https://supchina.com/2019/06/07/from-rare-earths-threat-to-5g-top-news-this-week/#respond"><i class="fa fa-comment"></i>0</a></span></span> 
</div>
<div class="single_content_header jl_single_feature_below">
  <div class="image-post-thumb jlsingle-title-above">
                 </div>
</div>
 
 
                                <div class="post_content" itemprop="articleBody" style="padding: 0px 50px;"><p>From China’s threat to cut the U.S. off from rare earths to the approval of a commercial rollout of a 5G network, here are some top news items we covered this week. </p>
<p><iframe width="1200" height="675" src="https://www.youtube.com/embed/PkYrBZxrU0g?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div> 
                          
                                                                 
                                
                                                       


                                 <div class="clearfix"></div>

                                 <div class="single_tag_share">

                                                                 <div class="tag-cat">                                                               
                                                                                          
                                </div>
                            
                                                        <div class="single_post_share_icons">Share<i class="fa fa-share-alt"></i></div>
                                             

                   


                  <span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
                                                        <meta itemprop="url" content="https://supchina.com/wp-content/uploads/2019/06/video-image.jpg">
                   <meta itemprop="width" content="540">
                   <meta itemprop="height" content="360">
                      
                  </span>
                   <meta itemprop="mainEntityOfPage" content="https://supchina.com/2019/06/07/from-rare-earths-threat-to-5g-top-news-this-week/">
                   <meta itemprop="dateModified" content="2019-06-07">
                   <span itemprop="publisher" itemscope="" itemtype="http://schema.org/Organization">
                   <meta itemprop="name" content="Jia Guo"> 
                   <span itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject">
                                         
                   <meta itemprop="url" content="https://supchina.com/wp-content/uploads/2018/03/logo-2.png">
                                                                      
                   </span>
                   </span>

                   </div>


                   <div class="single_post_share_wrapper">
<div class="single_post_share_icons social_popup_close"><i class="fa fa-close"></i></div>
<ul class="single_post_share_icon_post">
    <li class="single_post_share_facebook"><a href="http://www.facebook.com/share.php?u=https://supchina.com/2019/06/07/from-rare-earths-threat-to-5g-top-news-this-week/" target="_blank"><i class="fa fa-facebook"></i></a></li>
    <li class="single_post_share_twitter"><a href="http://twitter.com/home?status=https://supchina.com/2019/06/07/from-rare-earths-threat-to-5g-top-news-this-week/%20-%20From rare earths threat to 5G: Top news this week" target="_blank"><i class="fa fa-twitter"></i></a></li>
    <li class="single_post_share_google_plus"><a href="https://plus.google.com/share?url=https://supchina.com/2019/06/07/from-rare-earths-threat-to-5g-top-news-this-week/" target="_blank"><i class="fa fa-google-plus"></i></a></li>
    <li class="single_post_share_linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://supchina.com/2019/06/07/from-rare-earths-threat-to-5g-top-news-this-week/&title=https://supchina.com/2019/06/07/from-rare-earths-threat-to-5g-top-news-this-week/" target="_blank"><i class="fa fa-linkedin"></i></a></li>
</ul>
</div>


                                                                <div class="postnav_left">
                                <div class="single_post_arrow_content">
                                <a href="https://supchina.com/2019/06/07/film-friday-the-new-king-of-comedy-review/" class="nav_thumbnail_left"><img width="110" height="110" src="https://supchina.com/wp-content/uploads/2019/06/Film-Friday-The-New-Kings-of-Comedy-110x110.jpg" class="attachment-110x110 size-110x110 wp-post-image" alt="" srcset="https://supchina.com/wp-content/uploads/2019/06/Film-Friday-The-New-Kings-of-Comedy-110x110.jpg 110w, https://supchina.com/wp-content/uploads/2019/06/Film-Friday-The-New-Kings-of-Comedy-150x150.jpg 150w" sizes="(max-width: 110px) 100vw, 110px" /></a>
                                <a href="https://supchina.com/2019/06/07/film-friday-the-new-king-of-comedy-review/" id="prepost" >&#039;The New King of Comedy&#039;: A remake that shouldn&#039;t have been made                                  <span class="jl_post_nav_left">Previous post</span></a>
                                </div>
                                </div>
                                

                                
                           
                                
                            <div class="auth" itemscope="" itemtype="http://schema.org/Person">
                            <div class="author-info">                                       
                                 <div class="author-avatar"><img src="https://supchina.com/wp-content/authors/Jia%20Guo-37.jpg" class="avatar photo" alt="Jia Guo" width="165" height="165" /></div> 
                                    <div class="author-description"><h5><a itemprop="author" href="https://supchina.com/author/jia-guo/">Jia Guo</a></h5>
                                <p itemprop="description">Jia Guo is from the coastal city of Qingdao. She has an M.A. in multimedia journalism from NYU and has worked at Facebook and Bloomberg TV in New York City.</p>
                                     
                                </div>
                                 </div>
                            </div>
                                                        
                                                        
                          

                          
                    <div class="related-posts">
                      
                      <h4>Related articles</h4>
                        
                       <div class="single_related_post related_post_row">  

                                                   
    <div class="single_post_feature related_post_col3">
      <div class="related_post_wrapper">
                   <a  href="https://supchina.com/2019/05/31/from-a-debate-on-fox-to-a-blacklist-of-unreliable-foreign-entities-top-news-this-week/" class="feature-link" title="From a ‘debate’ on Fox to a ‘blacklist’ of unreliable foreign entities: Top news this week">              
<img width="600" height="450" src="https://supchina.com/wp-content/uploads/2019/05/FOX-Business’-Trish-Regan-talks-with-CGTN’s-Liu-Xin-on-U.S.-China-trade-and-intellectual-property.mp4.00_07_21_16.Still001-600x450.jpg" class="attachment-zento_slider_grid_small size-zento_slider_grid_small wp-post-image" alt="" /></a>
</div>
                 <div class="related_post_title ">


                  <h3 class="image-post-title columns_post"><a href="https://supchina.com/2019/05/31/from-a-debate-on-fox-to-a-blacklist-of-unreliable-foreign-entities-top-news-this-week/">From a ‘debate’ on Fox to a ‘blacklist’ of unreliable foreign entities: Top news this week</a></h3>
                  <span class="post-meta meta-main-img auto_image_with_date">				<span class="author-avatar-link">
			<a href="https://supchina.com/author/jia-guo/"><i class="fa fa-user"></i>Jia Guo</a>
			</span>                 <span class="post-date"><i class="fa fa-clock-o"></i>May 31, 2019</span></span>                     </div>
                     </div>
                                                                            
    <div class="single_post_feature related_post_col3">
      <div class="related_post_wrapper">
                   <a  href="https://supchina.com/2019/05/30/who-is-liu-xin-the-cgtn-anchor-takes-on-foxs-trish-regan/" class="feature-link" title="Who is Liu Xin, the CGTN anchor who took on Fox’s Trish Regan?">              
<img width="600" height="450" src="https://supchina.com/wp-content/uploads/2019/05/FOX-Business’-Trish-Regan-talks-with-CGTN’s-Liu-Xin-on-trade-and-intellectual-property.00_00_06_14.Still002-600x450.jpg" class="attachment-zento_slider_grid_small size-zento_slider_grid_small wp-post-image" alt="" /></a>
</div>
                 <div class="related_post_title ">


                  <h3 class="image-post-title columns_post"><a href="https://supchina.com/2019/05/30/who-is-liu-xin-the-cgtn-anchor-takes-on-foxs-trish-regan/">Who is Liu Xin, the CGTN anchor who took on Fox’s Trish Regan?</a></h3>
                  <span class="post-meta meta-main-img auto_image_with_date">				<span class="author-avatar-link">
			<a href="https://supchina.com/author/jia-guo/"><i class="fa fa-user"></i>Jia Guo</a>
			</span>                 <span class="post-date"><i class="fa fa-clock-o"></i>May 30, 2019</span></span>                     </div>
                     </div>
                     <div class="clear_2col_related"></div>                                                       
    <div class="single_post_feature related_post_col3">
      <div class="related_post_wrapper">
                   <a  href="https://supchina.com/2019/05/29/tiger-mom-amy-chua-on-parenting-foreign-affairs-and-diplomacy/" class="feature-link" title="‘Tiger Mom’ Amy Chua on parenting, foreign affairs and diplomacy">              
<img width="600" height="450" src="https://supchina.com/wp-content/uploads/2019/05/Amy-Chua.00_01_10_16.Still003-600x450.jpg" class="attachment-zento_slider_grid_small size-zento_slider_grid_small wp-post-image" alt="" /></a>
</div>
                 <div class="related_post_title ">


                  <h3 class="image-post-title columns_post"><a href="https://supchina.com/2019/05/29/tiger-mom-amy-chua-on-parenting-foreign-affairs-and-diplomacy/">‘Tiger Mom’ Amy Chua on parenting, foreign affairs and diplomacy</a></h3>
                  <span class="post-meta meta-main-img auto_image_with_date">				<span class="author-avatar-link">
			<a href="https://supchina.com/author/jia-guo/"><i class="fa fa-user"></i>Jia Guo</a>
			</span>                 <span class="post-date"><i class="fa fa-clock-o"></i>May 29, 2019</span></span>                     </div>
                     </div>
                     <div class="clear_3col_related"></div>                                                       
    <div class="single_post_feature related_post_col3">
      <div class="related_post_wrapper">
                   <a  href="https://supchina.com/2019/05/24/from-war-of-words-to-googles-divorce-with-huawei-top-news-this-week/" class="feature-link" title="From ‘War of words’ to Google’s divorce with Huawei: Top news this week">              
<img width="600" height="450" src="https://supchina.com/wp-content/uploads/2019/05/From-a-red-scarf-video-to-bad-feng-shui-—-our-top-news-this-week.00_00_17_13.Still001-600x450.jpg" class="attachment-zento_slider_grid_small size-zento_slider_grid_small wp-post-image" alt="" /></a>
</div>
                 <div class="related_post_title ">


                  <h3 class="image-post-title columns_post"><a href="https://supchina.com/2019/05/24/from-war-of-words-to-googles-divorce-with-huawei-top-news-this-week/">From ‘War of words’ to Google’s divorce with Huawei: Top news this week</a></h3>
                  <span class="post-meta meta-main-img auto_image_with_date">				<span class="author-avatar-link">
			<a href="https://supchina.com/author/jia-guo/"><i class="fa fa-user"></i>Jia Guo</a>
			</span>                 <span class="post-date"><i class="fa fa-clock-o"></i>May 24, 2019</span></span>                     </div>
                     </div>
                     <div class="clear_2col_related"></div>                                                       
    <div class="single_post_feature related_post_col3">
      <div class="related_post_wrapper">
                   <a  href="https://supchina.com/2019/05/17/from-peoples-war-to-taiwans-gay-marriage-legalization-our-top-news-this-week/" class="feature-link" title="From “People’s war” to Taiwan’s gay marriage legalization: Our top news this week">              
<img width="540" height="360" src="https://supchina.com/wp-content/uploads/2019/05/vidoe-image.jpg" class="attachment-zento_slider_grid_small size-zento_slider_grid_small wp-post-image" alt="" srcset="https://supchina.com/wp-content/uploads/2019/05/vidoe-image.jpg 540w, https://supchina.com/wp-content/uploads/2019/05/vidoe-image-500x333.jpg 500w" sizes="(max-width: 540px) 100vw, 540px" /></a>
</div>
                 <div class="related_post_title ">


                  <h3 class="image-post-title columns_post"><a href="https://supchina.com/2019/05/17/from-peoples-war-to-taiwans-gay-marriage-legalization-our-top-news-this-week/">From “People’s war” to Taiwan’s gay marriage legalization: Our top news this week</a></h3>
                  <span class="post-meta meta-main-img auto_image_with_date">				<span class="author-avatar-link">
			<a href="https://supchina.com/author/jia-guo/"><i class="fa fa-user"></i>Jia Guo</a>
			</span>                 <span class="post-date"><i class="fa fa-clock-o"></i>May 17, 2019</span></span>                     </div>
                     </div>
                                                                            
    <div class="single_post_feature related_post_col3">
      <div class="related_post_wrapper">
                   <a  href="https://supchina.com/2019/05/15/supchina-presents-my-story-as-an-asian-american-female-entrepreneur/" class="feature-link" title="SupChina presents: My story as an Asian-American female entrepreneur">              
<img width="600" height="450" src="https://supchina.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-17-at-11.13.12-AM-600x450.png" class="attachment-zento_slider_grid_small size-zento_slider_grid_small wp-post-image" alt="" /></a>
</div>
                 <div class="related_post_title ">


                  <h3 class="image-post-title columns_post"><a href="https://supchina.com/2019/05/15/supchina-presents-my-story-as-an-asian-american-female-entrepreneur/">SupChina presents: My story as an Asian-American female entrepreneur</a></h3>
                  <span class="post-meta meta-main-img auto_image_with_date">				<span class="author-avatar-link">
			<a href="https://supchina.com/author/jia-guo/"><i class="fa fa-user"></i>Jia Guo</a>
			</span>                 <span class="post-date"><i class="fa fa-clock-o"></i>May 15, 2019</span></span>                     </div>
                     </div>
                     <div class="clear_2col_related"></div>                                                </div>

                    </div>                
                                  <!-- comment -->
                    	
			
                        </div>                  
                    </div>
                  <!-- end post --> 
        <div class="brack_space"></div>
        </div>
        </div>
      
                        <div class="col-md-4" id="sidebar">  
<div id="zento_recent_post_widget-9" class="widget post_list_widget"><div class="widget_jl_wrapper"><div class="widget-title"><h2>Editors&#039; Picks</h2></div><div><ul class="feature-post-list recent-post-widget"> 
<li>
<a  href="https://supchina.com/2019/06/04/tiananmen-square-30-years-on/" class="feature-image-link image_post featured-thumbnail" title="Tiananmen Square 30 years on: 30 essential stories about June 4, 1989">              
<img width="110" height="110" src="https://supchina.com/wp-content/uploads/2019/06/Tiananmen-Tank-Man-Jeff-Widener-110x110.jpeg" class="attachment-zento_small_feature size-zento_small_feature wp-post-image" alt="" srcset="https://supchina.com/wp-content/uploads/2019/06/Tiananmen-Tank-Man-Jeff-Widener-110x110.jpeg 110w, https://supchina.com/wp-content/uploads/2019/06/Tiananmen-Tank-Man-Jeff-Widener-150x150.jpeg 150w, https://supchina.com/wp-content/uploads/2019/06/Tiananmen-Tank-Man-Jeff-Widener-600x600.jpeg 600w" sizes="(max-width: 110px) 100vw, 110px" /><div class="background_over_image"></div>
</a>
   <div class="item-details">
     <span class="meta-category-small"><a class="post-category-color-text" style="color:" href="https://supchina.com/category/editors-pick/">Editors' Pick</a><a class="post-category-color-text" style="color:#dd9933" href="https://supchina.com/category/featured/">Featured</a><a class="post-category-color-text" style="color:#1f4ac1" href="https://supchina.com/category/politics-current-affairs/politics/">Politics</a><a class="post-category-color-text" style="color:#9446e2" href="https://supchina.com/category/society-culture/society/">Society</a></span>   <h3 class="feature-post-title"><a href="https://supchina.com/2019/06/04/tiananmen-square-30-years-on/">Tiananmen Square 30 years on: 30 essential stories about June 4, 1989</a></h3>
   <span class="post-meta meta-main-img auto_image_with_date">				<span class="author-avatar-link">
			<a href="https://supchina.com/author/anthonytao/"><i class="fa fa-user"></i>Anthony Tao</a>
			</span>                 <span class="post-date"><i class="fa fa-clock-o"></i>June 4, 2019</span></span></div>
   </li>

 
             
<li>
<a  href="https://supchina.com/2019/05/29/my-science-has-no-nationality/" class="feature-image-link image_post featured-thumbnail" title="My science has no nationality">              
<img width="110" height="110" src="https://supchina.com/wp-content/uploads/2019/05/Chinese-and-American-scientist-110x110.jpg" class="attachment-zento_small_feature size-zento_small_feature wp-post-image" alt="" srcset="https://supchina.com/wp-content/uploads/2019/05/Chinese-and-American-scientist-110x110.jpg 110w, https://supchina.com/wp-content/uploads/2019/05/Chinese-and-American-scientist-150x150.jpg 150w, https://supchina.com/wp-content/uploads/2019/05/Chinese-and-American-scientist-600x600.jpg 600w" sizes="(max-width: 110px) 100vw, 110px" /><div class="background_over_image"></div>
</a>
   <div class="item-details">
     <span class="meta-category-small"><a class="post-category-color-text" style="color:#81c3ef" href="https://supchina.com/category/society-culture/culture/">Culture</a><a class="post-category-color-text" style="color:" href="https://supchina.com/category/editors-pick/">Editors' Pick</a><a class="post-category-color-text" style="color:#dd9933" href="https://supchina.com/category/featured/">Featured</a><a class="post-category-color-text" style="color:#1f4ac1" href="https://supchina.com/category/politics-current-affairs/politics/">Politics</a></span>   <h3 class="feature-post-title"><a href="https://supchina.com/2019/05/29/my-science-has-no-nationality/">My science has no nationality</a></h3>
   <span class="post-meta meta-main-img auto_image_with_date">				<span class="author-avatar-link">
			<a href="https://supchina.com/author/yangyangcheng/"><i class="fa fa-user"></i>Yangyang Cheng</a>
			</span>                 <span class="post-date"><i class="fa fa-clock-o"></i>May 29, 2019</span></span></div>
   </li>

 
             
<li>
<a  href="https://supchina.com/2019/05/23/china-twitter-100/" class="feature-image-link image_post featured-thumbnail" title="China Twitter: 100 accounts you should follow">              
<img width="110" height="110" src="https://supchina.com/wp-content/uploads/2019/05/SupChina-Twitter-100-illustration-by-Peter-Behr-110x110.jpg" class="attachment-zento_small_feature size-zento_small_feature wp-post-image" alt="" srcset="https://supchina.com/wp-content/uploads/2019/05/SupChina-Twitter-100-illustration-by-Peter-Behr-110x110.jpg 110w, https://supchina.com/wp-content/uploads/2019/05/SupChina-Twitter-100-illustration-by-Peter-Behr-150x150.jpg 150w, https://supchina.com/wp-content/uploads/2019/05/SupChina-Twitter-100-illustration-by-Peter-Behr-600x600.jpg 600w" sizes="(max-width: 110px) 100vw, 110px" /><div class="background_over_image"></div>
</a>
   <div class="item-details">
     <span class="meta-category-small"><a class="post-category-color-text" style="color:#b5b222" href="https://supchina.com/category/china/">China</a><a class="post-category-color-text" style="color:" href="https://supchina.com/category/editors-pick/">Editors' Pick</a><a class="post-category-color-text" style="color:#dd9933" href="https://supchina.com/category/featured/">Featured</a></span>   <h3 class="feature-post-title"><a href="https://supchina.com/2019/05/23/china-twitter-100/">China Twitter: 100 accounts you should follow</a></h3>
   <span class="post-meta meta-main-img auto_image_with_date">				<span class="author-avatar-link">
			<a href="https://supchina.com/author/editor/"><i class="fa fa-user"></i>The editors</a>
			</span>                 <span class="post-date"><i class="fa fa-clock-o"></i>May 23, 2019</span></span></div>
   </li>

 
             
<li>
<a  href="https://supchina.com/2018/12/28/what-to-watch-for-in-china-in-2019-red-paper/" class="feature-image-link image_post featured-thumbnail" title="The Recalculation: What to watch for in China in 2019">              
<img width="110" height="110" src="https://supchina.com/wp-content/uploads/2018/12/SupChina-Red-Paper-preview-110x110.jpg" class="attachment-zento_small_feature size-zento_small_feature wp-post-image" alt="" srcset="https://supchina.com/wp-content/uploads/2018/12/SupChina-Red-Paper-preview-110x110.jpg 110w, https://supchina.com/wp-content/uploads/2018/12/SupChina-Red-Paper-preview-150x150.jpg 150w" sizes="(max-width: 110px) 100vw, 110px" /><div class="background_over_image"></div>
</a>
   <div class="item-details">
     <span class="meta-category-small"><a class="post-category-color-text" style="color:#b5b222" href="https://supchina.com/category/china/">China</a><a class="post-category-color-text" style="color:" href="https://supchina.com/category/editors-pick/">Editors' Pick</a><a class="post-category-color-text" style="color:#dd9933" href="https://supchina.com/category/featured/">Featured</a></span>   <h3 class="feature-post-title"><a href="https://supchina.com/2018/12/28/what-to-watch-for-in-china-in-2019-red-paper/">The Recalculation: What to watch for in China in 2019</a></h3>
   <span class="post-meta meta-main-img auto_image_with_date">				<span class="author-avatar-link">
			<a href="https://supchina.com/author/editor/"><i class="fa fa-user"></i>The editors</a>
			</span>                 <span class="post-date"><i class="fa fa-clock-o"></i>December 28, 2018</span></span></div>
   </li>

 
             
<li>
<a  href="https://supchina.com/2018/08/22/xinjiang-explainer-chinas-reeducation-camps-for-a-million-muslims/" class="feature-image-link image_post featured-thumbnail" title="Re-education camps in China&#8217;s &#8216;no-rights zone&#8217; for Muslims: What everyone needs to know">              
<img width="110" height="110" src="https://supchina.com/wp-content/uploads/2018/08/full-res-reeducation-center-lop-county-xinjiang-110x110.jpeg" class="attachment-zento_small_feature size-zento_small_feature wp-post-image" alt="" srcset="https://supchina.com/wp-content/uploads/2018/08/full-res-reeducation-center-lop-county-xinjiang-110x110.jpeg 110w, https://supchina.com/wp-content/uploads/2018/08/full-res-reeducation-center-lop-county-xinjiang-150x150.jpeg 150w, https://supchina.com/wp-content/uploads/2018/08/full-res-reeducation-center-lop-county-xinjiang-600x600.jpeg 600w" sizes="(max-width: 110px) 100vw, 110px" /><div class="background_over_image"></div>
</a>
   <div class="item-details">
     <span class="meta-category-small"><a class="post-category-color-text" style="color:" href="https://supchina.com/category/editors-pick/">Editors' Pick</a><a class="post-category-color-text" style="color:#757575" href="https://supchina.com/category/explainer/">Explainer</a><a class="post-category-color-text" style="color:#dd9933" href="https://supchina.com/category/featured/">Featured</a><a class="post-category-color-text" style="color:#1f4ac1" href="https://supchina.com/category/politics-current-affairs/politics/">Politics</a></span>   <h3 class="feature-post-title"><a href="https://supchina.com/2018/08/22/xinjiang-explainer-chinas-reeducation-camps-for-a-million-muslims/">Re-education camps in China&#8217;s &#8216;no-rights zone&#8217; for Muslims: What everyone needs to know</a></h3>
   <span class="post-meta meta-main-img auto_image_with_date">				<span class="author-avatar-link">
			<a href="https://supchina.com/author/lucasniewenhuis/"><i class="fa fa-user"></i>Lucas Niewenhuis</a>
			</span>                 <span class="post-date"><i class="fa fa-clock-o"></i>August 22, 2018</span></span></div>
   </li>

 
            </ul>
</div>
</div></div><div id="media_image-11" class="widget widget_media_image"><div class="widget-title"><h2>Feature Series: Darren Byler&#8217;s Xinjiang Column</h2></div><a href="https://supchina.com/tag/xinjiang-column/"><img width="493" height="500" src="https://supchina.com/wp-content/uploads/2019/06/MeTooUyghur-493x500.jpg" class="image wp-image-67955  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://supchina.com/wp-content/uploads/2019/06/MeTooUyghur-493x500.jpg 493w, https://supchina.com/wp-content/uploads/2019/06/MeTooUyghur-770x781.jpg 770w, https://supchina.com/wp-content/uploads/2019/06/MeTooUyghur.jpg 907w" sizes="(max-width: 493px) 100vw, 493px" /></a></div><div id="media_image-10" class="widget widget_media_image"><div class="widget-title"><h2>Feature Series: Poetry Month</h2></div><a href="https://supchina.com/tag/poetry-month/"><img width="500" height="500" src="https://supchina.com/wp-content/uploads/2019/06/Li-Bai’s-Gazing-at-a-Waterfall-on-Mount-Lu-illustration-by-Frankie-Huang-for-SupChina-1-500x500.jpg" class="image wp-image-67905  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://supchina.com/wp-content/uploads/2019/06/Li-Bai’s-Gazing-at-a-Waterfall-on-Mount-Lu-illustration-by-Frankie-Huang-for-SupChina-1-500x500.jpg 500w, https://supchina.com/wp-content/uploads/2019/06/Li-Bai’s-Gazing-at-a-Waterfall-on-Mount-Lu-illustration-by-Frankie-Huang-for-SupChina-1-150x150.jpg 150w, https://supchina.com/wp-content/uploads/2019/06/Li-Bai’s-Gazing-at-a-Waterfall-on-Mount-Lu-illustration-by-Frankie-Huang-for-SupChina-1-770x770.jpg 770w, https://supchina.com/wp-content/uploads/2019/06/Li-Bai’s-Gazing-at-a-Waterfall-on-Mount-Lu-illustration-by-Frankie-Huang-for-SupChina-1-110x110.jpg 110w, https://supchina.com/wp-content/uploads/2019/06/Li-Bai’s-Gazing-at-a-Waterfall-on-Mount-Lu-illustration-by-Frankie-Huang-for-SupChina-1-600x600.jpg 600w, https://supchina.com/wp-content/uploads/2019/06/Li-Bai’s-Gazing-at-a-Waterfall-on-Mount-Lu-illustration-by-Frankie-Huang-for-SupChina-1.jpg 1000w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div id="media_image-9" class="widget widget_media_image"><div class="widget-title"><h2>Buy the Q1 2019 Red Paper</h2></div><a href="https://www.supchinashop.com/collections/library/products/the-supchina-q1-2019-red-paper"><img width="500" height="305" src="https://supchina.com/wp-content/uploads/2019/03/SupChina-Q1-2019-Red-Paper-Cover-820x500-500x305.jpg" class="image wp-image-65765  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://supchina.com/wp-content/uploads/2019/03/SupChina-Q1-2019-Red-Paper-Cover-820x500-500x305.jpg 500w, https://supchina.com/wp-content/uploads/2019/03/SupChina-Q1-2019-Red-Paper-Cover-820x500-770x470.jpg 770w, https://supchina.com/wp-content/uploads/2019/03/SupChina-Q1-2019-Red-Paper-Cover-820x500.jpg 820w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div id="media_image-6" class="widget widget_media_image"><div class="widget-title"><h2>Join SupChina Access</h2></div><a href="https://supchina.substack.com/subscribe"><img width="500" height="178" src="https://supchina.com/wp-content/uploads/2018/07/access-banner-newsletter-500x178.png" class="image wp-image-55391  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://supchina.com/wp-content/uploads/2018/07/access-banner-newsletter-500x178.png 500w, https://supchina.com/wp-content/uploads/2018/07/access-banner-newsletter.png 600w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><div class="widget-title"><h2>Subscribe to our free daily newsletter</h2></div><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-29049" method="post" data-id="29049" data-name="Subscribe form" ><div class="mc4wp-form-fields"><p>
  <label class="input">
  	<input type="text" name="EMAIL" id="email" placeholder="china.expert@gmail.com"/>
  </label>
</p>

<p>
   <input type="submit" class="btn btn-default" name="subscribe" id="subscribe_btn" value="Subscribe" />
</p>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1559948493" /><input type="hidden" name="_mc4wp_form_id" value="29049" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="single-podcast-episode-2" class="widget widget_podcast_episode"><div class="widget-title"><h2>Listen</h2></div><div class="podcast-episode episode-67744">
<h3 class="episode-title">Charlene Barshefsky on Trump’s Trade War</h3>
<p class="episode-excerpt">This week on the Sinica Podcast, we are happy to share a live recording from the third annual SupChina Women’s Conference. Jeremy and Kaiser sat down with Ambassador Charlene Barshefsky, now a senior international partner at the law firm of WilmerHale, and a former United States Trade Representative under the Clinton administration. She came to New [&hellip;]</p>
<div class="podcast_player"><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-67744-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://supchina.com/podcast-player/67744/charlene-barshefsky-on-trumps-trade-war.mp3?_=1" /><a href="https://supchina.com/podcast-player/67744/charlene-barshefsky-on-trumps-trade-war.mp3">https://supchina.com/podcast-player/67744/charlene-barshefsky-on-trumps-trade-war.mp3</a></audio></div>
<div class="podcast_meta"><aside><p><a href="https://supchina.com/podcast-download/67744/charlene-barshefsky-on-trumps-trade-war.mp3?ref=download" title="Charlene Barshefsky on Trump’s Trade War " class="podcast-meta-download">Download file</a> | <a href="https://supchina.com/podcast-download/67744/charlene-barshefsky-on-trumps-trade-war.mp3?ref=new_window" target="_blank" title="Charlene Barshefsky on Trump’s Trade War " class="podcast-meta-new-window">Play in new window</a></p><p>Subscribe: <a href="https://itunes.apple.com/us/podcast/sinica-podcast/id1121407665?mt=2" target="_blank" title="iTunes" class="podcast-meta-itunes">iTunes</a> | <a href="https://www.stitcher.com/podcast/sinica/" target="_blank" title="Stitcher" class="podcast-meta-itunes">Stitcher</a> | <a href="https://play.google.com/music/listen?u=2#/ps/Itdgbwmakglpmhfsnplsqwlmux4" target="_blank" title="Google Play" class="podcast-meta-itunes">Google Play</a></p></aside></div></div>
</div><div id="media_image-8" class="widget widget_media_image"><div class="widget-title"><h2>We&#8217;ve opened a shop!</h2></div><a href="https://www.supchinashop.com/"><img width="500" height="202" src="https://supchina.com/wp-content/uploads/2018/11/supchina-shop-sidebar-banner-500x202.jpg" class="image wp-image-61560  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://supchina.com/wp-content/uploads/2018/11/supchina-shop-sidebar-banner-500x202.jpg 500w, https://supchina.com/wp-content/uploads/2018/11/supchina-shop-sidebar-banner.jpg 689w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="brack_space"></div>
       </div>
       </div>
</div>
 </section>
<!-- end content --> 
<!-- Start footer -->
<div id="instafeed" class="hide_footer_instafeed">
<div class="my_instafeed_user_id"></div>
</div>
<footer id="footer-container" class=" enable_footer_columns_dark">
    <div class="footer-columns">
    <div class="container">
        <div class="row f_columns_3_wrapper">
                        <div class="col-md-4 f3-columns-3">
<div id="zento_about_us_widget-2" class="widget jellywp_about_us_widget">		<div class="widget_jl_wrapper about_widget_content">
				
		
			<div class="jellywp_about_us_widget_wrapper">
				
					<img class="footer_logo_about" src="/wp-content/uploads/2017/11/SupChina-logo-no-text-JPG.jpg" alt="" />								<div class="social_icons_widget">	
			<ul class="social-icons-list-widget icons_about_widget_display">
      <li><a href="http://facebook.com/supchinanews" class="facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>                    <li><a href="https://www.youtube.com/c/SupChina" class="youtube" target="_blank"><i class="fa fa-youtube"></i></a></li>          <li><a href="http://instagram.com/supchinanews" class="instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>     <li><a href="https://www.linkedin.com/company/supchina/" class="linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li>          <li><a href="http://twitter.com/supchinanews" class="twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>                                                 </ul>
			</div>
			</div>
		
		</div></div></div>
            <div class="col-md-4 f3-columns-3"><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget-title"><h2>About Us</h2></div><div class="textwidget custom-html-widget">SupChina is a new media company dedicated to news about China, serving the Chinese diaspora worldwide, China watchers, international businesspeople, and the global-minded Western audience. <a href="/about-supchina/"><i>Click here to read more about who we are and what we do</i></a>.</div></div></div>
            <div class="col-md-4 f3-columns-3"></div>
                    </div>
    </div>
      
        </div>
    
    <div class="footer-bottom enable_footer_copyright_dark">
    <div class="container">
        <div class="row bottom_footer_menu_text">
            <div class="col-md-6 footer-left-copyright"> </div>
            <div class="col-md-6 footer-menu-bottom">
                                  
            </div>            
        </div>  
        </div>
    </div>  
</footer>
<!-- End footer -->
</div>
</div>
<div id="go-top"><a href="#go-top"><i class="fa fa-angle-up"></i></a></div>
		<style type="text/css">
			.ssp-wave wave wave {
				background: #00d4f7 !important;
			}
		</style>
		<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Women's Conference Promo (Mobile) --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="pbvhh8hqoednijtjvkkr" data-user="48156" data-env="production"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Women's Conference Promo (Desktop) --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="f3asrykyxfyjptlsrkbk" data-user="48156" data-env="production"></script><!-- / OptinMonster --><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>		<script type="text/javascript">var pbvhh8hqoednijtjvkkr_shortcode = true;var f3asrykyxfyjptlsrkbk_shortcode = true;</script>
		<link rel='stylesheet' id='mediaelement-css'  href='https://supchina.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://supchina.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.10' type='text/css' media='all' />
<script type='text/javascript' src='https://supchina.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://supchina.com/wp-content/themes/zento/js/scripts.js?ver=1.1'></script>
<script type='text/javascript' src='https://supchina.com/wp-content/themes/zento/js/custom.js?ver=1.1'></script>
<script type='text/javascript' src='https://supchina.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://supchina.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://supchina.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://supchina.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://supchina.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://supchina.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.5.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://supchina.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.2'></script>
<![endif]-->
		<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,700&v=1.19.20"/>
		<link rel="stylesheet" href="https://supchina.com/wp-content/plugins/seriously-simple-podcasting/assets/css/icon_fonts.css?v=1.19.20"/>
		<link rel="stylesheet" href="https://supchina.com/wp-content/plugins/seriously-simple-podcasting/assets/fonts/Gizmo/gizmo.css?v=1.19.20"/>
		<link rel="stylesheet" href="https://supchina.com/wp-content/plugins/seriously-simple-podcasting/assets/css/frontend.css?v=1.19.20"/>
		<script src="//cdnjs.cloudflare.com/ajax/libs/wavesurfer.js/1.4.0/wavesurfer.min.js?v=1.19.20"></script>
				<script type="text/javascript">var omapi_localized = { ajax: 'https://supchina.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '66fcb9faa8', slugs: {"pbvhh8hqoednijtjvkkr":{"slug":"pbvhh8hqoednijtjvkkr","mailpoet":false},"f3asrykyxfyjptlsrkbk":{"slug":"f3asrykyxfyjptlsrkbk","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"object_id":68028,"object_type":"post","object_key":"post","term_ids":[10639,11566]};</script>
		<!-- Google Code for Remarketing Tag -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 928355619;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/928355619/?guid=ON&amp;script=0"/>
</div>
</noscript>
</body>
</html>