<!DOCTYPE html>
<!--[if IE 9 ]><html class="ie ie9" lang="en-US"> <![endif]-->
<html lang="en-US">
<head>
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-MB7MDMD');</script>
	<!-- End Google Tag Manager -->

    <!-- Global site tag (gtag.js) - Google Analytics - Moving to GTM, commented out for now while testing
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-65056602-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-65056602-1');
    </script>-->

  	<!-- Twitter universal website tag code -->
    <script>
    !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
    },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
    a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
    // Insert Twitter Pixel ID and Standard Event data below
    twq('init','nvoqx');
    twq('track','PageView');
    </script>
    <!-- End Twitter universal website tag code -->

  	<!-- Linkedin tracking -->

  	<script type="text/javascript">
    _linkedin_partner_id = "47382";
    window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
    window._linkedin_data_partner_ids.push(_linkedin_partner_id);
    </script><script type="text/javascript">
    (function(){var s = document.getElementsByTagName("script")[0];
    var b = document.createElement("script");
    b.type = "text/javascript";b.async = true;
    b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
    s.parentNode.insertBefore(b, s);})();
    </script>
    <noscript>
    <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=47382&fmt=gif
    https://dc.ads.linkedin.com/collect/?pid=47382&fmt=gif
    " />
    </noscript>

  	<!-- end Linkedin tracking -->

	<meta charset="UTF-8">
	<meta property="fb:pages" content="927809933968663" >
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <meta name="referrer" content="always" />
    <title>The poetic songs of Hiperson | Friday Song | SupChina</title>

<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Last month, the five-person rock band Hiperson released its first EP, &quot;Four Seasons,&quot; which was followed up with the release of two singles, “You Turn My Face to Another Day” and “Night Walk,” which were well timed: Hiperson will be playing at SXSW in Austin next year, as well as touring Europe for the second time."/>
<link rel="canonical" href="https://supchina.com/2019/12/13/the-poetic-songs-of-hiperson/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The poetic songs of Hiperson | Friday Song | SupChina" />
<meta property="og:description" content="Last month, the five-person rock band Hiperson released its first EP, &quot;Four Seasons,&quot; which was followed up with the release of two singles, “You Turn My Face to Another Day” and “Night Walk,” which were well timed: Hiperson will be playing at SXSW in Austin next year, as well as touring Europe for the second time." />
<meta property="og:url" content="https://supchina.com/2019/12/13/the-poetic-songs-of-hiperson/" />
<meta property="og:site_name" content="SupChina" />
<meta property="article:tag" content="Friday Song" />
<meta property="article:tag" content="SupNews" />
<meta property="article:section" content="Culture" />
<meta property="article:published_time" content="2019-12-14T01:00:22+00:00" />
<meta property="article:modified_time" content="2019-12-16T10:04:36+00:00" />
<meta property="og:updated_time" content="2019-12-16T10:04:36+00:00" />
<meta property="og:image" content="https://supchina.com/wp-content/uploads/2019/12/hiperson2.jpg" />
<meta property="og:image:secure_url" content="https://supchina.com/wp-content/uploads/2019/12/hiperson2.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Last month, the five-person rock band Hiperson released its first EP, &quot;Four Seasons,&quot; which was followed up with the release of two singles, “You Turn My Face to Another Day” and “Night Walk,” which were well timed: Hiperson will be playing at SXSW in Austin next year, as well as touring Europe for the second time." />
<meta name="twitter:title" content="The poetic songs of Hiperson | Friday Song | SupChina" />
<meta name="twitter:image" content="https://supchina.com/wp-content/uploads/2019/12/hiperson2.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://supchina.com/#organization","name":"SupChina","url":"https://supchina.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://supchina.com/#logo","url":"https://supchina.com/wp-content/uploads/2018/03/logo-2.png","width":"460","height":"100","caption":"SupChina"},"image":{"@id":"https://supchina.com/#logo"}},{"@type":"WebSite","@id":"https://supchina.com/#website","url":"https://supchina.com/","name":"SupChina","publisher":{"@id":"https://supchina.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://supchina.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://supchina.com/2019/12/13/the-poetic-songs-of-hiperson/#webpage","url":"https://supchina.com/2019/12/13/the-poetic-songs-of-hiperson/","inLanguage":"en-US","name":"The poetic songs of Hiperson | Friday Song | SupChina","isPartOf":{"@id":"https://supchina.com/#website"},"image":{"@type":"ImageObject","@id":"https://supchina.com/2019/12/13/the-poetic-songs-of-hiperson/#primaryimage","url":"https://supchina.com/wp-content/uploads/2019/12/hiperson2.jpg","width":800,"height":533},"primaryImageOfPage":{"@id":"https://supchina.com/2019/12/13/the-poetic-songs-of-hiperson/#primaryimage"},"datePublished":"2019-12-14T01:00:22+00:00","dateModified":"2019-12-16T10:04:36+00:00","description":"Last month, the five-person rock band Hiperson\u00a0released its first EP, \"Four Seasons,\" which was followed up with the release of two singles, \u201cYou Turn My Face to Another Day\u201d and \u201cNight Walk,\u201d which were well timed: Hiperson will be playing at SXSW\u00a0in Austin next year, as well as touring Europe for the second time."},{"@type":"Article","@id":"https://supchina.com/2019/12/13/the-poetic-songs-of-hiperson/#article","isPartOf":{"@id":"https://supchina.com/2019/12/13/the-poetic-songs-of-hiperson/#webpage"},"author":{"@id":"https://supchina.com/author/johannacostigan/#author","name":"Johanna Costigan"},"publisher":{"@id":"https://supchina.com/#organization"},"headline":"The poetic songs of Hiperson","datePublished":"2019-12-14T01:00:22+00:00","dateModified":"2019-12-16T10:04:36+00:00","commentCount":0,"mainEntityOfPage":"https://supchina.com/2019/12/13/the-poetic-songs-of-hiperson/#webpage","image":{"@id":"https://supchina.com/2019/12/13/the-poetic-songs-of-hiperson/#primaryimage"},"keywords":"Friday Song,SupNews","articleSection":"Culture"},{"@type":"Person","@id":"https://supchina.com/author/johannacostigan/#author","name":"Johanna Costigan","image":{"@type":"ImageObject","@id":"https://supchina.com/#personlogo","url":"https://secure.gravatar.com/avatar/ecd2097d793d4506300cfef1ebd2a9df?s=96&d=mm&r=g","caption":"Johanna Costigan"},"description":"Johanna Costigan is a writer from New York who has lived and worked in Shanghai for two years.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//a.opmnstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SupChina &raquo; Feed" href="https://supchina.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SupChina &raquo; Comments Feed" href="https://supchina.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SupChina &raquo; The poetic songs of Hiperson Comments Feed" href="https://supchina.com/2019/12/13/the-poetic-songs-of-hiperson/feed/" />
        <meta property="og:title" content="The poetic songs of Hiperson" />
        <meta property="og:type" content="article" />
        <meta property="og:description" content="&lt;p&gt;Last month, the five-person rock band Hiperson released its first EP, Four Seasons (春夏秋冬 chūn xià qiūdōng), coming on the back of two full-length albums, 2015’s I Don’t Want Another History (我不要别的历" />
        <meta property="og:image" content="https://supchina.com/wp-content/uploads/2019/12/hiperson2.jpg" />
        <meta property="og:url" content="https://supchina.com/2019/12/13/the-poetic-songs-of-hiperson/" />
        		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/supchina.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.12"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ssp-frontend-player-css'  href='https://supchina.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=1.19.20' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://supchina.com/wp-content/plugins/webtoffee-gdpr-cookie-consent/public/css/cookie-law-info-public.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://supchina.com/wp-content/plugins/webtoffee-gdpr-cookie-consent/public/css/cookie-law-info-gdpr.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wspsc-style-css'  href='https://supchina.com/wp-content/plugins/wordpress-simple-paypal-shopping-cart/wp_shopping_cart_style.css?ver=4.4.5' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='zento_fonts_url-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C400italic%2C700italic%2C900italic%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C400italic%2C700italic%2C900italic%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C400italic%2C700italic%2C900italic&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://supchina.com/wp-content/themes/zento/css/bootstrap.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='zento_style-css'  href='https://supchina.com/wp-content/themes/zento/style.css?ver=14.6' type='text/css' media='all' />
<link rel='stylesheet' id='zento_responsive-css'  href='https://supchina.com/wp-content/themes/zento/css/responsive.css?ver=1.2' type='text/css' media='all' />
<style id='zento_responsive-inline-css' type='text/css'>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</style>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var user_review_script = {"post_id":"72225","ajaxurl":"https:\/\/supchina.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://supchina.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://supchina.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://supchina.com/wp-content/plugins/webtoffee-gdpr-cookie-consent/public/js/cookie-law-info-public.js?ver=2.2.3'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"99b05675-ee64-4447-b47c-4ed682ce759c","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.8.1","widget_version":"13e3438e2b73ba9026f5cffa8f8a7e29","post_id":"72225","post_type":"post","post_title":"The poetic songs of Hiperson","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","amp_validation_error","series","cookielawinfo-category"],"show_read_more_button":"1","taxonomies":{"category":["culture"],"post_tag":["friday song","supnews"]},"resource_ref":"year=2019&monthnum=12&day=13&name=the-poetic-songs-of-hiperson"};
/* ]]> */
</script>
<script type='text/javascript' src='https://supchina.com/wp-content/plugins/pico/includes/js/read-more.js?ver=13e3438e2b73ba9026f5cffa8f8a7e29'></script>
<link rel='https://api.w.org/' href='https://supchina.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://supchina.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://supchina.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://supchina.com/?p=72225' />
<link rel="alternate" type="application/json+oembed" href="https://supchina.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsupchina.com%2F2019%2F12%2F13%2Fthe-poetic-songs-of-hiperson%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://supchina.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsupchina.com%2F2019%2F12%2F13%2Fthe-poetic-songs-of-hiperson%2F&#038;format=xml" />

<script src='https://www.paypalobjects.com/js/external/dg.js' type='text/javascript'></script>

			<meta property="fb:pages" content="927809933968663" />
			
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://supchina.com/feed/podcast" />


<!-- WP Simple Shopping Cart plugin v4.4.5 - https://www.tipsandtricks-hq.com/wordpress-simple-paypal-shopping-cart-plugin-768/ -->

	<script type="text/javascript">
	<!--
	//
	function ReadForm (obj1, tst) 
	{ 
	    // Read the user form
	    var i,j,pos;
	    val_total="";val_combo="";		
	
	    for (i=0; i<obj1.length; i++) 
	    {     
	        // run entire form
	        obj = obj1.elements[i];           // a form element
	
	        if (obj.type == "select-one") 
	        {   // just selects
	            if (obj.name == "quantity" ||
	                obj.name == "amount") continue;
		        pos = obj.selectedIndex;        // which option selected
		        val = obj.options[pos].value;   // selected value
		        val_combo = val_combo + " (" + val + ")";
	        }
	    }
		// Now summarize everything we have processed above
		val_total = obj1.product_tmp.value + val_combo;
		obj1.wspsc_product.value = val_total;
	}
	//-->
	</script>
<!-- WordPress Facebook Integration Begin -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1600992340231616', {}, {
    "agent": "wordpress-4.9.12-1.7.5"
});

fbq('track', 'PageView', {
    "source": "wordpress",
    "version": "4.9.12",
    "pluginVersion": "1.7.5"
});

<!-- Support AJAX add to cart -->
if(typeof jQuery != 'undefined') {
  jQuery(document).ready(function($){
    jQuery('body').on('added_to_cart', function(event) {

      // Ajax action.
      $.get('?wc-ajax=fb_inject_add_to_cart_event', function(data) {
        $('head').append(data);
      });

    });
  });
}
<!-- End Support AJAX add to cart -->

</script>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<!-- WordPress Facebook Integration end -->
      
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1600992340231616&ev=PageView&noscript=1"/>
</noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
          <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://supchina.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://supchina.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0f1735db-a6e7-40dc-961e-fd489edd660d';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://supchina.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="https://supchina.com/2019/12/13/the-poetic-songs-of-hiperson/amp/"><link rel="icon" href="https://supchina.com/wp-content/uploads/2017/11/cropped-cropped-iconIGsupchina-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://supchina.com/wp-content/uploads/2017/11/cropped-cropped-iconIGsupchina-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://supchina.com/wp-content/uploads/2017/11/cropped-cropped-iconIGsupchina-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://supchina.com/wp-content/uploads/2017/11/cropped-cropped-iconIGsupchina-270x270.jpg" />

<!-- previous ad client was: 4458617697318741 -->
<!--
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2096020935847107",
    enable_page_level_ads: true
  });
</script>
-->


<!-- end head -->
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-72225 single-format-standard mobile_nav_class" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MB7MDMD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div class="options_layout_wrapper ">
<div class="options_layout_container full_layout_enable_front">
  <!-- KEITH R2D 2019 - FOLLOWING IS THE HEADER WE ARE USING -->
<header class="header-wraper header_magazine_full_screen menu_grid12 jl_large_menu_logo jl_menu_sticky">
  <!-- Start Announcement Bar -->
    <!-- end announcement bar -->
    <!-- Start Main menu -->
    <div id="menu_wrapper" class="menu_wrapper menu_sticky">
        <div class="container">
            <div class="row">
                <div class="col-md-12">
                    <!-- begin logo -->
                    <div class="logo_small_wrapper_table">
                        <div class="logo_small_wrapper">
                            <a class="logo_link r2d_logo_link" href="https://supchina.com/"></a>
                        </div>
                    </div>
                    <!-- end logo -->
                    <!-- subscribe button -->
                    <a href="https://supchina.com/subscribe/" class="r2d_header_subscribe_button">subscribe</a>
                    <!-- end subscribe button -->
                    <!-- main menu -->
                    <div class="menu-primary-container navigation_wrapper header_layout_style2_custom">
                                                <ul id="mainmenu" class="jl_main_menu"><li id="menu-item-68780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://supchina.com/category/newsletter/">the stories<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-70569" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://supchina.com/category/newsletter/">Newsletter<span class="border-menu"></span></a></li>
	<li id="menu-item-68143" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://supchina.com/category/politics-current-affairs/">Politics &#038; Current Affairs<span class="border-menu"></span></a></li>
	<li id="menu-item-68142" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://supchina.com/category/business-technology/">Business &#038; Technology<span class="border-menu"></span></a></li>
	<li id="menu-item-68144" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor"><a href="https://supchina.com/category/society-culture/">Society &#038; Culture<span class="border-menu"></span></a></li>
	<li id="menu-item-68148" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/2017/12/08/supchina-sources-2017/">SupChina Sources<span class="border-menu"></span></a></li>
	<li id="menu-item-68149" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/kuora/">Kuora<span class="border-menu"></span></a></li>
	<li id="menu-item-68150" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/china-sports-column/">China Sports Column<span class="border-menu"></span></a></li>
	<li id="menu-item-68151" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/beijing-ren/">Beijing Ren<span class="border-menu"></span></a></li>
	<li id="menu-item-68152" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/film-friday/">Film Friday<span class="border-menu"></span></a></li>
	<li id="menu-item-68153" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/friday-song/">Friday Song<span class="border-menu"></span></a></li>
	<li id="menu-item-68147" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://supchina.com/category/explainer/">China Explained<span class="border-menu"></span></a></li>
	<li id="menu-item-68154" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/china-unsolved/">China Unsolved<span class="border-menu"></span></a></li>
	<li id="menu-item-68155" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/quiz/">China Quizzes!<span class="border-menu"></span></a></li>
	<li id="menu-item-68156" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/photos/">Photo of the Day<span class="border-menu"></span></a></li>
	<li id="menu-item-68157" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/the-secret-menu/">The Secret Menu<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-68091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="/podcast/">pod casts<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-68159" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/series/sinica/">Sinica Podcast<span class="border-menu"></span></a></li>
	<li id="menu-item-68160" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/series/caixin/">Caixin-Sinica Business Brief<span class="border-menu"></span></a></li>
	<li id="menu-item-68161" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/series/tech-buzz-china/">Tech Buzz China by Pandaily<span class="border-menu"></span></a></li>
	<li id="menu-item-68162" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/series/nuvoices/">NüVoices<span class="border-menu"></span></a></li>
	<li id="menu-item-70177" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/series/strangers-in-china/">Strangers in China<span class="border-menu"></span></a></li>
	<li id="menu-item-68163" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/series/china-econtalk/">China EconTalk<span class="border-menu"></span></a></li>
	<li id="menu-item-68164" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/series/ta-for-ta/">Ta for Ta: Women, Success, China<span class="border-menu"></span></a></li>
	<li id="menu-item-68165" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/series/middle-earth/">Middle Earth<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-70290" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://events.supchina.com">live events<span class="border-menu"></span></a></li>
<li id="menu-item-68089" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.supchina.direct">business services<span class="border-menu"></span></a></li>
</ul>                                                <div class="clearfix"></div>
                    </div>
                    <!-- end main menu -->
                    <div class="search_header_menu">
                        <div class="menu_mobile_icons"><i class="fa fa-bars"></i></div>
                        <div class="search_header_wrapper search_form_menu_personal_click"><i class="fa fa-search" aria-hidden="true"></i></div>
                        <div class="search_form_menu_personal">
                            <div class="search_header_wrapper search_form_menu_personal_click search_close_btn_pop"><i class="fa fa-close"></i></div>
                            <form method="get" class="searchform_theme" action="https://supchina.com/">
		<input type="text" placeholder="Search..." value="" name="s" class="search_btn" />
		<button type="submit" title="Search" class="button"><i class="fa fa-search"></i></button>
</form>                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</header>
<div id="content_nav" class="jl_mobile_nav_wrapper">
        <div id="nav" class="jl_mobile_nav_inner">
        <a class="logo_black r2d_logo_mobile_menu" href="https://supchina.com/"></a>
        <div class="menu_mobile_icons mobile_close_icons closed_menu">&times;</div>
        <div class="search_form_menu">
        <form method="get" class="searchform_theme" action="https://supchina.com/">
		<input type="text" placeholder="Search..." value="" name="s" class="search_btn" />
		<button type="submit" title="Search" class="button"><i class="fa fa-search"></i></button>
</form>        </div>
<ul id="mobile_menu_slide" class="menu_moble_slide"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68780"><a href="https://supchina.com/category/newsletter/">the stories<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70569"><a href="https://supchina.com/category/newsletter/">Newsletter<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68143"><a href="https://supchina.com/category/politics-current-affairs/">Politics &#038; Current Affairs<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68142"><a href="https://supchina.com/category/business-technology/">Business &#038; Technology<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-68144"><a href="https://supchina.com/category/society-culture/">Society &#038; Culture<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68148"><a href="/2017/12/08/supchina-sources-2017/">SupChina Sources<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68149"><a href="/tag/kuora/">Kuora<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68150"><a href="/tag/china-sports-column/">China Sports Column<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68151"><a href="/tag/beijing-ren/">Beijing Ren<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68152"><a href="/tag/film-friday/">Film Friday<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68153"><a href="/tag/friday-song/">Friday Song<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68147"><a href="https://supchina.com/category/explainer/">China Explained<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68154"><a href="/tag/china-unsolved/">China Unsolved<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68155"><a href="/tag/quiz/">China Quizzes!<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68156"><a href="/photos/">Photo of the Day<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68157"><a href="/tag/the-secret-menu/">The Secret Menu<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68091"><a href="/podcast/">pod casts<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68159"><a href="/series/sinica/">Sinica Podcast<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68160"><a href="/series/caixin/">Caixin-Sinica Business Brief<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68161"><a href="/series/tech-buzz-china/">Tech Buzz China by Pandaily<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68162"><a href="/series/nuvoices/">NüVoices<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70177"><a href="/series/strangers-in-china/">Strangers in China<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68163"><a href="/series/china-econtalk/">China EconTalk<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68164"><a href="/series/ta-for-ta/">Ta for Ta: Women, Success, China<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68165"><a href="/series/middle-earth/">Middle Earth<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70290"><a href="https://events.supchina.com">live events<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68089"><a target="_blank" href="https://www.supchina.direct">business services<span class="border-menu"></span></a></li>
</ul>
<div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-mobile-extra-container"><ul id="menu-mobile-extra" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68166"><a href="https://supchina.com/category/video/">supvideo</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71801"><a href="https://supchina.com/subscribe/access/">supchina Access</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68088"><a target="_blank" href="https://shop.supchina.com">supchina Shop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68167"><a href="https://supchina.com/about-supchina/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68168"><a href="https://supchina.com/nonprofit/">Nonprofit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68169"><a href="https://supchina.com/work/">Work with Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68170"><a href="https://supchina.com/privacy-policy/">Privacy &#038; Copyright</a></li>
</ul></div></div>   </div>
    </div>
    <div class="mobile_menu_overlay"></div>
    <div class="r2d_subscribe_bar_wrapper">
<div class="container">
  <div class="row r2d_newletter_signup_row">
    <div class="col r2d_newletter_signup">
      <div class="r2d_subscribe_heads"></div>
      <div class="r2d_subscribe_heads_walking"></div>
      <p class="r2d_subscribe_title"><strong>Go beyond the headlines <br class="r2d_mobile_only" />to truly understand China.</strong></p>
      <p class="r2d_subscribe_subtitle"><strong>Sign up for our free <br class="r2d_mobile_only" />newsletter today.</strong></p>
      <script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-29049" method="post" data-id="29049" data-name="Subscribe form" ><div class="mc4wp-form-fields"><p>
  <label class="input">
  	<input type="email" name="EMAIL" id="email" placeholder="Enter your email"/>
  </label>
  <button type="submit" class="btn btn-default" name="subscribe" id="subscribe_btn">
    <i class="fa fa-chevron-right"></i>
</button>
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1576490704" /><input type="hidden" name="_mc4wp_form_id" value="29049" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->    </div>
  </div>
  <div class="row r2d_expander_block" id="r2d_expand_desktop">
    <div class="col">
      <div class="row r2d_expander_top_row">
        <div class="r2d_expander_section_closer"><i class="fa fa-close"></i></div>
        <div class="r2d_expander_section_callout">Free</div>
        <div class="col text-center">
          <div class="r2d_expander_arrow"></div>
          <p class="r2d_expander_title">
            <span class="r2d_expander_white_back">We're a new type of news publication</span></p>
          <p>China news you won't read elsewhere.</p>
        </div>
      </div>
      <div class="row r2d_expander_first_row">
        <div class="col-md-4">
          <div class="r2d_expander_circles r2d_expander_circles_float r2d_expander_icon_newsletter"></div>
          <p class="r2d_expander_bold">Weekly Newsletter</p>
          <p>Get a roundup of the most important and interesting stories coming out of China.</p>
        </div>
        <div class="col-md-4">
          <div class="r2d_expander_circles r2d_expander_circles_float r2d_expander_icon_podcasts"></div>
          <p class="r2d_expander_bold">Podcasts</p>
          <p>Sinica, TechBuzz China, and our 6 other shows are the undisputed champs of China podcasts. Listen now.</p>
        </div>
        <div class="col-md-4">
          <div class="r2d_expander_circles r2d_expander_circles_float r2d_expander_icon_articles"></div>
          <p class="r2d_expander_bold">Feature Articles</p>
          <p>Interactive, web-based deep dives into the real China.</p>
        </div>
      </div>
      <div class="row r2d_expander_second_row">
        <div class="r2d_expander_section_callout">Premium</div>
        <div class="col text-center">
          <div class="r2d_expander_access_logo"></div>
          <p>Join the thousands of executives, diplomats, and journalists that rely on SupChina for daily analysis of the <strong>full</strong> China story.</p>
        </div>
      </div>
      <div class="row">
        <div class="col-md-4">
          <div class="r2d_expander_circles r2d_expander_circles_float r2d_expander_icon_newsletter"></div>
          <p class="r2d_expander_bold">Daily Newsletter</p>
          <p>All the news, every day. Premium analysis directly from our Editor-in-Chief Jeremy Goldkorn.</p>
        </div>
        <div class="col-md-4">
          <div class="r2d_expander_circles r2d_expander_circles_float r2d_expander_icon_slack"></div>
          <p class="r2d_expander_bold">24/7 Slack Community</p>
          <p>Have China-related questions and want answers? Our Slack community is a place to learn, network, and opine.</p>
        </div>
        <div class="col-md-4">
          <div class="r2d_expander_circles r2d_expander_circles_float r2d_expander_icon_events"></div>
          <p class="r2d_expander_bold">Free Live Events &amp; More</p>
          <p>Monthly live conference calls with leading experts, free entry to SupChina live events in cities around the world, and more.</p>
        </div>
      </div>
      <div class="row">
        <div class="col text-center">
          <a href="https://supchina.com/subscribe/access/" class="r2d_expander_learn_button">Upgrade Now!</a>
        </div>
      </div>
      <div class="row r2d_expander_last_row">
        <div class="col text-center">
          <p><strong>&quot;A jewel in the crown of China reporting. I go to it, look for it daily. Why? It adds so much insight into the real China. Essential news, culture, color. I find SupChina superior.&quot;</strong><br /><span class="r2d_smaller_text">&mdash; Max Baucus, former U.S. Ambassador to China</span></p>
        </div>
      </div>
    </div>
  </div>
  <div class="row r2d_expander_block" id="r2d_expand_mobile">
    <div class="col">
      <div class="row r2d_expander_top_row">
        <div class="r2d_expander_section_closer_m"><i class="fa fa-close"></i></div>
        <div class="r2d_expander_section_callout">Free</div>
        <div class="col text-center">
          <p class="r2d_expander_title">We're a new type of news publication</p>
          <p>China news you won't read elsewhere.</p>
        </div>
      </div>
      <div class="row r2d_expander_first_row">
        <div class="col-sm-4">
          <div class="r2d_expander_circles r2d_expander_circles_float r2d_expander_icon_newsletter"></div>
          <p class="r2d_expander_bold">Weekly Newsletter</p>
          <p>Get a roundup of the most important and interesting stories coming out of China.</p>
        </div>
        <div class="col-sm-4">
          <div class="r2d_expander_circles r2d_expander_circles_float r2d_expander_icon_podcasts"></div>
          <p class="r2d_expander_bold">Podcasts</p>
          <p>Sinica, TechBuzz China, and our 6 other shows are the undisputed champs of China podcasts. Listen now.</p>
        </div>
        <div class="col-sm-4">
          <div class="r2d_expander_circles r2d_expander_circles_float r2d_expander_icon_articles"></div>
          <p class="r2d_expander_bold">Feature Articles</p>
          <p>Interactive, web-based deep dives into the real China.</p>
        </div>
      </div>
      <div class="row r2d_expander_bottom_mobile">
        <div class="col text-center">
          <p><strong>OR&hellip; for more in-depth analysis and an online community of China-focused professionals:</strong></p>
          <a href="https://supchina.com/subscribe/access/" class="r2d_expander_learn_button">Learn About Premium Access Now!</a>
        </div>
      </div>
    </div>
  </div>
  <div class="row r2d_expander_handle_row">
    <div class="col text-center">
      <div class="r2d_expander_handle r2d_expander_handle_open_m">Learn More <i class="fa fa-chevron-down"></i></div>
      <div class="r2d_expander_handle r2d_expander_handle_close_m">Minimize <i class="fa fa-chevron-up"></i></div>
      <div class="r2d_expander_handle r2d_expander_handle_open">Learn More <i class="fa fa-chevron-down"></i></div>
      <div class="r2d_expander_handle r2d_expander_handle_close">Minimize <i class="fa fa-chevron-up"></i></div>
    </div>
  </div>
</div>
</div>


<!-- begin content -->

<section id="content_main" class="clearfix">
<div class="container">
<div class="row main_content">

        <div class="col-md-8 loop-large-post" id="content">
         <div class="widget_container content_page">
                             <!-- start post -->
                    <div class="post-72225 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-friday-song tag-supnews" id="post-72225" itemscope="" itemtype="http://schema.org/Article">

                      <div class="single_section_content box blog_large_post_style">

                                <div class="single_content_header">


<div class="single_post_entry_content single_bellow_left_align">
<h1 class="single_post_title_main" itemprop="headline">The poetic songs of Hiperson</h1>
<p class="post_subtitle_text" itemprop="description"></p>
   <span class="single-post-meta-wrapper"><span class="post-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person"><span itemprop="name"><i class="fa fa-user"></i><a href="https://supchina.com/author/johannacostigan/" title="Posts by Johanna Costigan" rel="author">Johanna Costigan</a></span></span><span class="post-date updated" itemprop="datePublished"><i class="fa fa-clock-o"></i>December 13, 2019</span></span>
</div>


</div>
<span class="meta-category-small single_meta_category"><a class="post-category-color-text" itemprop="articleSection" style="background:#ee4542" href="https://supchina.com/category/society-culture/culture/">Culture</a></span>
                                <div class="post_content" itemprop="articleBody"><div id="pico"><p><iframe width="1200" height="675" src="https://www.youtube.com/embed/BcN2r_Wg58I?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>Last month, the five-person rock band <a href="https://www.thebeijinger.com/blog/2018/05/16/hiperson" target="_blank" rel="noopener">Hiperson</a> released its first EP, <em>Four Seasons</em> (春夏秋冬 chūn xià qiūdōng), coming on the back of two full-length albums, 2015’s <em>I Don’t Want Another History</em> (我不要别的历史 wǒ bùyào bié de lìshǐ) and 2018’s <em>She Came Back from the Square</em> (她從廣場回來 tā cóng guǎngchǎng huílái). <em>Four Seasons</em> was immediately followed up with the release of two singles, “You Turn My Face to Another Day” and “Night Walk,” which were well timed: Hiperson will be playing at <a href="https://schedule.sxsw.com/2020/artists/2019569" target="_blank" rel="noopener">SXSW</a> in Austin next year, as well as touring Europe for the second time.</p>
<p>The songs on <em>Four Seasons</em> were <a href="https://damnably.bandcamp.com/album/hiperson-four-seasons-ep" target="_blank" rel="noopener">originally poems</a>, and it shows: frontwoman Chen Sijiang’s voice delivers the jam-packed and, at times, quite abstract lyrics with a calm that encourages listeners to accept the premise. “Strawberries,” for example, is a ballad to an “unlucky strawberry” (倒霉的草莓 dǎoméi de cǎoméi) that influences the protagonist in deep and time-bending ways.</p>
<p>The climax of the song is a punk-trance repetition of the lyric, “We are all only looking at you” (我们只都看着你 wǒmen zhǐ dōu kànzhe nǐ). While this collective gaze is directed at the down-on-its-luck strawberry, the meticulous repetition of the lyric makes the listener feel simultaneously part of the watched and the watchers. The image that comes to mind is a group of people staring (and perhaps pointing) at the unlucky strawberry, serenading it with the slightly off-putting fact that it is the only thing the group is looking at. This inspires a bit of that accusatory examination to be directed inward as well; the listener might think, <em>why exactly am I obsessing over this thing</em>?</p>
<p>Fittingly, <em>Four Seasons</em> has four tracks. “Strawberries” — representative of spring — kicks it off, and is followed by “Summer Air” (a rather somber take on summer that is offset by cutting guitar licks), then the relatively upbeat and lyrically witty “Tramp’s Song.” The EP finishes with “<a href="https://www.youtube.com/watch?v=sFe8_JZGdt4" target="_blank" rel="noopener">Liangshan</a>,” representing winter.</p>
<p>“Liangshan” tells the story of returning home to Liangshan, or Liangshan Yi Autonomous Prefecture (凉山彝族自治州 liángshān yízú zìzhìzhōu), and meditating on the village’s development. In reality, it differs greatly from the speaker’s memory of it.  Liangshan’s sites of natural beauty are marred by the construction of “these confused and short little houses.” The poem is about a place that isn’t what it’s supposed to be nor is it something recognizably new. The speaker lingers on what cannot be destroyed: the smoke, the snow, the morning — and her own presence.</p>
<p><strong>Strawberries</strong></p>
<p>倒霉的草莓中了我的圈套<br />
Unlucky strawberry, stuck in my trap</p>
<p>我把所有人的目光聚集在你身上灼烧<br />
I take everyone’s gaze and fix it on you, letting it burn</p>
<p>我把我前世今生的心脏叠加在你的身上<br />
I take the heart of my previously incarnated selves and overlay them on your body</p>
<p>倒霉的草莓<br />
Unlucky strawberry</p>
<p>谁叫你那么美？<br />
Who made you so beautiful?</p>
<p><strong>Liangshan</strong></p>
<p>被弃的烟带像雪一样白<br />
Abandoned smoke, white as snow</p>
<p>雪 越下越喑哑<br />
Snow getting mute,</p>
<p>像匍匐的高山一样喑哑<br />
mute like the creeping mountains</p>
<p>女人的高跟鞋<br />
Women’s high heels</p>
<p>击打湿漉漉的水泥<br />
hitting damp concrete，</p>
<p>用来建造这些凌乱矮小的房子的水泥<br />
which used to build these confused and short little houses</p>
<p>笃笃笃<br />
Du Du Du</p>
<p>在这样一个<br />
At this kind of</p>
<p>不是故乡的<br />
not hometown,</p>
<p>黯淡下去的<br />
dismal descending</p>
<p>有雪的清晨<br />
snowy morning</p>
<hr />
<p><em><a href="https://supchina.com/tag/friday-song/">Friday Song</a> is SupChina’s weekly sign-off. Let us know what you thought of the week that was in the comments below, or email editors@supchina.com.</em></p>
</div></div>

                                

                            


                                 <div class="clearfix"></div>

                                 <div class="single_tag_share">

                                                                 <div class="tag-cat">
                                <ul class="single_post_tag_layout"><li><a href="https://supchina.com/tag/friday-song/" rel="tag">Friday Song</a></li></ul>                                </div>
                            
                                                        <div class="single_post_share_icons">Share<i class="fa fa-share-alt"></i></div>
                            



                  <span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
                                                        <meta itemprop="url" content="https://supchina.com/wp-content/uploads/2019/12/hiperson2.jpg">
                   <meta itemprop="width" content="800">
                   <meta itemprop="height" content="533">
                                    </span>
                   <meta itemprop="mainEntityOfPage" content="https://supchina.com/2019/12/13/the-poetic-songs-of-hiperson/">
                   <meta itemprop="dateModified" content="2019-12-16">
                   <span itemprop="publisher" itemscope="" itemtype="http://schema.org/Organization">
                   <meta itemprop="name" content="Johanna Costigan">
                   <span itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject">
                                                         <meta itemprop="url" content="https://supchina.com/wp-content/uploads/2018/03/logo-2.png">
                                      </span>
                   </span>

                   </div>


                   <div class="single_post_share_wrapper">
<div class="single_post_share_icons social_popup_close"><i class="fa fa-close"></i></div>
<ul class="single_post_share_icon_post">
    <li class="single_post_share_facebook"><a href="http://www.facebook.com/share.php?u=https://supchina.com/2019/12/13/the-poetic-songs-of-hiperson/" target="_blank"><i class="fa fa-facebook"></i></a></li>
    <li class="single_post_share_twitter"><a href="http://twitter.com/home?status=https://supchina.com/2019/12/13/the-poetic-songs-of-hiperson/%20-%20The poetic songs of Hiperson" target="_blank"><i class="fa fa-twitter"></i></a></li>
    <li class="single_post_share_google_plus"><a href="https://plus.google.com/share?url=https://supchina.com/2019/12/13/the-poetic-songs-of-hiperson/" target="_blank"><i class="fa fa-google-plus"></i></a></li>
    <li class="single_post_share_linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://supchina.com/2019/12/13/the-poetic-songs-of-hiperson/&title=https://supchina.com/2019/12/13/the-poetic-songs-of-hiperson/" target="_blank"><i class="fa fa-linkedin"></i></a></li>
</ul>
</div>


                                                                <div class="postnav_left">
                                <div class="single_post_arrow_content">
                                <a href="https://supchina.com/2019/12/13/editors-note-for-december-13-2019/" class="nav_thumbnail_left"></a>
                                <a href="https://supchina.com/2019/12/13/editors-note-for-december-13-2019/" id="prepost" class="no_nav_img_post">Editors note for December 13, 2019                                  <span class="jl_post_nav_left">Previous post</span></a>
                                </div>
                                </div>
                                

                                

                                                         <div class="auth" itemscope="" itemtype="http://schema.org/Person">
                            <div class="author-info">
                                 <div class="author-avatar"><img src="https://supchina.com/wp-content/authors/johannacostigan-282.jpg" class="avatar photo" alt="Johanna Costigan" width="165" height="165" /></div>
                                    <div class="author-description"><h5><a itemprop="author" href="https://supchina.com/author/johannacostigan/">Johanna Costigan</a></h5>
                                <p itemprop="description">Johanna Costigan is a writer from New York who has lived and worked in Shanghai for two years.</p>

                                </div>
                                 </div>
                            </div>
                            
                            
                        
                                            <div class="related-posts">

                      <h4>Related articles</h4>

                       <div class="single_related_post related_post_row">

                            <div class="single_post_feature related_post_col3">
      <div class="related_post_wrapper">
                   <a  href="https://signal.supchina.com/china-and-hollywood-is-the-romance-over/" class="feature-link" title="China and Hollywood: Is the romance over?">
<img width="600" height="450" src="https://supchina.com/wp-content/uploads/2019/12/hwood3-600x450.png" class="attachment-zento_slider_grid_small size-zento_slider_grid_small wp-post-image" alt="" /></a>
</div>
                 <div class="related_post_title ">


                  <h3 class="image-post-title columns_post"><a href="https://signal.supchina.com/china-and-hollywood-is-the-romance-over/">China and Hollywood: Is the romance over?</a></h3>
                  <span class="post-meta meta-main-img auto_image_with_date">				<span class="author-avatar-link">
			<a href="https://supchina.com/author/feng-jiayun/"><i class="fa fa-user"></i>Jiayun Feng</a>
			</span>                 <span class="post-date"><i class="fa fa-clock-o"></i>December 12, 2019</span></span>                     </div>
                     </div>
                                                     <div class="single_post_feature related_post_col3">
      <div class="related_post_wrapper">
                   <a  href="https://supchina.com/2019/12/12/in-lianzhou-chinas-edgiest-photography-festival-turns-15/" class="feature-link" title="In Lianzhou, China’s edgiest photography festival turns 15">
<img width="600" height="450" src="https://supchina.com/wp-content/uploads/2019/12/Lianzhou-Foto-Shoe-Factory-600x450.jpg" class="attachment-zento_slider_grid_small size-zento_slider_grid_small wp-post-image" alt="" /></a>
</div>
                 <div class="related_post_title ">


                  <h3 class="image-post-title columns_post"><a href="https://supchina.com/2019/12/12/in-lianzhou-chinas-edgiest-photography-festival-turns-15/">In Lianzhou, China’s edgiest photography festival turns 15</a></h3>
                  <span class="post-meta meta-main-img auto_image_with_date">				<span class="author-avatar-link">
			<a href="https://supchina.com/author/thomasbird/"><i class="fa fa-user"></i>Thomas Bird</a>
			</span>                 <span class="post-date"><i class="fa fa-clock-o"></i>December 12, 2019</span></span>                     </div>
                     </div>
                     <div class="clear_2col_related"></div>                                <div class="single_post_feature related_post_col3">
      <div class="related_post_wrapper">
                   <a  href="https://supchina.com/2019/12/06/tibets-most-popular-song-is-by-a-hip-hip-duo-whose-name-means-youthism/" class="feature-link" title="Tibet&#8217;s most popular song is by a hip-hop duo whose name means &#8216;youthism&#8217;">
<img width="600" height="450" src="https://supchina.com/wp-content/uploads/2019/12/ANU-600x450.jpg" class="attachment-zento_slider_grid_small size-zento_slider_grid_small wp-post-image" alt="" /></a>
</div>
                 <div class="related_post_title ">


                  <h3 class="image-post-title columns_post"><a href="https://supchina.com/2019/12/06/tibets-most-popular-song-is-by-a-hip-hip-duo-whose-name-means-youthism/">Tibet&#8217;s most popular song is by a hip-hop duo whose name means &#8216;youthism&#8217;</a></h3>
                  <span class="post-meta meta-main-img auto_image_with_date">				<span class="author-avatar-link">
			<a href="https://supchina.com/author/williamamcgrath/"><i class="fa fa-user"></i>William A. McGrath</a>
			</span>                 <span class="post-date"><i class="fa fa-clock-o"></i>December 6, 2019</span></span>                     </div>
                     </div>
                     <div class="clear_3col_related"></div>                                <div class="single_post_feature related_post_col3">
      <div class="related_post_wrapper">
                   <a  href="https://supchina.com/2019/12/03/the-hidden-kingdoms-of-china-reviewed/" class="feature-link" title="‘The Hidden Kingdoms of China’: Pandas, Tibetan foxes, flower mantises, oh my">
<img width="420" height="309" src="https://supchina.com/wp-content/uploads/2019/12/Chinas-Hidden-Kingdoms-GIF.gif" class="attachment-zento_slider_grid_small size-zento_slider_grid_small wp-post-image" alt="" /></a>
</div>
                 <div class="related_post_title ">


                  <h3 class="image-post-title columns_post"><a href="https://supchina.com/2019/12/03/the-hidden-kingdoms-of-china-reviewed/">‘The Hidden Kingdoms of China’: Pandas, Tibetan foxes, flower mantises, oh my</a></h3>
                  <span class="post-meta meta-main-img auto_image_with_date">				<span class="author-avatar-link">
			<a href="https://supchina.com/author/alexcolville/"><i class="fa fa-user"></i>Alex Colville</a>
			</span>                 <span class="post-date"><i class="fa fa-clock-o"></i>December 3, 2019</span></span>                     </div>
                     </div>
                     <div class="clear_2col_related"></div>                                <div class="single_post_feature related_post_col3">
      <div class="related_post_wrapper">
                   <a  href="https://supchina.com/2019/11/24/the-anger-of-david-boring-the-grief-and-rage-of-hong-kong/" class="feature-link" title="The anger of David Boring, the grief and rage of Hong Kong">
<img width="600" height="450" src="https://supchina.com/wp-content/uploads/2019/11/David-Boring-600x450.jpg" class="attachment-zento_slider_grid_small size-zento_slider_grid_small wp-post-image" alt="" /></a>
</div>
                 <div class="related_post_title ">


                  <h3 class="image-post-title columns_post"><a href="https://supchina.com/2019/11/24/the-anger-of-david-boring-the-grief-and-rage-of-hong-kong/">The anger of David Boring, the grief and rage of Hong Kong</a></h3>
                  <span class="post-meta meta-main-img auto_image_with_date">				<span class="author-avatar-link">
			<a href="https://supchina.com/author/krishraghav/"><i class="fa fa-user"></i>Krish Raghav</a>
			</span>                 <span class="post-date"><i class="fa fa-clock-o"></i>November 24, 2019</span></span>                     </div>
                     </div>
                                                     <div class="single_post_feature related_post_col3">
      <div class="related_post_wrapper">
                   <a  href="https://supchina.com/2019/11/22/till-death-brings-us-together-love-education-review/" class="feature-link" title="Till death brings us together: &#8216;Love Education&#8217; review">
<img width="600" height="450" src="https://supchina.com/wp-content/uploads/2019/11/LoveEducation1_NannaWeiwei-featured-image-600x450.jpg" class="attachment-zento_slider_grid_small size-zento_slider_grid_small wp-post-image" alt="" /></a>
</div>
                 <div class="related_post_title ">


                  <h3 class="image-post-title columns_post"><a href="https://supchina.com/2019/11/22/till-death-brings-us-together-love-education-review/">Till death brings us together: &#8216;Love Education&#8217; review</a></h3>
                  <span class="post-meta meta-main-img auto_image_with_date">				<span class="author-avatar-link">
			<a href="https://supchina.com/author/luxchen/"><i class="fa fa-user"></i>Lux Chen</a>
			</span>                 <span class="post-date"><i class="fa fa-clock-o"></i>November 22, 2019</span></span>                     </div>
                     </div>
                     <div class="clear_2col_related"></div>                                                </div>

                    </div>
                                  <!-- comment -->
                    	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/13/the-poetic-songs-of-hiperson/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://supchina.com/wp-comments-post.php?wpe-comment-post=supchina" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea class="u-full-width" id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Comment"></textarea></p><div class="form-fields row"><span class="comment-form-author col-md-4"><input id="author" name="author" type="text" value="" size="30" placeholder="Fullname" /></span>
<span class="comment-form-email col-md-4"><input id="email" name="email" type="text" value="" size="30" placeholder="Email Address" /></span>
<span class="comment-form-url col-md-4"><input id="url" name="url" type="text" value="" size="30" placeholder="Web URL" /></span></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='72225' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="64edcf388f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="233"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>		
                        </div>
                    </div>
                  <!-- end post -->
        <div class="brack_space"></div>
        </div>
        </div>

                        <div class="col-md-4" id="sidebar">
<div id="media_image-17" class="widget widget_media_image"><div class="widget-title"><h2>Panda hugger or panda slugger? Our 2020 Presidential Election China Tracker (UPDATED 11/26/19)</h2></div><a href="https://signal.supchina.com/2020-u-s-presidential-election-china-tracker/"><img width="500" height="209" src="https://supchina.com/wp-content/uploads/2019/09/No-Text-Thumb-Nail-500x209.jpg" class="image wp-image-70082  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://supchina.com/wp-content/uploads/2019/09/No-Text-Thumb-Nail-500x209.jpg 500w, https://supchina.com/wp-content/uploads/2019/09/No-Text-Thumb-Nail-770x321.jpg 770w, https://supchina.com/wp-content/uploads/2019/09/No-Text-Thumb-Nail.jpg 992w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div id="media_image-20" class="widget widget_media_image"><div class="widget-title"><h2>The U.S. Sinophobia Tracker</h2></div><a href="https://signal.supchina.com/the-u-s-sinophobia-tracker-how-america-is-becoming-unfriendly-to-chinese-students-scientists-and-scholars/"><img width="500" height="333" src="https://supchina.com/wp-content/uploads/2019/07/christopher-wray-500x333.jpg" class="image wp-image-68557  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://supchina.com/wp-content/uploads/2019/07/christopher-wray-500x333.jpg 500w, https://supchina.com/wp-content/uploads/2019/07/christopher-wray-770x513.jpg 770w, https://supchina.com/wp-content/uploads/2019/07/christopher-wray-760x507.jpg 760w, https://supchina.com/wp-content/uploads/2019/07/christopher-wray.jpg 1140w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p><span class="r2d_subform_bold">Newsletter Signup</span><br />Go beyond the headlines to truly understand China. Sign up today!</p>
<script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-29049" method="post" data-id="29049" data-name="Subscribe form" ><div class="mc4wp-form-fields"><p>
  <label class="input">
  	<input type="email" name="EMAIL" id="email" placeholder="Enter your email"/>
  </label>
  <button type="submit" class="btn btn-default" name="subscribe" id="subscribe_btn">
    <i class="fa fa-chevron-right"></i>
</button>
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1576490704" /><input type="hidden" name="_mc4wp_form_id" value="29049" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></div><div id="media_image-18" class="widget widget_media_image"><div class="widget-title"><h2>Access: Our premium membership</h2></div><a href="https://supchina.com/subscribe/access/"><img width="500" height="178" src="https://supchina.com/wp-content/uploads/2019/10/access-banner-newsletter-500x178-500x178.png" class="image wp-image-70612  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></div><div id="zento_recent_post_widget-10" class="widget post_list_widget"><div class="widget_jl_wrapper"><div class="widget-title"><h2>Editors&#039; Picks</h2></div><div><ul class="feature-post-list recent-post-widget"> 
<li>
<a  href="https://supchina.com/2019/12/02/responses-to-rising-sinophobia/" class="feature-image-link image_post featured-thumbnail" title="Responses to rising sinophobia: Statements of concern over the targeting of ethnically Chinese people">              
<img width="110" height="110" src="https://supchina.com/wp-content/uploads/2019/12/Yellow-Peril-110x110.jpg" class="attachment-zento_small_feature size-zento_small_feature wp-post-image" alt="" srcset="https://supchina.com/wp-content/uploads/2019/12/Yellow-Peril-110x110.jpg 110w, https://supchina.com/wp-content/uploads/2019/12/Yellow-Peril-150x150.jpg 150w" sizes="(max-width: 110px) 100vw, 110px" /><div class="background_over_image"></div>
</a>
   <div class="item-details">
     <span class="meta-category-small"><a class="post-category-color-text" style="color:#ee4542" href="https://supchina.com/category/editors-pick/">Editors' Pick</a><a class="post-category-color-text" style="color:#ee4542" href="https://supchina.com/category/politics-current-affairs/politics/">Politics</a></span>   <h3 class="feature-post-title"><a href="https://supchina.com/2019/12/02/responses-to-rising-sinophobia/">Responses to rising sinophobia: Statements of concern over the targeting of ethnically Chinese people</a></h3>
   <span class="post-meta meta-main-img auto_image_with_date">				<span class="author-avatar-link">
			<a href="https://supchina.com/author/editor/"><i class="fa fa-user"></i>The editors</a>
			</span>                 <span class="post-date"><i class="fa fa-clock-o"></i>December 2, 2019</span></span></div>
   </li>

 
             
<li>
<a  href="https://supchina.com/2019/11/22/from-superpower-couples-therapy-to-yangyang-at-the-mic-what-happened-at-the-next-china-2019-conference/" class="feature-image-link image_post featured-thumbnail" title="From Superpower Couples Therapy to Yangyang at the mic: What happened at the NEXT China 2019 conference">              
<img width="110" height="110" src="https://supchina.com/wp-content/uploads/2019/11/NEXT-china-crowd-110x110.jpg" class="attachment-zento_small_feature size-zento_small_feature wp-post-image" alt="" srcset="https://supchina.com/wp-content/uploads/2019/11/NEXT-china-crowd-110x110.jpg 110w, https://supchina.com/wp-content/uploads/2019/11/NEXT-china-crowd-150x150.jpg 150w, https://supchina.com/wp-content/uploads/2019/11/NEXT-china-crowd-600x600.jpg 600w" sizes="(max-width: 110px) 100vw, 110px" /><div class="background_over_image"></div>
</a>
   <div class="item-details">
     <span class="meta-category-small"><a class="post-category-color-text" style="color:#ee4542" href="https://supchina.com/category/editors-pick/">Editors' Pick</a><a class="post-category-color-text" style="color:#ee4542" href="https://supchina.com/category/event/">Event</a><a class="post-category-color-text" style="color:#ee4542" href="https://supchina.com/category/featured/">Featured</a></span>   <h3 class="feature-post-title"><a href="https://supchina.com/2019/11/22/from-superpower-couples-therapy-to-yangyang-at-the-mic-what-happened-at-the-next-china-2019-conference/">From Superpower Couples Therapy to Yangyang at the mic: What happened at the NEXT China 2019 conference</a></h3>
   <span class="post-meta meta-main-img auto_image_with_date">				<span class="author-avatar-link">
			<a href="https://supchina.com/author/editor/"><i class="fa fa-user"></i>The editors</a>
			</span>                 <span class="post-date"><i class="fa fa-clock-o"></i>November 22, 2019</span></span></div>
   </li>

 
             
<li>
<a  href="https://supchina.com/2019/10/01/70-songs-for-70-years-of-new-china/" class="feature-image-link image_post featured-thumbnail" title="70 songs for 70 years of the People’s Republic of China">              
<img width="110" height="110" src="https://supchina.com/wp-content/uploads/2019/09/SupChina-70-songs-for-70-years-110x110.jpg" class="attachment-zento_small_feature size-zento_small_feature wp-post-image" alt="" srcset="https://supchina.com/wp-content/uploads/2019/09/SupChina-70-songs-for-70-years-110x110.jpg 110w, https://supchina.com/wp-content/uploads/2019/09/SupChina-70-songs-for-70-years-150x150.jpg 150w" sizes="(max-width: 110px) 100vw, 110px" /><div class="background_over_image"></div>
</a>
   <div class="item-details">
     <span class="meta-category-small"><a class="post-category-color-text" style="color:#ee4542" href="https://supchina.com/category/society-culture/culture/">Culture</a><a class="post-category-color-text" style="color:#ee4542" href="https://supchina.com/category/editors-pick/">Editors' Pick</a><a class="post-category-color-text" style="color:#ee4542" href="https://supchina.com/category/featured/">Featured</a></span>   <h3 class="feature-post-title"><a href="https://supchina.com/2019/10/01/70-songs-for-70-years-of-new-china/">70 songs for 70 years of the People’s Republic of China</a></h3>
   <span class="post-meta meta-main-img auto_image_with_date">				<span class="author-avatar-link">
			<a href="https://supchina.com/author/krishraghav/"><i class="fa fa-user"></i>Krish Raghav</a>
			</span>                 <span class="post-date"><i class="fa fa-clock-o"></i>October 1, 2019</span></span></div>
   </li>

 
             
<li>
<a  href="https://supchina.com/2019/08/27/the-supchina-book-list/" class="feature-image-link image_post featured-thumbnail" title="The SupChina Book List">              
<img width="110" height="110" src="https://supchina.com/wp-content/uploads/2019/08/SupChina-Book-List-100-China-books-you-need-to-read-110x110.jpg" class="attachment-zento_small_feature size-zento_small_feature wp-post-image" alt="" srcset="https://supchina.com/wp-content/uploads/2019/08/SupChina-Book-List-100-China-books-you-need-to-read-110x110.jpg 110w, https://supchina.com/wp-content/uploads/2019/08/SupChina-Book-List-100-China-books-you-need-to-read-150x150.jpg 150w, https://supchina.com/wp-content/uploads/2019/08/SupChina-Book-List-100-China-books-you-need-to-read-600x600.jpg 600w" sizes="(max-width: 110px) 100vw, 110px" /><div class="background_over_image"></div>
</a>
   <div class="item-details">
     <span class="meta-category-small"><a class="post-category-color-text" style="color:#ee4542" href="https://supchina.com/category/society-culture/culture/">Culture</a><a class="post-category-color-text" style="color:#ee4542" href="https://supchina.com/category/editors-pick/">Editors' Pick</a><a class="post-category-color-text" style="color:#ee4542" href="https://supchina.com/category/featured/">Featured</a></span>   <h3 class="feature-post-title"><a href="https://supchina.com/2019/08/27/the-supchina-book-list/">The SupChina Book List</a></h3>
   <span class="post-meta meta-main-img auto_image_with_date">				<span class="author-avatar-link">
			<a href="https://supchina.com/author/editor/"><i class="fa fa-user"></i>The editors</a>
			</span>                 <span class="post-date"><i class="fa fa-clock-o"></i>August 27, 2019</span></span></div>
   </li>

 
             
<li>
<a  href="https://supchina.com/2019/07/22/why-do-chinese-people-like-their-government/" class="feature-image-link image_post featured-thumbnail" title="Why do Chinese people like their government?">              
<img width="110" height="110" src="https://supchina.com/wp-content/uploads/2019/07/China-flag-illustration-by-Anna-Vignet-for-SupChina-110x110.jpg" class="attachment-zento_small_feature size-zento_small_feature wp-post-image" alt="" srcset="https://supchina.com/wp-content/uploads/2019/07/China-flag-illustration-by-Anna-Vignet-for-SupChina-110x110.jpg 110w, https://supchina.com/wp-content/uploads/2019/07/China-flag-illustration-by-Anna-Vignet-for-SupChina-150x150.jpg 150w, https://supchina.com/wp-content/uploads/2019/07/China-flag-illustration-by-Anna-Vignet-for-SupChina-600x600.jpg 600w" sizes="(max-width: 110px) 100vw, 110px" /><div class="background_over_image"></div>
</a>
   <div class="item-details">
     <span class="meta-category-small"><a class="post-category-color-text" style="color:#ee4542" href="https://supchina.com/category/column/">Column</a><a class="post-category-color-text" style="color:#ee4542" href="https://supchina.com/category/editors-pick/">Editors' Pick</a><a class="post-category-color-text" style="color:#ee4542" href="https://supchina.com/category/featured/">Featured</a></span>   <h3 class="feature-post-title"><a href="https://supchina.com/2019/07/22/why-do-chinese-people-like-their-government/">Why do Chinese people like their government?</a></h3>
   <span class="post-meta meta-main-img auto_image_with_date">				<span class="author-avatar-link">
			<a href="https://supchina.com/author/kaiserkuo/"><i class="fa fa-user"></i>Kaiser Kuo</a>
			</span>                 <span class="post-date"><i class="fa fa-clock-o"></i>July 22, 2019</span></span></div>
   </li>

 
             
<li>
<a  href="https://supchina.com/2019/05/23/china-twitter-100/" class="feature-image-link image_post featured-thumbnail" title="China Twitter: 100+ accounts you should follow">              
<img width="110" height="110" src="https://supchina.com/wp-content/uploads/2019/05/SupChina-Twitter-100-illustration-by-Peter-Behr-110x110.jpg" class="attachment-zento_small_feature size-zento_small_feature wp-post-image" alt="" srcset="https://supchina.com/wp-content/uploads/2019/05/SupChina-Twitter-100-illustration-by-Peter-Behr-110x110.jpg 110w, https://supchina.com/wp-content/uploads/2019/05/SupChina-Twitter-100-illustration-by-Peter-Behr-150x150.jpg 150w, https://supchina.com/wp-content/uploads/2019/05/SupChina-Twitter-100-illustration-by-Peter-Behr-600x600.jpg 600w" sizes="(max-width: 110px) 100vw, 110px" /><div class="background_over_image"></div>
</a>
   <div class="item-details">
     <span class="meta-category-small"><a class="post-category-color-text" style="color:#ee4542" href="https://supchina.com/category/china/">China</a><a class="post-category-color-text" style="color:#ee4542" href="https://supchina.com/category/editors-pick/">Editors' Pick</a><a class="post-category-color-text" style="color:#ee4542" href="https://supchina.com/category/featured/">Featured</a></span>   <h3 class="feature-post-title"><a href="https://supchina.com/2019/05/23/china-twitter-100/">China Twitter: 100+ accounts you should follow</a></h3>
   <span class="post-meta meta-main-img auto_image_with_date">				<span class="author-avatar-link">
			<a href="https://supchina.com/author/editor/"><i class="fa fa-user"></i>The editors</a>
			</span>                 <span class="post-date"><i class="fa fa-clock-o"></i>May 23, 2019</span></span></div>
   </li>

 
            </ul>
</div>
</div></div><div id="single-podcast-episode-3" class="widget widget_podcast_episode"><div class="widget-title"><h2>Listen</h2></div><div class="podcast-episode episode-72187">
<h3 class="episode-title">Visual storytelling with Muyi Xiao</h3>
<p class="episode-excerpt">Muyi Xiao, the visuals editor at ChinaFile, is in the guest seat in this week’s episode of the NüVoices Podcast, hosted by Chenni Xu. In this episode, she talks about her previous work as a multimedia reporter at Tencent, the changing nature of the field of photojournalism, her fellowship at the Magnum Foundation, and her&hellip;</p>
<div class="podcast_player"><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-72187-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://supchina.com/podcast-player/72187/visual-storytelling-with-muyi-xiao.mp3?_=1" /><a href="https://supchina.com/podcast-player/72187/visual-storytelling-with-muyi-xiao.mp3">https://supchina.com/podcast-player/72187/visual-storytelling-with-muyi-xiao.mp3</a></audio></div>
<div class="podcast_meta"><aside><p><a href="https://supchina.com/podcast-download/72187/visual-storytelling-with-muyi-xiao.mp3?ref=download" title="Visual storytelling with Muyi Xiao " class="podcast-meta-download">Download file</a> | <a href="https://supchina.com/podcast-download/72187/visual-storytelling-with-muyi-xiao.mp3?ref=new_window" target="_blank" title="Visual storytelling with Muyi Xiao " class="podcast-meta-new-window">Play in new window</a></p><p>Subscribe: <a href="https://itunes.apple.com/us/podcast/n%C3%BCvoices/id1413970298" target="_blank" title="iTunes" class="podcast-meta-itunes">iTunes</a></p></aside></div></div>
</div><div id="media_image-14" class="widget widget_media_image"><div class="widget-title"><h2>Feature Series: Darren Byler&#8217;s Xinjiang Column</h2></div><a href="/tag/xinjiang-column/"><img width="493" height="500" src="https://supchina.com/wp-content/uploads/2019/06/MeTooUyghur-493x500.jpg" class="image wp-image-67955  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://supchina.com/wp-content/uploads/2019/06/MeTooUyghur-493x500.jpg 493w, https://supchina.com/wp-content/uploads/2019/06/MeTooUyghur-770x781.jpg 770w, https://supchina.com/wp-content/uploads/2019/06/MeTooUyghur.jpg 907w" sizes="(max-width: 493px) 100vw, 493px" /></a></div><div id="media_image-19" class="widget widget_media_image"><div class="widget-title"><h2>Feature Series: Yangyang Cheng&#8217;s Science and China Column</h2></div><a href="https://supchina.com/tag/science-and-china-column/"><img width="500" height="288" src="https://supchina.com/wp-content/uploads/2019/05/Chinese-and-American-scientist-500x288.jpg" class="image wp-image-67687  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://supchina.com/wp-content/uploads/2019/05/Chinese-and-American-scientist-500x288.jpg 500w, https://supchina.com/wp-content/uploads/2019/05/Chinese-and-American-scientist-1200x691.jpg 1200w, https://supchina.com/wp-content/uploads/2019/05/Chinese-and-American-scientist-770x444.jpg 770w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div id="media_image-15" class="widget widget_media_image"><div class="widget-title"><h2>Feature Series: SupChina Quiz</h2></div><a href="https://supchina.com/tag/quiz/"><img width="500" height="500" src="https://supchina.com/wp-content/uploads/2019/06/SupChina-quiz-logo-microphone-1.png" class="image wp-image-68419  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://supchina.com/wp-content/uploads/2019/06/SupChina-quiz-logo-microphone-1.png 500w, https://supchina.com/wp-content/uploads/2019/06/SupChina-quiz-logo-microphone-1-150x150.png 150w, https://supchina.com/wp-content/uploads/2019/06/SupChina-quiz-logo-microphone-1-110x110.png 110w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div id="media_image-16" class="widget widget_media_image"><a href="https://shop.supchina.com/"><img width="364" height="279" src="https://supchina.com/wp-content/uploads/2019/06/sidebar_shop_r2d-1-1.png" class="image wp-image-68134  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div><div class="brack_space"></div>
       </div>
     </div>
</div>
 </section>
<!-- end content -->
<!-- Start footer -->
<footer id="footer-container" class="enable_footer_columns_dark r2d_footer">
    <div class="footer-columns">
      <div class="container">
        <div class="row r2d_footer_formblock">
          <div class="col-md-12 text-center">
            <p>US-China relations will define the next century. <span class="r2d_subform_bold">Sign&nbsp;up&nbsp;for&nbsp;our&nbsp;newsletter&nbsp;today.</span> <script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-3" class="mc4wp-form mc4wp-form-29049" method="post" data-id="29049" data-name="Subscribe form" ><div class="mc4wp-form-fields"><p>
  <label class="input">
  	<input type="email" name="EMAIL" id="email" placeholder="Enter your email"/>
  </label>
  <button type="submit" class="btn btn-default" name="subscribe" id="subscribe_btn">
    <i class="fa fa-chevron-right"></i>
</button>
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1576490704" /><input type="hidden" name="_mc4wp_form_id" value="29049" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-3" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></p>
          </div>
        </div>
        <div class="row r2d_footer_logoblock">
            <div class="col-md-12 text-center">
                <a class="r2d_footer_logo" href="https://supchina.com/"></a>
            </div>
        </div>
        <div class="row r2d_footer_menublock">
          <div class="col-md-12 text-center">
                              <a href="https://supchina.com/category/newsletter/">the stories</a>
                                <a href="/podcast/">pod casts</a>
                                <a href="https://events.supchina.com">live events</a>
                                <a href="https://www.supchina.direct" target="_blank">business services</a>
                        </div>
        </div>
        <div class="row r2d_footer_submenublock">
          <div class="col-md-12 text-center">
                            <a href="https://supchina.com/category/video/">supvideo</a>
                              <a href="https://supchina.com/subscribe/access/">supchina Access</a>
                              <a href="https://shop.supchina.com" target="_blank">supchina Shop</a>
                              <a href="https://supchina.com/about-supchina/">About Us</a>
                              <a href="https://supchina.com/nonprofit/">Nonprofit</a>
                              <a href="https://supchina.com/work/">Work with Us</a>
                              <a href="https://supchina.com/privacy-policy/">Privacy & Copyright</a>
                        </div>
        </div>
        <div class="row r2d_footer_socialblock">
          <div class="col-md-12 text-center">
            <p>
              <ul class="large_post_share_icons">
                <li><a href="https://facebook.com/supchinanews" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a></li>
                <li><a href="https://www.youtube.com/c/SupChina" target="_blank" class="youtube"><i class="fa fa-youtube"></i></a></li>
                <li><a href="https://instagram.com/supchinanews" target="_blank" class="instagram"><i class="fa fa-instagram"></i></a></li>
                <li><a href="https://twitter.com/supchinanews" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a></li>
                <li><a href="https://www.linkedin.com/company/supchina/" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a></li>
              </ul>
            </p>
          </div>
        </div>
        <div class="row r2d_footer_copyblock">
          <div class="col-md-12 text-center">
            <p>81 Prospect St., Brooklyn, NY 11201</p>
            <p>SupChina is a New York-based news, education, and business services platform that informs and connects a global audience of business, government, academic, and media professionals through our newsletters, podcasts, videos, website, and professional services marketplace.</p>
            <p>&copy;2019 supchina.com. All rights reserved.</p>
          </div>
        </div>
      </div>
    </div>
</footer>
<!-- End footer -->
</div>
</div>
<div id="go-top"><a href="#go-top"><i class="fa fa-angle-up"></i></a></div>
		<style type="text/css">
			.ssp-wave wave wave {
				background: #00d4f7 !important;
			}
		</style>
		<div class="wt-cli-cookie-bar-container"><div id="cookie-law-info-bar" data-cli-geo-loc="0" style="padding:20px; box-sizing:border-box; float:left; border:0px solid rgb(255, 255, 255); font-size:16px; font-weight:300;" class="wt-cli-cookie-bar"><div class="cli-wrapper"><span>This web site uses cookies to deliver a modern, enjoyable web site experience.<a  style="margin:5px 20px; border-color:rgb(238, 69, 66); font-size:16px; font-weight:300;" class="wt-cli-element medium cli-plugin-button cli-plugin-main-button cli_settings_button" >Cookie Settings</a> <a  style="margin:5px; border-color:rgb(255, 255, 255); font-size:15px; font-weight:500;" data-cli_action="accept" id="cookie_action_close_header"  class="wt-cli-element medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" >Accept</a></span></div></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Cookie Settings</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="exampleModalCenterTitle" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
      <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
      </button>
      <div class="cli-modal-body">
        <div class="wt-cli-element cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                <h4>Privacy Overview</h4>                   
                <div class="cli-privacy-content">
                    <div class="cli-privacy-content-text">This website uses cookies to deliver modern, enjoyable web experiences. Some of these cookies are stored only in your browser, contain no personal information, and are not shared with third parties. We also use third-party cookies that help us analyze and understand how audience members use our site. These cookies are sometimes shared with third-parties but will be used with your consent. You also have the option to opt-out of these cookies. By opting out of these cookies, some aspects of the browsing experience may be limited.</div>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>  
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
            <div class="cli-tab-section cli-privacy-tab">
                <div class="cli-tab-header">
                    <a class="cli-nav-link cli-settings-mobile" >
                        Privacy Overview                    </a>
                </div>
                <div class="cli-tab-content">
                    <div class="cli-tab-pane cli-fade">
                        <p>This website uses cookies to deliver modern, enjoyable web experiences. Some of these cookies are stored only in your browser, contain no personal information, and are not shared with third parties. We also use third-party cookies that help us analyze and understand how audience members use our site. These cookies are sometimes shared with third-parties but will be used with your consent. You also have the option to opt-out of these cookies. By opting out of these cookies, some aspects of the browsing experience may be limited.</p>
                    </div>
                </div>

            </div>
                            <div class="cli-tab-section">
                <div class="cli-tab-header">
                    <a class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab" >
                        Necessary 
                    </a>
                                  
                    <div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox" id="checkbox-necessary" data-id="checkbox-necessary" checked  />
                        <label class="form-check-label" for="checkbox-necessary"> Necessary </label>
                    </div>
                    <span class="cli-necessary-caption">
                        Always Enabled                    </span>                           
                                </div>
                <div class="cli-tab-content">
                    <div class="cli-tab-pane cli-fade" data-id="necessary">
                        <p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensure basic functionalities and, importantly, security features of the website. These cookies do not store any personal information.<table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-rounded"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">PHPSESSID</td><td class="cookielawinfo-column-4">This cookie is native to PHP applications. The cookie is used to store and identify a users' unique session ID for the purpose of managing user session on the website. The cookie is a session cookies and is deleted when all the browser windows are closed.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">SupChinaSubscribe</td><td class="cookielawinfo-column-4">This is used by supchina.com to limit the display of a subscribe prompt to once a month, to make for a less-pressured user experience.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">viewed_cookie_policy</td><td class="cookielawinfo-column-4">The cookie is set by the GDPR Cookie Consent plugin and is used to store whether or not user has consented to the use of cookies.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_pxvid</td><td class="cookielawinfo-column-4">This cookie is used for detection of the browser and distinguishing whether it is a real user or malicious bot.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__cfduid</td><td class="cookielawinfo-column-4">The cookie is set by CloudFare. The cookie is used to identify individual clients behind a shared IP address d apply security settings on a per-client basis. It doesnot correspond to any user ID in the web application and does not store any personally identifiable information.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__stripe_mid</td><td class="cookielawinfo-column-4">This is set by Stripe through Pico, to enable users to pay to view premium content.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__stripe_sid</td><td class="cookielawinfo-column-4">This is set by Stripe through Pico, to enable users to pay to view premium content.</td></tr></tbody></table></p>
                    </div>
                </div>
                </div>
                            <div class="cli-tab-section">
                <div class="cli-tab-header">
                    <a class="cli-nav-link cli-settings-mobile" data-target="performance" data-toggle="cli-toggle-tab" >
                        Performance 
                    </a>
                                                <label class="cli-switch">
                    <input type="checkbox" class="cli-user-preference-checkbox" data-id="checkbox-performance" checked  />
                    <span class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"></span>                           
                </label>    
                                </div>
                <div class="cli-tab-content">
                    <div class="cli-tab-pane cli-fade" data-id="performance">
                        <p>Performance cookies are key in allowing web site screens and content to load quickly on all types of devices.<table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-rounded"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">YSC</td><td class="cookielawinfo-column-4">This cookies is set by Youtube and is used to track the views of embedded videos.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_gat</td><td class="cookielawinfo-column-4">This cookies is installed by Google Universal Analytics to throttle the request rate to limit the colllection of data on high traffic sites.</td></tr></tbody></table></p>
                    </div>
                </div>
                </div>
                            <div class="cli-tab-section">
                <div class="cli-tab-header">
                    <a class="cli-nav-link cli-settings-mobile" data-target="preferences" data-toggle="cli-toggle-tab" >
                        Preferences 
                    </a>
                                                <label class="cli-switch">
                    <input type="checkbox" class="cli-user-preference-checkbox" data-id="checkbox-preferences" checked  />
                    <span class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"></span>                           
                </label>    
                                </div>
                <div class="cli-tab-content">
                    <div class="cli-tab-pane cli-fade" data-id="preferences">
                        <p>Preference cookies are used to store user preferences to provide them with content that is customized accordingly. These cookies also allow for the viewing of embedded content, such as videos.<table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-rounded"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">bcookie</td><td class="cookielawinfo-column-4">This cookie is set by linkedIn. The purpose of the cookie is to enable LinkedIn functionalities on the page.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">lang</td><td class="cookielawinfo-column-4">This cookie is used to store the language preferences of a user to serve up content in that stored language the next time user visit the website.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">lidc</td><td class="cookielawinfo-column-4">This cookie is set by LinkedIn and used for routing.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">PugT</td><td class="cookielawinfo-column-4">This cookie is set by pubmatic.com. The purpose of the cookie is to check when the cookies were last updated on the browser in order to limit the number of calls to the server-side cookie store.</td></tr></tbody></table></p>
                    </div>
                </div>
                </div>
                            <div class="cli-tab-section">
                <div class="cli-tab-header">
                    <a class="cli-nav-link cli-settings-mobile" data-target="analytics" data-toggle="cli-toggle-tab" >
                        Analytics 
                    </a>
                                                <label class="cli-switch">
                    <input type="checkbox" class="cli-user-preference-checkbox" data-id="checkbox-analytics" checked  />
                    <span class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"></span>                           
                </label>    
                                </div>
                <div class="cli-tab-content">
                    <div class="cli-tab-pane cli-fade" data-id="analytics">
                        <p>Analytics cookies help us understand how our visitors interact with the website. It helps us understand the number of visitors, where the visitors are coming from, and the pages they navigate. The cookies collect this data and report it anonymously.<table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-rounded"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">GPS</td><td class="cookielawinfo-column-4">This cookie is set by Youtube and registers a unique ID for tracking users based on their geographical location</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_ga</td><td class="cookielawinfo-column-4">This cookie is installed by Google Analytics. The cookie is used to calculate visitor, session, camapign data and keep track of site usage for the site's analytics report. The cookies store information anonymously and assigns a randoly generated number to identify unique visitors.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_gid</td><td class="cookielawinfo-column-4">This cookie is installed by Google Analytics. The cookie is used to store information of how visitors use a website and helps in creating an analytics report of how the wbsite is doing. The data collected including the number visitors, the source where they have come from, and the pages viisted in an anonymous form.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_omappvp</td><td class="cookielawinfo-column-4">The cookie is set to identify new vs returning users. The cookie is used in conjunction with _omappvs cookie to determine whether a user is new or returning.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_omappvs</td><td class="cookielawinfo-column-4">The cookie is used to in conjunction with the _omappvp cookies. If the cookies are set, the user is a returning user. If neither of the cookies are set, the user is a new user.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__gads</td><td class="cookielawinfo-column-4">This cookie is set by Google and stored under the name dounleclick.com. This cookie is used to track how many times users see a particular advert which helps in measuring the success of the campaign and calculate the revenue generated by the campaign. These cookies can only be read from the domain that it is set on so it will not track any data while browsing through another sites.</td></tr></tbody></table></p>
                    </div>
                </div>
                </div>
                            <div class="cli-tab-section">
                <div class="cli-tab-header">
                    <a class="cli-nav-link cli-settings-mobile" data-target="advertisement" data-toggle="cli-toggle-tab" >
                        Advertisement 
                    </a>
                                                <label class="cli-switch">
                    <input type="checkbox" class="cli-user-preference-checkbox" data-id="checkbox-advertisement" checked  />
                    <span class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"></span>                           
                </label>    
                                </div>
                <div class="cli-tab-content">
                    <div class="cli-tab-pane cli-fade" data-id="advertisement">
                        <p>Advertisement cookies help us provide our visitors with the most relevant ads and marketing campaigns.<table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-rounded"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">everest_g_v2</td><td class="cookielawinfo-column-4">The cookie is set under eversttech.net domain. The purpose of the cookie is to map clicks to other events on the client's website.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">fr</td><td class="cookielawinfo-column-4">The cookie is set by Facebook to show relevant advertisments to the users and measure and improve the advertisements. The cookie also tracks the behavior of the user across the web on sites that have Facebook pixel or Facebook social plugin.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">IDE</td><td class="cookielawinfo-column-4">Used by Google DoubleClick and stores information about how the user uses the website and any other advertisement before visiting the website. This is used to present users with ads that are relevant to them according to the user profile.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">mc</td><td class="cookielawinfo-column-4">This cookie is associated with Quantserve to track anonymously how a user interact with the website.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">personalization_id</td><td class="cookielawinfo-column-4">This cookie is set by twitter.com. It is used integrate the sharing features of this social media. It also stores information about how the user uses the website for tracking and targeting.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">PUBMDCID</td><td class="cookielawinfo-column-4">This cookie is set by pubmatic.com. The cookie stores an ID that is used to display ads on the users' browser.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">TDCPM</td><td class="cookielawinfo-column-4">The cookie is set by CloudFare service to store a unique ID to identify a returning users device which then is used for targeted advertising.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">TDID</td><td class="cookielawinfo-column-4">The cookie is set by CloudFare service to store a unique ID to identify a returning users device which then is used for targeted advertising.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">test_cookie</td><td class="cookielawinfo-column-4">This cookie is set by doubleclick.net. The purpose of the cookie is to determine if the users' browser supports cookies.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">uid</td><td class="cookielawinfo-column-4">This cookie is used to measure the number and behavior of the visitors to the website anonymously. The data includes the number of visits, average duration of the visit on the website, pages visited, etc. for the purpose of better understanding user preferences for targeted advertisments.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">uuid</td><td class="cookielawinfo-column-4">To optimize ad relevance by collecting visitor data from multiple websites such as what pages have been loaded.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">uuidc</td><td class="cookielawinfo-column-4">This cookie is used to stores information about how the user uses the website such as what pages have been loaded and any other advertisement before visiting the website. This data is used to provide users with relevant ads.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">VISITOR_INFO1_LIVE</td><td class="cookielawinfo-column-4">This cookie is set by Youtube. Used to track the information of the embedded YouTube videos on a website.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_fbp</td><td class="cookielawinfo-column-4">This cookie is set by Facebook to deliver advertisement when they are on Facebook or a digital platform powered by Facebook advertising after visiting this website.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__qca</td><td class="cookielawinfo-column-4">This cookie is associated with Quantcast and is used for collecting anonymized data to analyze log data from different websites to create reports that enables the website owners and advertisers provide ads for the appropriate audience segments.</td></tr></tbody></table></p>
                    </div>
                </div>
                </div>
                       
        </div>
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-tab-footer">
                                    <a class="cli_setting_save_button cli-btn">Save & Accept</a>
                            </div>
        </div>
    </div> 
</div> 
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
</div>
<script type="text/javascript">
  /* <![CDATA[ */
    cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"rgb(255, 255, 255)","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"rgb(238, 69, 66)","button_1_button_hover":"rgb(238, 69, 66)","button_1_link_colour":"rgb(255, 255, 255)","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"rgb(255, 255, 255)","button_2_button_hover":"rgb(255, 255, 255)","button_2_link_colour":"#ee4542","button_2_as_button":true,"button_2_hidebar":false,"button_2_nofollow":false,"button_3_button_colour":"rgb(238, 69, 66)","button_3_button_hover":"rgb(238, 69, 66)","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"rgb(255, 255, 255)","button_4_button_hover":"rgb(255, 255, 255)","button_4_link_colour":"rgb(238, 69, 66)","button_4_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":false,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"10px","text":"rgb(0, 0, 0)","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"widget","cookie_setting_popup":true,"accept_all":true,"js_script_blocker":false,"popup_showagain_position":"bottom-right","widget_position":"left","button_1_style":[["margin","5px"],["border-color","rgb(255, 255, 255)"],["font-size","15px"],["font-weight","500"]],"button_2_style":[],"button_3_style":[["margin","5px 5px 5px 5px"],["border-radius","0"],["padding","8px 25px 8px 25px"]],"button_4_style":[["margin","5px 20px"],["border-color","rgb(238, 69, 66)"],["font-size","16px"],["font-weight","300"]],"button_5_style":[["display","inline-block"],["background","none"],["border-radius","20px"],["border","solid 1px #ccc"],["color","#ccc"],["text-align","center"],["font-size","12px"],["width","22px"],["height","22px"],["line-height","22px"],["margin-right","-22px"],["margin-top","-24px"],["float","right"],["position","relative"],["cursor","pointer"],[""],["background-color","rgba(0, 0, 0, 0)"]]}';
  /* ]]> */
</script><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Women's Conference Promo (Mobile) --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="pbvhh8hqoednijtjvkkr" data-user="48156" data-env="production"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Women's Conference Promo (Desktop) --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="f3asrykyxfyjptlsrkbk" data-user="48156" data-env="production"></script><!-- / OptinMonster --><div id='pico-widget-container'></div><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>		<script type="text/javascript">var pbvhh8hqoednijtjvkkr_shortcode = true;var f3asrykyxfyjptlsrkbk_shortcode = true;</script>
		<link rel='stylesheet' id='mediaelement-css'  href='https://supchina.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://supchina.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-table-css'  href='https://supchina.com/wp-content/plugins/webtoffee-gdpr-cookie-consent/public/css/cookie-law-info-table.css?ver=2.2.3' type='text/css' media='all' />
<script type='text/javascript' src='https://supchina.com/wp-includes/js/comment-reply.min.js?ver=4.9.12'></script>
<script type='text/javascript' src='https://supchina.com/wp-content/themes/zento/js/scripts.js?ver=1.1'></script>
<script type='text/javascript' src='https://supchina.com/wp-content/themes/zento/js/jquery_cookie.js?ver=1.0'></script>
<script type='text/javascript' src='https://supchina.com/wp-content/themes/zento/js/custom.js?ver=3.1'></script>
<script type='text/javascript' src='https://supchina.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://supchina.com/wp-includes/js/wp-embed.min.js?ver=4.9.12'></script>
<script async="async" type='text/javascript' src='https://supchina.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://supchina.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://supchina.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://supchina.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://supchina.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.5.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://supchina.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.2'></script>
<![endif]-->
		<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,700&v=1.19.20"/>
		<link rel="stylesheet" href="https://supchina.com/wp-content/plugins/seriously-simple-podcasting/assets/css/icon_fonts.css?v=1.19.20"/>
		<link rel="stylesheet" href="https://supchina.com/wp-content/plugins/seriously-simple-podcasting/assets/fonts/Gizmo/gizmo.css?v=1.19.20"/>
		<link rel="stylesheet" href="https://supchina.com/wp-content/plugins/seriously-simple-podcasting/assets/css/frontend.css?v=1.19.20"/>
		<script src="//cdnjs.cloudflare.com/ajax/libs/wavesurfer.js/1.4.0/wavesurfer.min.js?v=1.19.20"></script>
				<script type="text/javascript">var omapi_localized = { ajax: 'https://supchina.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'd1de87ee20', slugs: {"pbvhh8hqoednijtjvkkr":{"slug":"pbvhh8hqoednijtjvkkr","mailpoet":false},"f3asrykyxfyjptlsrkbk":{"slug":"f3asrykyxfyjptlsrkbk","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"object_id":72225,"object_type":"post","object_key":"post","term_ids":[11769,11786,12628]};</script>
		<!-- Google Code for Remarketing Tag -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 928355619;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/928355619/?guid=ON&amp;script=0"/>
</div>
</noscript>
</body>
</html>
