<!DOCTYPE html>
<!--[if IE 9 ]><html class="ie ie9" lang="en-US"> <![endif]-->
<html lang="en-US">
<head>
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-MB7MDMD');</script>
	<!-- End Google Tag Manager -->

    <!-- Global site tag (gtag.js) - Google Analytics - Moving to GTM, commented out for now while testing
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-65056602-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-65056602-1');
    </script>-->

  	<!-- Twitter universal website tag code -->
    <script>
    !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
    },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
    a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
    // Insert Twitter Pixel ID and Standard Event data below
    twq('init','nvoqx');
    twq('track','PageView');
    </script>
    <!-- End Twitter universal website tag code -->

  	<!-- Linkedin tracking -->

  	<script type="text/javascript">
    _linkedin_partner_id = "47382";
    window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
    window._linkedin_data_partner_ids.push(_linkedin_partner_id);
    </script><script type="text/javascript">
    (function(){var s = document.getElementsByTagName("script")[0];
    var b = document.createElement("script");
    b.type = "text/javascript";b.async = true;
    b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
    s.parentNode.insertBefore(b, s);})();
    </script>
    <noscript>
    <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=47382&fmt=gif
    https://dc.ads.linkedin.com/collect/?pid=47382&fmt=gif
    " />
    </noscript>

  	<!-- end Linkedin tracking -->

	<meta charset="UTF-8">
	<meta property="fb:pages" content="927809933968663" >
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <meta name="referrer" content="always" />
    <title>‘Send Me to the Clouds’: A woman’s desire to desire - SupChina</title>

<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="What is a woman’s film? Is feminism against men? How can an independent modern woman express her sexual desires in modern China? These are some of the heated debates stimulated by the recent film Send Me to the Clouds (送我上青云), the feature debut of writer and director Téng Cóngcóng 滕丛丛, starring the celebrated actress Yáo Chén 姚晨, who also serves as its executive producer."/>
<link rel="canonical" href="https://supchina.com/2020/01/10/send-me-to-the-clouds-a-womans-desire-to-desire/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="‘Send Me to the Clouds’: A woman’s desire to desire - SupChina" />
<meta property="og:description" content="What is a woman’s film? Is feminism against men? How can an independent modern woman express her sexual desires in modern China? These are some of the heated debates stimulated by the recent film Send Me to the Clouds (送我上青云), the feature debut of writer and director Téng Cóngcóng 滕丛丛, starring the celebrated actress Yáo Chén 姚晨, who also serves as its executive producer." />
<meta property="og:url" content="https://supchina.com/2020/01/10/send-me-to-the-clouds-a-womans-desire-to-desire/" />
<meta property="og:site_name" content="SupChina" />
<meta property="article:tag" content="Film Friday" />
<meta property="article:tag" content="SupNews" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2020-01-10T07:38:42+00:00" />
<meta property="og:image" content="https://supchina.com/wp-content/uploads/2020/01/SendMetotheClouds.jpg" />
<meta property="og:image:secure_url" content="https://supchina.com/wp-content/uploads/2020/01/SendMetotheClouds.jpg" />
<meta property="og:image:width" content="1777" />
<meta property="og:image:height" content="953" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="What is a woman’s film? Is feminism against men? How can an independent modern woman express her sexual desires in modern China? These are some of the heated debates stimulated by the recent film Send Me to the Clouds (送我上青云), the feature debut of writer and director Téng Cóngcóng 滕丛丛, starring the celebrated actress Yáo Chén 姚晨, who also serves as its executive producer." />
<meta name="twitter:title" content="‘Send Me to the Clouds’: A woman’s desire to desire - SupChina" />
<meta name="twitter:image" content="https://supchina.com/wp-content/uploads/2020/01/SendMetotheClouds.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://supchina.com/#organization","name":"SupChina","url":"https://supchina.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://supchina.com/#logo","url":"https://supchina.com/wp-content/uploads/2018/03/logo-2.png","width":"460","height":"100","caption":"SupChina"},"image":{"@id":"https://supchina.com/#logo"}},{"@type":"WebSite","@id":"https://supchina.com/#website","url":"https://supchina.com/","name":"SupChina","publisher":{"@id":"https://supchina.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://supchina.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://supchina.com/2020/01/10/send-me-to-the-clouds-a-womans-desire-to-desire/#webpage","url":"https://supchina.com/2020/01/10/send-me-to-the-clouds-a-womans-desire-to-desire/","inLanguage":"en-US","name":"\u2018Send Me to the Clouds\u2019: A woman\u2019s desire to desire - SupChina","isPartOf":{"@id":"https://supchina.com/#website"},"image":{"@type":"ImageObject","@id":"https://supchina.com/2020/01/10/send-me-to-the-clouds-a-womans-desire-to-desire/#primaryimage","url":"https://supchina.com/wp-content/uploads/2020/01/SendMetotheClouds.jpg","width":1777,"height":953},"primaryImageOfPage":{"@id":"https://supchina.com/2020/01/10/send-me-to-the-clouds-a-womans-desire-to-desire/#primaryimage"},"datePublished":"2020-01-10T07:38:42+00:00","dateModified":"2020-01-10T07:38:42+00:00","description":"What is a woman\u2019s film? Is feminism against men? How can an independent modern woman express her sexual desires in modern China? These are some of the heated debates stimulated by the recent film Send Me to the Clouds\u00a0(\u9001\u6211\u4e0a\u9752\u4e91), the feature debut of writer and director T\u00e9ng C\u00f3ngc\u00f3ng \u6ed5\u4e1b\u4e1b, starring the celebrated actress Y\u00e1o Ch\u00e9n \u59da\u6668, who also serves as its executive producer."},{"@type":"Article","@id":"https://supchina.com/2020/01/10/send-me-to-the-clouds-a-womans-desire-to-desire/#article","isPartOf":{"@id":"https://supchina.com/2020/01/10/send-me-to-the-clouds-a-womans-desire-to-desire/#webpage"},"author":{"@id":"https://supchina.com/author/luxchen/#author","name":"Lux Chen"},"publisher":{"@id":"https://supchina.com/#organization"},"headline":"\u2018Send Me to the Clouds\u2019: A woman\u2019s desire to desire","datePublished":"2020-01-10T07:38:42+00:00","dateModified":"2020-01-10T07:38:42+00:00","commentCount":0,"mainEntityOfPage":"https://supchina.com/2020/01/10/send-me-to-the-clouds-a-womans-desire-to-desire/#webpage","image":{"@id":"https://supchina.com/2020/01/10/send-me-to-the-clouds-a-womans-desire-to-desire/#primaryimage"},"keywords":"Film Friday,SupNews","articleSection":"Culture,Featured"},{"@type":"Person","@id":"https://supchina.com/author/luxchen/#author","name":"Lux Chen","image":{"@type":"ImageObject","@id":"https://supchina.com/#personlogo","url":"https://secure.gravatar.com/avatar/1c745b20eb21bd0f5a105e9705628136?s=96&d=mm&r=g","caption":"Lux Chen"},"description":"Lux Chen is a Chinese/English bilingual writer, translator, cinephile, and feminist looking for opportunities. She has published nonfiction in Chinarrative, The Shanghai Literary Review, and The Paper (\u6f8e\u6e43\u65b0\u95fb), and film criticism in Cineaste, The Brooklyn Rail, and dGenerate Films blog. She holds degrees from Peking University and UT-Austin and has guest lectured on Chinese cinema at the New School and Emerson College.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//a.opmnstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SupChina &raquo; Feed" href="https://supchina.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SupChina &raquo; Comments Feed" href="https://supchina.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SupChina &raquo; ‘Send Me to the Clouds’: A woman’s desire to desire Comments Feed" href="https://supchina.com/2020/01/10/send-me-to-the-clouds-a-womans-desire-to-desire/feed/" />
        <meta property="og:title" content="‘Send Me to the Clouds’: A woman’s desire to desire" />
        <meta property="og:type" content="article" />
        <meta property="og:description" content="&lt;p&gt;“Feminism” and “women&#8217;s cinema” remain misunderstood and stigmatized terms in modern China, which brings us to the film Send Me to the Clouds — is it too feminist, or not feminist enough? At " />
        <meta property="og:image" content="https://supchina.com/wp-content/uploads/2020/01/SendMetotheClouds.jpg" />
        <meta property="og:url" content="https://supchina.com/2020/01/10/send-me-to-the-clouds-a-womans-desire-to-desire/" />
        		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/supchina.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ssp-frontend-player-css'  href='https://supchina.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=1.19.20' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://supchina.com/wp-content/plugins/webtoffee-gdpr-cookie-consent/public/css/cookie-law-info-public.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://supchina.com/wp-content/plugins/webtoffee-gdpr-cookie-consent/public/css/cookie-law-info-gdpr.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wspsc-style-css'  href='https://supchina.com/wp-content/plugins/wordpress-simple-paypal-shopping-cart/wp_shopping_cart_style.css?ver=4.4.5' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='zento_fonts_url-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C400italic%2C700italic%2C900italic%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C400italic%2C700italic%2C900italic%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C400italic%2C700italic%2C900italic&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://supchina.com/wp-content/themes/zento/css/bootstrap.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='zento_style-css'  href='https://supchina.com/wp-content/themes/zento/style.css?ver=24.8' type='text/css' media='all' />
<link rel='stylesheet' id='zento_responsive-css'  href='https://supchina.com/wp-content/themes/zento/css/responsive.css?ver=1.2' type='text/css' media='all' />
<style id='zento_responsive-inline-css' type='text/css'>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</style>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var user_review_script = {"post_id":"73009","ajaxurl":"https:\/\/supchina.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://supchina.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://supchina.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://supchina.com/wp-content/plugins/webtoffee-gdpr-cookie-consent/public/js/cookie-law-info-public.js?ver=2.2.3'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"99b05675-ee64-4447-b47c-4ed682ce759c","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.8.1","widget_version":"01.10.20.07.32","post_id":"73009","post_type":"post","post_title":"\u2018Send Me to the Clouds\u2019: A woman\u2019s desire to desire","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","amp_validation_error","series","cookielawinfo-category"],"show_read_more_button":"1","taxonomies":{"category":["culture","featured"],"post_tag":["film friday","supnews"]},"resource_ref":"year=2020&monthnum=01&day=10&name=send-me-to-the-clouds-a-womans-desire-to-desire"};
/* ]]> */
</script>
<script type='text/javascript' src='https://supchina.com/wp-content/plugins/pico/includes/js/read-more.js?ver=01.10.20.07.32'></script>
<link rel='https://api.w.org/' href='https://supchina.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://supchina.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://supchina.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://supchina.com/?p=73009' />
<link rel="alternate" type="application/json+oembed" href="https://supchina.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsupchina.com%2F2020%2F01%2F10%2Fsend-me-to-the-clouds-a-womans-desire-to-desire%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://supchina.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsupchina.com%2F2020%2F01%2F10%2Fsend-me-to-the-clouds-a-womans-desire-to-desire%2F&#038;format=xml" />

<script src='https://www.paypalobjects.com/js/external/dg.js' type='text/javascript'></script>

			<meta property="fb:pages" content="927809933968663" />
							<meta property="ia:markup_url" content="https://supchina.com/2020/01/10/send-me-to-the-clouds-a-womans-desire-to-desire/?ia_markup=1" />
				
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://supchina.com/feed/podcast" />


<!-- WP Simple Shopping Cart plugin v4.4.5 - https://www.tipsandtricks-hq.com/wordpress-simple-paypal-shopping-cart-plugin-768/ -->

	<script type="text/javascript">
	<!--
	//
	function ReadForm (obj1, tst) 
	{ 
	    // Read the user form
	    var i,j,pos;
	    val_total="";val_combo="";		
	
	    for (i=0; i<obj1.length; i++) 
	    {     
	        // run entire form
	        obj = obj1.elements[i];           // a form element
	
	        if (obj.type == "select-one") 
	        {   // just selects
	            if (obj.name == "quantity" ||
	                obj.name == "amount") continue;
		        pos = obj.selectedIndex;        // which option selected
		        val = obj.options[pos].value;   // selected value
		        val_combo = val_combo + " (" + val + ")";
	        }
	    }
		// Now summarize everything we have processed above
		val_total = obj1.product_tmp.value + val_combo;
		obj1.wspsc_product.value = val_total;
	}
	//-->
	</script>
<!-- WordPress Facebook Integration Begin -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1600992340231616', {}, {
    "agent": "wordpress-4.9.13-1.7.5"
});

fbq('track', 'PageView', {
    "source": "wordpress",
    "version": "4.9.13",
    "pluginVersion": "1.7.5"
});

<!-- Support AJAX add to cart -->
if(typeof jQuery != 'undefined') {
  jQuery(document).ready(function($){
    jQuery('body').on('added_to_cart', function(event) {

      // Ajax action.
      $.get('?wc-ajax=fb_inject_add_to_cart_event', function(data) {
        $('head').append(data);
      });

    });
  });
}
<!-- End Support AJAX add to cart -->

</script>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<!-- WordPress Facebook Integration end -->
      
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1600992340231616&ev=PageView&noscript=1"/>
</noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
          <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://supchina.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://supchina.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0f1735db-a6e7-40dc-961e-fd489edd660d';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://supchina.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="https://supchina.com/2020/01/10/send-me-to-the-clouds-a-womans-desire-to-desire/amp/"><link rel="icon" href="https://supchina.com/wp-content/uploads/2017/11/cropped-cropped-iconIGsupchina-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://supchina.com/wp-content/uploads/2017/11/cropped-cropped-iconIGsupchina-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://supchina.com/wp-content/uploads/2017/11/cropped-cropped-iconIGsupchina-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://supchina.com/wp-content/uploads/2017/11/cropped-cropped-iconIGsupchina-270x270.jpg" />

<!-- previous ad client was: 4458617697318741 -->
<!--
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2096020935847107",
    enable_page_level_ads: true
  });
</script>
-->


<!-- end head -->
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-73009 single-format-standard mobile_nav_class" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MB7MDMD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div class="options_layout_wrapper ">
<div class="options_layout_container full_layout_enable_front">
  <!-- KEITH R2D 2019 - FOLLOWING IS THE HEADER WE ARE USING -->
<header class="header-wraper header_magazine_full_screen menu_grid12 jl_large_menu_logo jl_menu_sticky">
  <!-- Start Announcement Bar -->
    <!-- end announcement bar -->
    <!-- Start Main menu -->
    <div id="menu_wrapper" class="menu_wrapper menu_sticky">
        <div class="container">
            <div class="row">
                <div class="col-md-12">
                    <!-- begin logo -->
                    <div class="logo_small_wrapper_table">
                        <div class="logo_small_wrapper">
                            <a class="logo_link r2d_logo_link" href="https://supchina.com/"></a>
                        </div>
                    </div>
                    <!-- end logo -->
                    <!-- subscribe button -->
                    <a href="https://supchina.com/subscribe/" class="r2d_header_subscribe_button">subscribe</a>
                    <!-- end subscribe button -->
                    <!-- main menu -->
                    <div class="menu-primary-container navigation_wrapper header_layout_style2_custom">
                                                <ul id="mainmenu" class="jl_main_menu"><li id="menu-item-68780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://supchina.com/category/newsletter/">the stories<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-70569" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://supchina.com/category/newsletter/">Newsletter<span class="border-menu"></span></a></li>
	<li id="menu-item-68143" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://supchina.com/category/politics-current-affairs/">Politics &#038; Current Affairs<span class="border-menu"></span></a></li>
	<li id="menu-item-68142" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://supchina.com/category/business-technology/">Business &#038; Technology<span class="border-menu"></span></a></li>
	<li id="menu-item-68144" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor"><a href="https://supchina.com/category/society-culture/">Society &#038; Culture<span class="border-menu"></span></a></li>
	<li id="menu-item-68149" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/kuora/">Kuora<span class="border-menu"></span></a></li>
	<li id="menu-item-68150" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/china-sports-column/">China Sports Column<span class="border-menu"></span></a></li>
	<li id="menu-item-68155" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/quiz/">China Quizzes!<span class="border-menu"></span></a></li>
	<li id="menu-item-68152" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/film-friday/">Film Friday<span class="border-menu"></span></a></li>
	<li id="menu-item-68153" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/friday-song/">Friday Song<span class="border-menu"></span></a></li>
	<li id="menu-item-68147" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://supchina.com/category/explainer/">China Explained<span class="border-menu"></span></a></li>
	<li id="menu-item-68154" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/china-unsolved/">China Unsolved<span class="border-menu"></span></a></li>
	<li id="menu-item-68148" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/2017/12/08/supchina-sources-2017/">SupChina Sources<span class="border-menu"></span></a></li>
	<li id="menu-item-68156" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/photos/">Photo of the Day<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-68091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="/podcast/">pod casts<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-68159" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/series/sinica/">Sinica Podcast<span class="border-menu"></span></a></li>
	<li id="menu-item-68160" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/series/caixin/">Caixin-Sinica Business Brief<span class="border-menu"></span></a></li>
	<li id="menu-item-68161" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/series/tech-buzz-china/">Tech Buzz China by Pandaily<span class="border-menu"></span></a></li>
	<li id="menu-item-68162" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/series/nuvoices/">NüVoices<span class="border-menu"></span></a></li>
	<li id="menu-item-70177" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/series/strangers-in-china/">Strangers in China<span class="border-menu"></span></a></li>
	<li id="menu-item-68163" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/series/china-econtalk/">China EconTalk<span class="border-menu"></span></a></li>
	<li id="menu-item-68164" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/series/ta-for-ta/">Ta for Ta: Women, Success, China<span class="border-menu"></span></a></li>
	<li id="menu-item-68165" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/series/middle-earth/">Middle Earth<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-70290" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://events.supchina.com">live events<span class="border-menu"></span></a></li>
<li id="menu-item-68089" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.supchina.direct">business services<span class="border-menu"></span></a></li>
</ul>                                                <div class="clearfix"></div>
                    </div>
                    <!-- end main menu -->
                    <div class="search_header_menu">
                        <div class="menu_mobile_icons"><i class="fa fa-bars"></i></div>
                        <div class="search_header_wrapper search_form_menu_personal_click"><i class="fa fa-search" aria-hidden="true"></i></div>
                        <div class="search_form_menu_personal">
                            <div class="search_header_wrapper search_form_menu_personal_click search_close_btn_pop"><i class="fa fa-close"></i></div>
                            <form method="get" class="searchform_theme" action="https://supchina.com/">
		<input type="text" placeholder="Search..." value="" name="s" class="search_btn" />
		<button type="submit" title="Search" class="button"><i class="fa fa-search"></i></button>
</form>                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</header>
<div id="content_nav" class="jl_mobile_nav_wrapper">
        <div id="nav" class="jl_mobile_nav_inner">
        <a class="logo_black r2d_logo_mobile_menu" href="https://supchina.com/"></a>
        <div class="menu_mobile_icons mobile_close_icons closed_menu">&times;</div>
        <div class="search_form_menu">
        <form method="get" class="searchform_theme" action="https://supchina.com/">
		<input type="text" placeholder="Search..." value="" name="s" class="search_btn" />
		<button type="submit" title="Search" class="button"><i class="fa fa-search"></i></button>
</form>        </div>
<ul id="mobile_menu_slide" class="menu_moble_slide"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68780"><a href="https://supchina.com/category/newsletter/">the stories<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70569"><a href="https://supchina.com/category/newsletter/">Newsletter<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68143"><a href="https://supchina.com/category/politics-current-affairs/">Politics &#038; Current Affairs<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68142"><a href="https://supchina.com/category/business-technology/">Business &#038; Technology<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-68144"><a href="https://supchina.com/category/society-culture/">Society &#038; Culture<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68149"><a href="/tag/kuora/">Kuora<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68150"><a href="/tag/china-sports-column/">China Sports Column<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68155"><a href="/tag/quiz/">China Quizzes!<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68152"><a href="/tag/film-friday/">Film Friday<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68153"><a href="/tag/friday-song/">Friday Song<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68147"><a href="https://supchina.com/category/explainer/">China Explained<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68154"><a href="/tag/china-unsolved/">China Unsolved<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68148"><a href="/2017/12/08/supchina-sources-2017/">SupChina Sources<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68156"><a href="/photos/">Photo of the Day<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68091"><a href="/podcast/">pod casts<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68159"><a href="/series/sinica/">Sinica Podcast<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68160"><a href="/series/caixin/">Caixin-Sinica Business Brief<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68161"><a href="/series/tech-buzz-china/">Tech Buzz China by Pandaily<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68162"><a href="/series/nuvoices/">NüVoices<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70177"><a href="/series/strangers-in-china/">Strangers in China<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68163"><a href="/series/china-econtalk/">China EconTalk<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68164"><a href="/series/ta-for-ta/">Ta for Ta: Women, Success, China<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68165"><a href="/series/middle-earth/">Middle Earth<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70290"><a href="https://events.supchina.com">live events<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68089"><a target="_blank" href="https://www.supchina.direct">business services<span class="border-menu"></span></a></li>
</ul>
<div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-mobile-extra-container"><ul id="menu-mobile-extra" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68166"><a href="https://supchina.com/category/video/">supvideo</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71801"><a href="https://supchina.com/access/">supchina Access</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68088"><a target="_blank" href="https://shop.supchina.com">supchina Shop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68167"><a href="https://supchina.com/about-supchina/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68168"><a href="https://supchina.com/nonprofit/">Nonprofit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68169"><a href="https://supchina.com/work/">Work with Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68170"><a href="https://supchina.com/privacy-policy/">Privacy &#038; Copyright</a></li>
</ul></div></div>   </div>
    </div>
    <div class="mobile_menu_overlay"></div>
    <div class="r2d_subscribe_bar_wrapper">
<div class="container">
  <div class="row r2d_newletter_signup_row">
    <div class="col r2d_newletter_signup">
      <div class="r2d_subscribe_heads"></div>
      <div class="r2d_subscribe_heads_walking"></div>
      <p class="r2d_subscribe_title"><strong>Go beyond the headlines <br class="r2d_mobile_only" />to truly understand China.</strong></p>
      <p class="r2d_subscribe_subtitle"><strong>Sign up for our free <br class="r2d_mobile_only" />newsletter today.</strong></p>
      <script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-29049" method="post" data-id="29049" data-name="Subscribe form" ><div class="mc4wp-form-fields"><p>
  <label class="input">
  	<input type="email" name="EMAIL" id="email" placeholder="Enter your email"/>
  </label>
  <button type="submit" class="btn btn-default" name="subscribe" id="subscribe_btn">
    <i class="fa fa-chevron-right"></i>
</button>
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1578641951" /><input type="hidden" name="_mc4wp_form_id" value="29049" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->    </div>
  </div>
  <div class="row r2d_expander_block" id="r2d_expand_desktop">
    <div class="col">
      <div class="row r2d_expander_top_row">
        <div class="r2d_expander_section_closer"><i class="fa fa-close"></i></div>
        <div class="r2d_expander_section_callout">Free</div>
        <div class="col text-center">
          <div class="r2d_expander_arrow"></div>
          <p class="r2d_expander_title">
            <span class="r2d_expander_white_back">We're a new type of news publication</span></p>
          <p>China news you won't read elsewhere.</p>
        </div>
      </div>
      <div class="row r2d_expander_first_row">
        <div class="col-md-4">
          <div class="r2d_expander_circles r2d_expander_circles_float r2d_expander_icon_newsletter"></div>
          <p class="r2d_expander_bold">Weekly Newsletter</p>
          <p>Get a roundup of the most important and interesting stories coming out of China.</p>
        </div>
        <div class="col-md-4">
          <div class="r2d_expander_circles r2d_expander_circles_float r2d_expander_icon_podcasts"></div>
          <p class="r2d_expander_bold">Podcasts</p>
          <p>Sinica, TechBuzz China, and our 6 other shows are the undisputed champs of China podcasts. Listen now.</p>
        </div>
        <div class="col-md-4">
          <div class="r2d_expander_circles r2d_expander_circles_float r2d_expander_icon_articles"></div>
          <p class="r2d_expander_bold">Feature Articles</p>
          <p>Interactive, web-based deep dives into the real China.</p>
        </div>
      </div>
      <div class="row r2d_expander_second_row">
        <div class="r2d_expander_section_callout">Premium</div>
        <div class="col text-center">
          <div class="r2d_expander_access_logo"></div>
          <p>Join the thousands of executives, diplomats, and journalists that rely on SupChina for daily analysis of the <strong>full</strong> China story.</p>
        </div>
      </div>
      <div class="row">
        <div class="col-md-4">
          <div class="r2d_expander_circles r2d_expander_circles_float r2d_expander_icon_newsletter"></div>
          <p class="r2d_expander_bold">Daily Newsletter</p>
          <p>All the news, every day. Premium analysis directly from our Editor-in-Chief Jeremy Goldkorn.</p>
        </div>
        <div class="col-md-4">
          <div class="r2d_expander_circles r2d_expander_circles_float r2d_expander_icon_slack"></div>
          <p class="r2d_expander_bold">24/7 Slack Community</p>
          <p>Have China-related questions and want answers? Our Slack community is a place to learn, network, and opine.</p>
        </div>
        <div class="col-md-4">
          <div class="r2d_expander_circles r2d_expander_circles_float r2d_expander_icon_events"></div>
          <p class="r2d_expander_bold">Free Live Events &amp; More</p>
          <p>Monthly live conference calls with leading experts, free entry to SupChina live events in cities around the world, and more.</p>
        </div>
      </div>
      <div class="row">
        <div class="col text-center">
          <a href="https://supchina.com/access/" class="r2d_expander_learn_button">Upgrade Now!</a>
        </div>
      </div>
      <div class="row r2d_expander_last_row">
        <div class="col text-center">
          <p><strong>&quot;A jewel in the crown of China reporting. I go to it, look for it daily. Why? It adds so much insight into the real China. Essential news, culture, color. I find SupChina superior.&quot;</strong><br /><span class="r2d_smaller_text">&mdash; Max Baucus, former U.S. Ambassador to China</span></p>
        </div>
      </div>
    </div>
  </div>
  <div class="row r2d_expander_block" id="r2d_expand_mobile">
    <div class="col">
      <div class="row r2d_expander_top_row">
        <div class="r2d_expander_section_closer_m"><i class="fa fa-close"></i></div>
        <div class="r2d_expander_section_callout">Free</div>
        <div class="col text-center">
          <p class="r2d_expander_title">We're a new type of news publication</p>
          <p>China news you won't read elsewhere.</p>
        </div>
      </div>
      <div class="row r2d_expander_first_row">
        <div class="col-sm-4">
          <div class="r2d_expander_circles r2d_expander_circles_float r2d_expander_icon_newsletter"></div>
          <p class="r2d_expander_bold">Weekly Newsletter</p>
          <p>Get a roundup of the most important and interesting stories coming out of China.</p>
        </div>
        <div class="col-sm-4">
          <div class="r2d_expander_circles r2d_expander_circles_float r2d_expander_icon_podcasts"></div>
          <p class="r2d_expander_bold">Podcasts</p>
          <p>Sinica, TechBuzz China, and our 6 other shows are the undisputed champs of China podcasts. Listen now.</p>
        </div>
        <div class="col-sm-4">
          <div class="r2d_expander_circles r2d_expander_circles_float r2d_expander_icon_articles"></div>
          <p class="r2d_expander_bold">Feature Articles</p>
          <p>Interactive, web-based deep dives into the real China.</p>
        </div>
      </div>
      <div class="row r2d_expander_bottom_mobile">
        <div class="col text-center">
          <p><strong>OR&hellip; for more in-depth analysis and an online community of China-focused professionals:</strong></p>
          <a href="https://supchina.com/access/" class="r2d_expander_learn_button">Learn About Premium Access Now!</a>
        </div>
      </div>
    </div>
  </div>
  <div class="row r2d_expander_handle_row">
    <div class="col text-center">
      <div class="r2d_expander_handle r2d_expander_handle_open_m">Learn More <i class="fa fa-chevron-down"></i></div>
      <div class="r2d_expander_handle r2d_expander_handle_close_m">Minimize <i class="fa fa-chevron-up"></i></div>
      <div class="r2d_expander_handle r2d_expander_handle_open">Learn More <i class="fa fa-chevron-down"></i></div>
      <div class="r2d_expander_handle r2d_expander_handle_close">Minimize <i class="fa fa-chevron-up"></i></div>
    </div>
  </div>
</div>
</div>

<!-- begin content -->
<div class="single_captions_only_full_width_wrapper">
<div class="container">
<div class="row">
        <div class="col-md-12">


<div class="single_post_entry_content">
      <div class="r2d_image_postwidth_wrapper">
      <div class="r2d_image_postwidth"><img width="1480" height="650" src="https://supchina.com/wp-content/uploads/2020/01/SendMetotheClouds-1480x650.jpg" class="attachment-zento_large_slider_image size-zento_large_slider_image wp-post-image" alt="" width="100%" /></div>
      <div class="r2d_postwidth_title">
        <h1 class="single_post_title_main" style="color: #fff;" itemprop="headline">‘Send Me to the Clouds’: A woman’s desire to desire</h1>
        <span class="single_captions_overlay_image_full_width"><span class="single-post-meta-wrapper"><span class="post-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person"><span itemprop="name"><i class="fa fa-user"></i><a href="https://supchina.com/author/luxchen/" title="Posts by Lux Chen" rel="author">Lux Chen</a></span></span><span class="post-date updated" itemprop="datePublished"><i class="fa fa-clock-o"></i>January 10, 2020</span></span></span>
      </div>
    </div>
  
</div>
</div>
</div>
</div>
</div>

<section id="content_main" class="clearfix">
<div class="container">
<div class="row main_content">

        <div class="col-md-8 loop-large-post" id="content">
         <div class="widget_container content_page">
                             <!-- start post -->
                    <div class="post-73009 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-featured tag-film-friday tag-supnews" id="post-73009" itemscope="" itemtype="http://schema.org/Article">

                      <div class="single_section_content box blog_large_post_style">

                                <span class="meta-category-small single_meta_category"><a class="post-category-color-text" itemprop="articleSection" style="background:#ee4542" href="https://supchina.com/category/society-culture/culture/">Culture</a><a class="post-category-color-text" itemprop="articleSection" style="background:#ee4542" href="https://supchina.com/category/featured/">Featured</a></span>
                                <div class="post_content" itemprop="articleBody"><div id="pico"><h2 style="text-align: center;"><em>“Feminism” and “women&#8217;s cinema” remain misunderstood and stigmatized terms in modern China, which brings us to the film </em>Send Me to the Clouds<em> — is it too feminist, or not feminist enough? At the heart of this debate is a genre striving to take form.</em></h2>
<p>&nbsp;</p>
<p><img class="alignnone wp-image-67518 size-large" src="https://supchina.com/wp-content/uploads/2019/05/Film-Friday-1200x117.jpg" sizes="(max-width: 1200px) 100vw, 1200px" srcset="https://supchina.com/wp-content/uploads/2019/05/Film-Friday.jpg 1200w, https://supchina.com/wp-content/uploads/2019/05/Film-Friday-500x49.jpg 500w, https://supchina.com/wp-content/uploads/2019/05/Film-Friday-770x75.jpg 770w" alt="" width="1200" height="117" /></p>
<p>What is a woman’s film? Is feminism against men? How can an independent modern woman express her sexual desires in modern China? These are some of the heated debates stimulated by the recent film <em><a href="https://www.imdb.com/title/tt10097364/" target="_blank" rel="noopener">Send Me to the Clouds</a></em> (送我上青云 sòng wǒ shàng qīngyún, 2019), the feature debut of writer and director Téng Cóngcóng 滕丛丛, starring the celebrated actress Yáo Chén 姚晨, who also serves as its executive producer. Now available on DVD in the U.S., the film pushes boundaries, exploring forbidden topics of mortality and the sexual desire of China’s ever-growing population of young female professionals. It even features the first scene of female masturbation on the Chinese screen. The mere acknowledgment of ovaries is groundbreaking.</p>
<p>From her first appearance, alone on a smoky mountain investigating the cause of a wildfire, heroine Sheng Nan (Yao Chen) is a distinct presence. Chinese film and TV usually presents career women as socially savvy, upwardly mobile office ladies in crisp business suits and meticulous make-up. By contrast, Sheng Nan’s black leather jacket, charcoal hoodie, canvas backpack, and combat boots — an outfit she keeps for most of the film — make her more like a soldier in armor, ready for battle.</p>
<p>Competition is second-nature to her. Sheng Nan’s name, 盛男, is a homonym of 胜男 — “win over men!” It embodies parental and social expectation, a name typical to Chinese women born in the 1980s, the first decade of the one-child policy. As the only offspring of the family, girls of this generation are expected to compete with — and surpass — boys in education, civic duties, and the job market, gaining equal wealth, social status, and worldly success. Sheng Nan is a model career woman. Her bedroom wall is plastered with school awards. She has a master’s degree and is working on her Ph.D. She takes pride in her journalist profession and never hesitates to speak truth to power. She dares to fight a madman in the wilderness and to stop a pickpocket in a crowd.</p>
<p>Yet as soon as overachieving young women reach adulthood and enter China’s patriarchal society, they find themselves slammed by gender discrimination and pressured to take the traditionally “feminine” responsibilities of wives and mothers. Sheng Nan is hitting 30 now, and the film never misses an opportunity to remind her (and the audience) that unmarried women over the age of 27 are officially stigmatized as “shèngnǚ” (剩女) — leftover women. This social pressure, orchestrated by the state media and the All-China Women’s Federation, a powerful NGO, is designed to push women into marriage and motherhood in order to supply labor force for the aging nation. Sheng Nan feels lost in this new identity; she resorts to reading biographies because she “fears the unknown and the future, and has no idea how to live this life.”</p>
<p>The tensions between ideal and reality, between “sheng nan” and “sheng nü,” explode when a sudden diagnosis of ovarian cancer forces Sheng Nan to fund her treatment at the price of her dignity and journalistic ideals. She accepts a gig to ghostwrite a memoir for the father of a rich but vulgar businessman, traveling to his secluded mansion on a misty mountain in southwest China. But money is not her only pursuit. Cancer forces her to face mortality so she craves more than ever for the meaning of life. Daringly (especially for a Chinese film), she wishes to find sexual fulfillment before surgery deprives her of estrogen and libido, so she starts a relationship with a young photographer she encounters on her journey to the mountain.</p>
<p>Sheng Nan’s struggles resonate with many viewers while alienating others. There is plenty of praise: on Douban (豆瓣), a Chinese media database, the film has been lauded for going beyond the stereotypes in chick flicks, finally portraying the unglamorous and tough lives of independent urban women. A review in The Paper (澎湃 péngpài) praises <em>Send Me to the Clouds </em>for its “brave and frank depiction of the heroine’s desire” and its advocation of equality for female sexual expression: “Women should be able to express and satisfy their desires just as men.” Another article in the same publication by Zéng Yúlǐ 曾于里 notes the film gives this cause valuable publicity: “It is a pity that sex scenes and masturbation become consumer goods for the media and men, which is exactly one of feminism’s plights.”</p>
<p>But others blame the film for not being feminist enough — some Douban users have pointed out that when Sheng Nan needs help — be it financial, intellectual, or spiritual — she always turns to men. Zeng Yuli notes that as publicity materials mention the possibility of “offending some male viewers,” the film inadvertently “turns the connotation [of feminism] from equal rights to the opposition of two sexes.”</p>
<p>At the heart of these debates is a genre striving to take form. “Feminism” and “women&#8217;s cinema” remain misunderstood and stigmatized terms in modern China. Director Teng believes the mission of women’s cinema is to “portray a woman’s psychological journey from a female perspective.” <em>Send Me to the Clouds</em> is a soulful and courageous exploration in this genre, but is not without its flaws. It carries on its feminist mission with visible difficulty and compromises, often retreating from radical new ideas to the comforting and familiar. As Sheng Nan increasingly pursues her sexual desires, the plot deviates more and more from her perspective. This gives the film a lack of focus, diluting the central theme of Sheng Nan’s struggles in favor of the storylines of various secondary male characters and the familiar territory of social satire on materialism and corruption.</p>
<p>But this does not detract from the film’s excellent portrayal of, and challenges to, modern China’s patriarchal society. Sheng Nan has to negotiate her place in a world where wealth and power trample on human dignity. But nevertheless, she persists in her quest for forbidden fulfillment. By doing so, <em>Send Me to the Clouds</em> joins a century’s worth of global women’s cinema in its aspirations and endeavors. Sheng Nan is exercising what film scholar Mary Ann Doane calls the “desire to desire” in her study of classic Hollywood woman’s film. (The “woman’s film” refers to a genre of Hollywood films, most popular in the 1930s and ’40s, that features women-centered narratives, female protagonists, and is designed to appeal to a female audience. This once dismissive label has been revived in recent years by feminist scholars such as Doane. “Women’s cinema” encompasses films made by women.) When she boldly declares to a love interest, “I want to make love with you,” she is insisting that a woman’s sexuality is worthy of respect. By doing so she makes two breakthroughs: firstly in her personal growth as a woman, and secondly in the growth of a new form of femininity in Chinese cinema.</p>
</div></div>

                                

                            


                                 <div class="clearfix"></div>

                                 <div class="single_tag_share">

                                                                 <div class="tag-cat">
                                <ul class="single_post_tag_layout"><li><a href="https://supchina.com/tag/film-friday/" rel="tag">Film Friday</a></li></ul>                                </div>
                            
                                                        <div class="single_post_share_icons">Share<i class="fa fa-share-alt"></i></div>
                            



                  <span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
                                                        <meta itemprop="url" content="https://supchina.com/wp-content/uploads/2020/01/SendMetotheClouds-1480x650.jpg">
                   <meta itemprop="width" content="1480">
                   <meta itemprop="height" content="650">
                                    </span>
                   <meta itemprop="mainEntityOfPage" content="https://supchina.com/2020/01/10/send-me-to-the-clouds-a-womans-desire-to-desire/">
                   <meta itemprop="dateModified" content="2020-01-10">
                   <span itemprop="publisher" itemscope="" itemtype="http://schema.org/Organization">
                   <meta itemprop="name" content="Lux Chen">
                   <span itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject">
                                                         <meta itemprop="url" content="https://supchina.com/wp-content/uploads/2018/03/logo-2.png">
                                      </span>
                   </span>

                   </div>


                   <div class="single_post_share_wrapper">
<div class="single_post_share_icons social_popup_close"><i class="fa fa-close"></i></div>
<ul class="single_post_share_icon_post">
    <li class="single_post_share_facebook"><a href="http://www.facebook.com/share.php?u=https://supchina.com/2020/01/10/send-me-to-the-clouds-a-womans-desire-to-desire/" target="_blank"><i class="fa fa-facebook"></i></a></li>
    <li class="single_post_share_twitter"><a href="http://twitter.com/home?status=https://supchina.com/2020/01/10/send-me-to-the-clouds-a-womans-desire-to-desire/%20-%20‘Send Me to the Clouds’: A woman’s desire to desire" target="_blank"><i class="fa fa-twitter"></i></a></li>
    <li class="single_post_share_google_plus"><a href="https://plus.google.com/share?url=https://supchina.com/2020/01/10/send-me-to-the-clouds-a-womans-desire-to-desire/" target="_blank"><i class="fa fa-google-plus"></i></a></li>
    <li class="single_post_share_linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://supchina.com/2020/01/10/send-me-to-the-clouds-a-womans-desire-to-desire/&title=https://supchina.com/2020/01/10/send-me-to-the-clouds-a-womans-desire-to-desire/" target="_blank"><i class="fa fa-linkedin"></i></a></li>
</ul>
</div>


                                                                <div class="postnav_left">
                                <div class="single_post_arrow_content">
                                <a href="https://supchina.com/2020/01/09/editors-note-for-january-9-2020/" class="nav_thumbnail_left"></a>
                                <a href="https://supchina.com/2020/01/09/editors-note-for-january-9-2020/" id="prepost" class="no_nav_img_post">Editors note for January 9, 2020                                  <span class="jl_post_nav_left">Previous post</span></a>
                                </div>
                                </div>
                                

                                

                                                         <div class="auth" itemscope="" itemtype="http://schema.org/Person">
                            <div class="author-info">
                                 <div class="author-avatar"><img src="https://supchina.com/wp-content/authors/luxchen-315.jpg" class="avatar photo" alt="Lux Chen" width="165" height="165" /></div>
                                    <div class="author-description"><h5><a itemprop="author" href="https://supchina.com/author/luxchen/">Lux Chen</a></h5>
                                <p itemprop="description">Lux Chen is a Chinese/English bilingual writer, translator, cinephile, and feminist looking for opportunities. She has published nonfiction in Chinarrative, The Shanghai Literary Review, and The Paper (澎湃新闻), and film criticism in Cineaste, The Brooklyn Rail, and dGenerate Films blog. She holds degrees from Peking University and UT-Austin and has guest lectured on Chinese cinema at the New School and Emerson College.</p>

                                </div>
                                 </div>
                            </div>
                            
                            
                        
                                            <div class="related-posts">

                      <h4>Related articles</h4>

                       <div class="single_related_post related_post_row">

                            <div class="single_post_feature related_post_col3">
      <div class="related_post_wrapper">
                   <a  href="https://supchina.com/2020/01/09/taiwan-is-fighting-beijing-influence-not-chinese-people/" class="feature-link" title="Taiwan is fighting Beijing influence, but it won’t close the door to mainland Chinese people">
<img width="600" height="450" src="https://supchina.com/wp-content/uploads/2020/01/Taipei-600x450.jpg" class="attachment-zento_slider_grid_small size-zento_slider_grid_small wp-post-image" alt="" /></a>
</div>
                 <div class="related_post_title ">


                  <h3 class="image-post-title columns_post"><a href="https://supchina.com/2020/01/09/taiwan-is-fighting-beijing-influence-not-chinese-people/">Taiwan is fighting Beijing influence, but it won’t close the door to mainland Chinese people</a></h3>
                  <span class="post-meta meta-main-img auto_image_with_date">				<span class="author-avatar-link">
			<a href="https://supchina.com/author/nickaspinwall/"><i class="fa fa-user"></i>Nick Aspinwall</a>
			</span>                 <span class="post-date"><i class="fa fa-clock-o"></i>January 9, 2020</span></span>                     </div>
                     </div>
                                                     <div class="single_post_feature related_post_col3">
      <div class="related_post_wrapper">
                   <a  href="https://supchina.com/2020/01/08/its-complicated-chinas-relationship-with-the-bicycle/" class="feature-link" title="It’s complicated: China’s relationship with the bicycle, then and now">
<img width="600" height="450" src="https://supchina.com/wp-content/uploads/2020/01/Cycling-China-Don-Giolzetti-Pic4-600x450.jpg" class="attachment-zento_slider_grid_small size-zento_slider_grid_small wp-post-image" alt="" srcset="https://supchina.com/wp-content/uploads/2020/01/Cycling-China-Don-Giolzetti-Pic4-600x450.jpg 600w, https://supchina.com/wp-content/uploads/2020/01/Cycling-China-Don-Giolzetti-Pic4-500x375.jpg 500w, https://supchina.com/wp-content/uploads/2020/01/Cycling-China-Don-Giolzetti-Pic4-1200x900.jpg 1200w, https://supchina.com/wp-content/uploads/2020/01/Cycling-China-Don-Giolzetti-Pic4-770x578.jpg 770w" sizes="(max-width: 600px) 100vw, 600px" /></a>
</div>
                 <div class="related_post_title ">


                  <h3 class="image-post-title columns_post"><a href="https://supchina.com/2020/01/08/its-complicated-chinas-relationship-with-the-bicycle/">It’s complicated: China’s relationship with the bicycle, then and now</a></h3>
                  <span class="post-meta meta-main-img auto_image_with_date">				<span class="author-avatar-link">
			<a href="https://supchina.com/author/dongiolzetti/"><i class="fa fa-user"></i>Don Giolzetti</a>
			</span>                 <span class="post-date"><i class="fa fa-clock-o"></i>January 8, 2020</span></span>                     </div>
                     </div>
                     <div class="clear_2col_related"></div>                                <div class="single_post_feature related_post_col3">
      <div class="related_post_wrapper">
                   <a  href="https://supchina.com/2020-red-paper/" class="feature-link" title="The SupChina 2020 Red Paper">
<img width="600" height="450" src="https://supchina.com/wp-content/uploads/2020/01/supchina-2020-red-paper-cover-image-derek-zheng-600x450.png" class="attachment-zento_slider_grid_small size-zento_slider_grid_small wp-post-image" alt="" /></a>
</div>
                 <div class="related_post_title ">


                  <h3 class="image-post-title columns_post"><a href="https://supchina.com/2020-red-paper/">The SupChina 2020 Red Paper</a></h3>
                  <span class="post-meta meta-main-img auto_image_with_date">				<span class="author-avatar-link">
			<a href="https://supchina.com/author/editor/"><i class="fa fa-user"></i>The editors</a>
			</span>                 <span class="post-date"><i class="fa fa-clock-o"></i>January 7, 2020</span></span>                     </div>
                     </div>
                     <div class="clear_3col_related"></div>                                <div class="single_post_feature related_post_col3">
      <div class="related_post_wrapper">
                   <a  href="https://supchina.com/2020/01/06/taiwan-elections-presidential-candidates-and-parliament-races/" class="feature-link" title="Taiwan elections: Presidential candidates take center stage, but don’t overlook the parliament races">
<img width="600" height="450" src="https://supchina.com/wp-content/uploads/2020/01/Taiwan-election-illustration-600x450.jpg" class="attachment-zento_slider_grid_small size-zento_slider_grid_small wp-post-image" alt="" /></a>
</div>
                 <div class="related_post_title ">


                  <h3 class="image-post-title columns_post"><a href="https://supchina.com/2020/01/06/taiwan-elections-presidential-candidates-and-parliament-races/">Taiwan elections: Presidential candidates take center stage, but don’t overlook the parliament races</a></h3>
                  <span class="post-meta meta-main-img auto_image_with_date">				<span class="author-avatar-link">
			<a href="https://supchina.com/author/ralphjennings/"><i class="fa fa-user"></i>Ralph Jennings</a>
			</span>                 <span class="post-date"><i class="fa fa-clock-o"></i>January 6, 2020</span></span>                     </div>
                     </div>
                     <div class="clear_2col_related"></div>                                <div class="single_post_feature related_post_col3">
      <div class="related_post_wrapper">
                   <a  href="https://supchina.com/2020/01/01/a-decade-of-stories-of-loss-in-xinjiang/" class="feature-link" title="‘The darkness only deepens’: A decade of stories of loss in Xinjiang">
<img width="600" height="450" src="https://supchina.com/wp-content/uploads/2020/01/P1020419.saturation-600x450.jpg" class="attachment-zento_slider_grid_small size-zento_slider_grid_small wp-post-image" alt="" /></a>
</div>
                 <div class="related_post_title ">


                  <h3 class="image-post-title columns_post"><a href="https://supchina.com/2020/01/01/a-decade-of-stories-of-loss-in-xinjiang/">‘The darkness only deepens’: A decade of stories of loss in Xinjiang</a></h3>
                  <span class="post-meta meta-main-img auto_image_with_date">				<span class="author-avatar-link">
			<a href="https://supchina.com/author/darrenbyler/"><i class="fa fa-user"></i>Darren Byler</a>
			</span>                 <span class="post-date"><i class="fa fa-clock-o"></i>January 1, 2020</span></span>                     </div>
                     </div>
                                                     <div class="single_post_feature related_post_col3">
      <div class="related_post_wrapper">
                   <a  href="https://supchina.com/2019/12/26/hand-in-hand-brings-childrens-music-to-china/" class="feature-link" title="&#8216;Hand in Hand&#8217; is bringing children&#8217;s music to China (and adults also love it)">
<img width="600" height="450" src="https://supchina.com/wp-content/uploads/2019/12/Hand-in-Hand-Rebecca-Kanthor-2-600x450.jpg" class="attachment-zento_slider_grid_small size-zento_slider_grid_small wp-post-image" alt="" /></a>
</div>
                 <div class="related_post_title ">


                  <h3 class="image-post-title columns_post"><a href="https://supchina.com/2019/12/26/hand-in-hand-brings-childrens-music-to-china/">&#8216;Hand in Hand&#8217; is bringing children&#8217;s music to China (and adults also love it)</a></h3>
                  <span class="post-meta meta-main-img auto_image_with_date">				<span class="author-avatar-link">
			<a href="https://supchina.com/author/rebeccakanthor/"><i class="fa fa-user"></i>Rebecca Kanthor</a>
			</span>                 <span class="post-date"><i class="fa fa-clock-o"></i>December 26, 2019</span></span>                     </div>
                     </div>
                     <div class="clear_2col_related"></div>                                                </div>

                    </div>
                                  <!-- comment -->
                    	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/10/send-me-to-the-clouds-a-womans-desire-to-desire/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://supchina.com/wp-comments-post.php?wpe-comment-post=supchina" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea class="u-full-width" id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Comment"></textarea></p><div class="form-fields row"><span class="comment-form-author col-md-4"><input id="author" name="author" type="text" value="" size="30" placeholder="Fullname" /></span>
<span class="comment-form-email col-md-4"><input id="email" name="email" type="text" value="" size="30" placeholder="Email Address" /></span>
<span class="comment-form-url col-md-4"><input id="url" name="url" type="text" value="" size="30" placeholder="Web URL" /></span></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='73009' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1c1d3caae6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="108"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>		
                        </div>
                    </div>
                  <!-- end post -->
        <div class="brack_space"></div>
        </div>
        </div>

                        <div class="col-md-4" id="sidebar">
<div id="media_image-21" class="widget widget_media_image"><div class="widget-title"><h2>The SupChina 2020 Red Paper</h2></div><a href="https://supchina.com/2020-red-paper/"><img width="500" height="275" src="https://supchina.com/wp-content/uploads/2020/01/supchina-2020-red-paper-cover-image-derek-zheng-500x275.png" class="image wp-image-72819  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://supchina.com/wp-content/uploads/2020/01/supchina-2020-red-paper-cover-image-derek-zheng-500x275.png 500w, https://supchina.com/wp-content/uploads/2020/01/supchina-2020-red-paper-cover-image-derek-zheng-1200x660.png 1200w, https://supchina.com/wp-content/uploads/2020/01/supchina-2020-red-paper-cover-image-derek-zheng-770x424.png 770w, https://supchina.com/wp-content/uploads/2020/01/supchina-2020-red-paper-cover-image-derek-zheng.png 1600w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div id="media_image-17" class="widget widget_media_image"><div class="widget-title"><h2>Panda hugger or panda slugger? Our 2020 Presidential Election China Tracker</h2></div><a href="https://signal.supchina.com/2020-u-s-presidential-election-china-tracker/"><img width="500" height="209" src="https://supchina.com/wp-content/uploads/2019/09/No-Text-Thumb-Nail-500x209.jpg" class="image wp-image-70082  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://supchina.com/wp-content/uploads/2019/09/No-Text-Thumb-Nail-500x209.jpg 500w, https://supchina.com/wp-content/uploads/2019/09/No-Text-Thumb-Nail-770x321.jpg 770w, https://supchina.com/wp-content/uploads/2019/09/No-Text-Thumb-Nail.jpg 992w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div id="media_image-20" class="widget widget_media_image"><div class="widget-title"><h2>The U.S. Sinophobia Tracker</h2></div><a href="https://signal.supchina.com/the-u-s-sinophobia-tracker-how-america-is-becoming-unfriendly-to-chinese-students-scientists-and-scholars/"><img width="500" height="333" src="https://supchina.com/wp-content/uploads/2019/07/christopher-wray-500x333.jpg" class="image wp-image-68557  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://supchina.com/wp-content/uploads/2019/07/christopher-wray-500x333.jpg 500w, https://supchina.com/wp-content/uploads/2019/07/christopher-wray-770x513.jpg 770w, https://supchina.com/wp-content/uploads/2019/07/christopher-wray-760x507.jpg 760w, https://supchina.com/wp-content/uploads/2019/07/christopher-wray.jpg 1140w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p><span class="r2d_subform_bold">Newsletter Signup</span><br />Go beyond the headlines to truly understand China. Sign up today!</p>
<script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-29049" method="post" data-id="29049" data-name="Subscribe form" ><div class="mc4wp-form-fields"><p>
  <label class="input">
  	<input type="email" name="EMAIL" id="email" placeholder="Enter your email"/>
  </label>
  <button type="submit" class="btn btn-default" name="subscribe" id="subscribe_btn">
    <i class="fa fa-chevron-right"></i>
</button>
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1578641951" /><input type="hidden" name="_mc4wp_form_id" value="29049" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></div><div id="media_image-18" class="widget widget_media_image"><div class="widget-title"><h2>Access: Our premium membership</h2></div><a href="https://supchina.com/access/"><img width="500" height="178" src="https://supchina.com/wp-content/uploads/2019/10/access-banner-newsletter-500x178-500x178.png" class="image wp-image-70612  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></div><div id="zento_recent_post_widget-10" class="widget post_list_widget"><div class="widget_jl_wrapper"><div class="widget-title"><h2>Editors&#039; Picks</h2></div><div><ul class="feature-post-list recent-post-widget"> 
<li>
<a  href="https://supchina.com/2019/12/02/responses-to-rising-sinophobia/" class="feature-image-link image_post featured-thumbnail" title="Responses to rising sinophobia: Statements of concern over the targeting of ethnically Chinese people">              
<img width="110" height="110" src="https://supchina.com/wp-content/uploads/2019/12/Yellow-Peril-110x110.jpg" class="attachment-zento_small_feature size-zento_small_feature wp-post-image" alt="" srcset="https://supchina.com/wp-content/uploads/2019/12/Yellow-Peril-110x110.jpg 110w, https://supchina.com/wp-content/uploads/2019/12/Yellow-Peril-150x150.jpg 150w" sizes="(max-width: 110px) 100vw, 110px" /><div class="background_over_image"></div>
</a>
   <div class="item-details">
     <span class="meta-category-small"><a class="post-category-color-text" style="color:#ee4542" href="https://supchina.com/category/editors-pick/">Editors' Pick</a><a class="post-category-color-text" style="color:#ee4542" href="https://supchina.com/category/politics-current-affairs/politics/">Politics</a></span>   <h3 class="feature-post-title"><a href="https://supchina.com/2019/12/02/responses-to-rising-sinophobia/">Responses to rising sinophobia: Statements of concern over the targeting of ethnically Chinese people</a></h3>
   <span class="post-meta meta-main-img auto_image_with_date">				<span class="author-avatar-link">
			<a href="https://supchina.com/author/editor/"><i class="fa fa-user"></i>The editors</a>
			</span>                 <span class="post-date"><i class="fa fa-clock-o"></i>December 2, 2019</span></span></div>
   </li>

 
             
<li>
<a  href="https://supchina.com/2019/11/22/from-superpower-couples-therapy-to-yangyang-at-the-mic-what-happened-at-the-next-china-2019-conference/" class="feature-image-link image_post featured-thumbnail" title="From Superpower Couples Therapy to Yangyang at the mic: What happened at the NEXT China 2019 conference">              
<img width="110" height="110" src="https://supchina.com/wp-content/uploads/2019/11/NEXT-china-crowd-110x110.jpg" class="attachment-zento_small_feature size-zento_small_feature wp-post-image" alt="" srcset="https://supchina.com/wp-content/uploads/2019/11/NEXT-china-crowd-110x110.jpg 110w, https://supchina.com/wp-content/uploads/2019/11/NEXT-china-crowd-150x150.jpg 150w, https://supchina.com/wp-content/uploads/2019/11/NEXT-china-crowd-600x600.jpg 600w" sizes="(max-width: 110px) 100vw, 110px" /><div class="background_over_image"></div>
</a>
   <div class="item-details">
     <span class="meta-category-small"><a class="post-category-color-text" style="color:#ee4542" href="https://supchina.com/category/editors-pick/">Editors' Pick</a><a class="post-category-color-text" style="color:#ee4542" href="https://supchina.com/category/event/">Event</a><a class="post-category-color-text" style="color:#ee4542" href="https://supchina.com/category/featured/">Featured</a></span>   <h3 class="feature-post-title"><a href="https://supchina.com/2019/11/22/from-superpower-couples-therapy-to-yangyang-at-the-mic-what-happened-at-the-next-china-2019-conference/">From Superpower Couples Therapy to Yangyang at the mic: What happened at the NEXT China 2019 conference</a></h3>
   <span class="post-meta meta-main-img auto_image_with_date">				<span class="author-avatar-link">
			<a href="https://supchina.com/author/editor/"><i class="fa fa-user"></i>The editors</a>
			</span>                 <span class="post-date"><i class="fa fa-clock-o"></i>November 22, 2019</span></span></div>
   </li>

 
             
<li>
<a  href="https://supchina.com/2019/10/01/70-songs-for-70-years-of-new-china/" class="feature-image-link image_post featured-thumbnail" title="70 songs for 70 years of the People’s Republic of China">              
<img width="110" height="110" src="https://supchina.com/wp-content/uploads/2019/09/SupChina-70-songs-for-70-years-110x110.jpg" class="attachment-zento_small_feature size-zento_small_feature wp-post-image" alt="" srcset="https://supchina.com/wp-content/uploads/2019/09/SupChina-70-songs-for-70-years-110x110.jpg 110w, https://supchina.com/wp-content/uploads/2019/09/SupChina-70-songs-for-70-years-150x150.jpg 150w" sizes="(max-width: 110px) 100vw, 110px" /><div class="background_over_image"></div>
</a>
   <div class="item-details">
     <span class="meta-category-small"><a class="post-category-color-text" style="color:#ee4542" href="https://supchina.com/category/society-culture/culture/">Culture</a><a class="post-category-color-text" style="color:#ee4542" href="https://supchina.com/category/editors-pick/">Editors' Pick</a><a class="post-category-color-text" style="color:#ee4542" href="https://supchina.com/category/featured/">Featured</a></span>   <h3 class="feature-post-title"><a href="https://supchina.com/2019/10/01/70-songs-for-70-years-of-new-china/">70 songs for 70 years of the People’s Republic of China</a></h3>
   <span class="post-meta meta-main-img auto_image_with_date">				<span class="author-avatar-link">
			<a href="https://supchina.com/author/krishraghav/"><i class="fa fa-user"></i>Krish Raghav</a>
			</span>                 <span class="post-date"><i class="fa fa-clock-o"></i>October 1, 2019</span></span></div>
   </li>

 
             
<li>
<a  href="https://supchina.com/2019/08/27/the-supchina-book-list/" class="feature-image-link image_post featured-thumbnail" title="The SupChina Book List">              
<img width="110" height="110" src="https://supchina.com/wp-content/uploads/2019/08/SupChina-Book-List-100-China-books-you-need-to-read-110x110.jpg" class="attachment-zento_small_feature size-zento_small_feature wp-post-image" alt="" srcset="https://supchina.com/wp-content/uploads/2019/08/SupChina-Book-List-100-China-books-you-need-to-read-110x110.jpg 110w, https://supchina.com/wp-content/uploads/2019/08/SupChina-Book-List-100-China-books-you-need-to-read-150x150.jpg 150w, https://supchina.com/wp-content/uploads/2019/08/SupChina-Book-List-100-China-books-you-need-to-read-600x600.jpg 600w" sizes="(max-width: 110px) 100vw, 110px" /><div class="background_over_image"></div>
</a>
   <div class="item-details">
     <span class="meta-category-small"><a class="post-category-color-text" style="color:#ee4542" href="https://supchina.com/category/society-culture/culture/">Culture</a><a class="post-category-color-text" style="color:#ee4542" href="https://supchina.com/category/editors-pick/">Editors' Pick</a><a class="post-category-color-text" style="color:#ee4542" href="https://supchina.com/category/featured/">Featured</a></span>   <h3 class="feature-post-title"><a href="https://supchina.com/2019/08/27/the-supchina-book-list/">The SupChina Book List</a></h3>
   <span class="post-meta meta-main-img auto_image_with_date">				<span class="author-avatar-link">
			<a href="https://supchina.com/author/editor/"><i class="fa fa-user"></i>The editors</a>
			</span>                 <span class="post-date"><i class="fa fa-clock-o"></i>August 27, 2019</span></span></div>
   </li>

 
             
<li>
<a  href="https://supchina.com/2019/07/22/why-do-chinese-people-like-their-government/" class="feature-image-link image_post featured-thumbnail" title="Why do Chinese people like their government?">              
<img width="110" height="110" src="https://supchina.com/wp-content/uploads/2019/07/China-flag-illustration-by-Anna-Vignet-for-SupChina-110x110.jpg" class="attachment-zento_small_feature size-zento_small_feature wp-post-image" alt="" srcset="https://supchina.com/wp-content/uploads/2019/07/China-flag-illustration-by-Anna-Vignet-for-SupChina-110x110.jpg 110w, https://supchina.com/wp-content/uploads/2019/07/China-flag-illustration-by-Anna-Vignet-for-SupChina-150x150.jpg 150w, https://supchina.com/wp-content/uploads/2019/07/China-flag-illustration-by-Anna-Vignet-for-SupChina-600x600.jpg 600w" sizes="(max-width: 110px) 100vw, 110px" /><div class="background_over_image"></div>
</a>
   <div class="item-details">
     <span class="meta-category-small"><a class="post-category-color-text" style="color:#ee4542" href="https://supchina.com/category/column/">Column</a><a class="post-category-color-text" style="color:#ee4542" href="https://supchina.com/category/editors-pick/">Editors' Pick</a><a class="post-category-color-text" style="color:#ee4542" href="https://supchina.com/category/featured/">Featured</a></span>   <h3 class="feature-post-title"><a href="https://supchina.com/2019/07/22/why-do-chinese-people-like-their-government/">Why do Chinese people like their government?</a></h3>
   <span class="post-meta meta-main-img auto_image_with_date">				<span class="author-avatar-link">
			<a href="https://supchina.com/author/kaiserkuo/"><i class="fa fa-user"></i>Kaiser Kuo</a>
			</span>                 <span class="post-date"><i class="fa fa-clock-o"></i>July 22, 2019</span></span></div>
   </li>

 
             
<li>
<a  href="https://supchina.com/2019/05/23/china-twitter-100/" class="feature-image-link image_post featured-thumbnail" title="China Twitter: 100+ accounts you should follow">              
<img width="110" height="110" src="https://supchina.com/wp-content/uploads/2019/05/SupChina-Twitter-100-illustration-by-Peter-Behr-110x110.jpg" class="attachment-zento_small_feature size-zento_small_feature wp-post-image" alt="" srcset="https://supchina.com/wp-content/uploads/2019/05/SupChina-Twitter-100-illustration-by-Peter-Behr-110x110.jpg 110w, https://supchina.com/wp-content/uploads/2019/05/SupChina-Twitter-100-illustration-by-Peter-Behr-150x150.jpg 150w, https://supchina.com/wp-content/uploads/2019/05/SupChina-Twitter-100-illustration-by-Peter-Behr-600x600.jpg 600w" sizes="(max-width: 110px) 100vw, 110px" /><div class="background_over_image"></div>
</a>
   <div class="item-details">
     <span class="meta-category-small"><a class="post-category-color-text" style="color:#ee4542" href="https://supchina.com/category/china/">China</a><a class="post-category-color-text" style="color:#ee4542" href="https://supchina.com/category/editors-pick/">Editors' Pick</a><a class="post-category-color-text" style="color:#ee4542" href="https://supchina.com/category/featured/">Featured</a></span>   <h3 class="feature-post-title"><a href="https://supchina.com/2019/05/23/china-twitter-100/">China Twitter: 100+ accounts you should follow</a></h3>
   <span class="post-meta meta-main-img auto_image_with_date">				<span class="author-avatar-link">
			<a href="https://supchina.com/author/editor/"><i class="fa fa-user"></i>The editors</a>
			</span>                 <span class="post-date"><i class="fa fa-clock-o"></i>May 23, 2019</span></span></div>
   </li>

 
            </ul>
</div>
</div></div><div id="single-podcast-episode-3" class="widget widget_podcast_episode"><div class="widget-title"><h2>Listen</h2></div><div class="podcast-episode episode-72988">
<h3 class="episode-title">The Hong Kong protests: The view from campus</h3>
<p class="episode-excerpt">On this week’s show, Kaiser chats with Alejandro Reyes, an associate professor at the University of Hong Kong and a former senior policy adviser to Canada’s assistant deputy minister for Asia Pacific, about the ongoing Hong Kong protests and the spread of violence to some of Hong Kong’s best-known universities in November. Alejandro offers his&hellip;</p>
<div class="podcast_player"><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-72988-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://supchina.com/podcast-player/72988/the-hong-kong-protests-the-view-from-campus.mp3?_=1" /><a href="https://supchina.com/podcast-player/72988/the-hong-kong-protests-the-view-from-campus.mp3">https://supchina.com/podcast-player/72988/the-hong-kong-protests-the-view-from-campus.mp3</a></audio></div>
<div class="podcast_meta"><aside><p><a href="https://supchina.com/podcast-download/72988/the-hong-kong-protests-the-view-from-campus.mp3?ref=download" title="The Hong Kong protests: The view from campus " class="podcast-meta-download">Download file</a> | <a href="https://supchina.com/podcast-download/72988/the-hong-kong-protests-the-view-from-campus.mp3?ref=new_window" target="_blank" title="The Hong Kong protests: The view from campus " class="podcast-meta-new-window">Play in new window</a></p><p>Subscribe: <a href="https://itunes.apple.com/us/podcast/sinica-podcast/id1121407665?mt=2" target="_blank" title="iTunes" class="podcast-meta-itunes">iTunes</a> | <a href="https://www.stitcher.com/podcast/sinica/" target="_blank" title="Stitcher" class="podcast-meta-itunes">Stitcher</a> | <a href="https://play.google.com/music/listen?u=2#/ps/Itdgbwmakglpmhfsnplsqwlmux4" target="_blank" title="Google Play" class="podcast-meta-itunes">Google Play</a></p></aside></div></div>
</div><div id="media_image-14" class="widget widget_media_image"><div class="widget-title"><h2>Feature Series: Darren Byler&#8217;s Xinjiang Column</h2></div><a href="/tag/xinjiang-column/"><img width="493" height="500" src="https://supchina.com/wp-content/uploads/2019/06/MeTooUyghur-493x500.jpg" class="image wp-image-67955  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://supchina.com/wp-content/uploads/2019/06/MeTooUyghur-493x500.jpg 493w, https://supchina.com/wp-content/uploads/2019/06/MeTooUyghur-770x781.jpg 770w, https://supchina.com/wp-content/uploads/2019/06/MeTooUyghur.jpg 907w" sizes="(max-width: 493px) 100vw, 493px" /></a></div><div id="media_image-19" class="widget widget_media_image"><div class="widget-title"><h2>Feature Series: Yangyang Cheng&#8217;s Science and China Column</h2></div><a href="https://supchina.com/tag/science-and-china-column/"><img width="500" height="288" src="https://supchina.com/wp-content/uploads/2019/05/Chinese-and-American-scientist-500x288.jpg" class="image wp-image-67687  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://supchina.com/wp-content/uploads/2019/05/Chinese-and-American-scientist-500x288.jpg 500w, https://supchina.com/wp-content/uploads/2019/05/Chinese-and-American-scientist-1200x691.jpg 1200w, https://supchina.com/wp-content/uploads/2019/05/Chinese-and-American-scientist-770x444.jpg 770w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div id="media_image-15" class="widget widget_media_image"><div class="widget-title"><h2>Feature Series: SupChina Quiz</h2></div><a href="https://supchina.com/tag/quiz/"><img width="500" height="500" src="https://supchina.com/wp-content/uploads/2019/06/SupChina-quiz-logo-microphone-1.png" class="image wp-image-68419  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://supchina.com/wp-content/uploads/2019/06/SupChina-quiz-logo-microphone-1.png 500w, https://supchina.com/wp-content/uploads/2019/06/SupChina-quiz-logo-microphone-1-150x150.png 150w, https://supchina.com/wp-content/uploads/2019/06/SupChina-quiz-logo-microphone-1-110x110.png 110w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div id="media_image-16" class="widget widget_media_image"><a href="https://shop.supchina.com/"><img width="364" height="279" src="https://supchina.com/wp-content/uploads/2019/06/sidebar_shop_r2d-1-1.png" class="image wp-image-68134  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div><div class="brack_space"></div>
       </div>
     </div>
</div>
 </section>
<!-- end content -->
<!-- Start footer -->
<footer id="footer-container" class="enable_footer_columns_dark r2d_footer">
    <div class="footer-columns">
      <div class="container">
        <div class="row r2d_footer_formblock">
          <div class="col-md-12 text-center">
            <p>US-China relations will define the next century. <span class="r2d_subform_bold">Sign&nbsp;up&nbsp;for&nbsp;our&nbsp;newsletter&nbsp;today.</span> <script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-3" class="mc4wp-form mc4wp-form-29049" method="post" data-id="29049" data-name="Subscribe form" ><div class="mc4wp-form-fields"><p>
  <label class="input">
  	<input type="email" name="EMAIL" id="email" placeholder="Enter your email"/>
  </label>
  <button type="submit" class="btn btn-default" name="subscribe" id="subscribe_btn">
    <i class="fa fa-chevron-right"></i>
</button>
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1578641951" /><input type="hidden" name="_mc4wp_form_id" value="29049" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-3" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></p>
          </div>
        </div>
        <div class="row r2d_footer_logoblock">
            <div class="col-md-12 text-center">
                <a class="r2d_footer_logo" href="https://supchina.com/"></a>
            </div>
        </div>
        <div class="row r2d_footer_menublock">
          <div class="col-md-12 text-center">
                              <a href="https://supchina.com/category/newsletter/">the stories</a>
                                <a href="/podcast/">pod casts</a>
                                <a href="https://events.supchina.com">live events</a>
                                <a href="https://www.supchina.direct" target="_blank">business services</a>
                        </div>
        </div>
        <div class="row r2d_footer_submenublock">
          <div class="col-md-12 text-center">
                            <a href="https://supchina.com/category/video/">supvideo</a>
                              <a href="https://supchina.com/access/">supchina Access</a>
                              <a href="https://shop.supchina.com" target="_blank">supchina Shop</a>
                              <a href="https://supchina.com/about-supchina/">About Us</a>
                              <a href="https://supchina.com/nonprofit/">Nonprofit</a>
                              <a href="https://supchina.com/work/">Work with Us</a>
                              <a href="https://supchina.com/privacy-policy/">Privacy & Copyright</a>
                        </div>
        </div>
        <div class="row r2d_footer_socialblock">
          <div class="col-md-12 text-center">
            <p>
              <ul class="large_post_share_icons">
                <li><a href="https://facebook.com/supchinanews" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a></li>
                <li><a href="https://www.youtube.com/c/SupChina" target="_blank" class="youtube"><i class="fa fa-youtube"></i></a></li>
                <li><a href="https://instagram.com/supchinanews" target="_blank" class="instagram"><i class="fa fa-instagram"></i></a></li>
                <li><a href="https://twitter.com/supchinanews" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a></li>
                <li><a href="https://www.linkedin.com/company/supchina/" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a></li>
              </ul>
            </p>
          </div>
        </div>
        <div class="row r2d_footer_copyblock">
          <div class="col-md-12 text-center">
            <p>81 Prospect St., Brooklyn, NY 11201</p>
            <p>SupChina is a New York-based news, education, and business services platform that informs and connects a global audience of business, government, academic, and media professionals through our newsletters, podcasts, videos, website, and professional services marketplace.</p>
            <p>&copy;2020 supchina.com. All rights reserved.</p>
          </div>
        </div>
      </div>
    </div>
</footer>
<!-- End footer -->
</div>
</div>
<div id="go-top"><a href="#go-top"><i class="fa fa-angle-up"></i></a></div>
		<style type="text/css">
			.ssp-wave wave wave {
				background: #00d4f7 !important;
			}
		</style>
		<div class="wt-cli-cookie-bar-container"><div id="cookie-law-info-bar" data-cli-geo-loc="0" style="padding:20px; box-sizing:border-box; float:left; border:0px solid rgb(255, 255, 255); font-size:16px; font-weight:300;" class="wt-cli-cookie-bar"><div class="cli-wrapper"><span>This web site uses cookies to deliver a modern, enjoyable web site experience.<a  style="margin:5px 20px; border-color:rgb(238, 69, 66); font-size:16px; font-weight:300;" class="wt-cli-element medium cli-plugin-button cli-plugin-main-button cli_settings_button" >Cookie Settings</a> <a  style="margin:5px; border-color:rgb(255, 255, 255); font-size:15px; font-weight:500;" data-cli_action="accept" id="cookie_action_close_header"  class="wt-cli-element medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" >Accept</a></span></div></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Cookie Settings</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="exampleModalCenterTitle" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
      <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
      </button>
      <div class="cli-modal-body">
        <div class="wt-cli-element cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                <h4>Privacy Overview</h4>                   
                <div class="cli-privacy-content">
                    <div class="cli-privacy-content-text">This website uses cookies to deliver modern, enjoyable web experiences. Some of these cookies are stored only in your browser, contain no personal information, and are not shared with third parties. We also use third-party cookies that help us analyze and understand how audience members use our site. These cookies are sometimes shared with third-parties but will be used with your consent. You also have the option to opt-out of these cookies. By opting out of these cookies, some aspects of the browsing experience may be limited.</div>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>  
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
            <div class="cli-tab-section cli-privacy-tab">
                <div class="cli-tab-header">
                    <a class="cli-nav-link cli-settings-mobile" >
                        Privacy Overview                    </a>
                </div>
                <div class="cli-tab-content">
                    <div class="cli-tab-pane cli-fade">
                        <p>This website uses cookies to deliver modern, enjoyable web experiences. Some of these cookies are stored only in your browser, contain no personal information, and are not shared with third parties. We also use third-party cookies that help us analyze and understand how audience members use our site. These cookies are sometimes shared with third-parties but will be used with your consent. You also have the option to opt-out of these cookies. By opting out of these cookies, some aspects of the browsing experience may be limited.</p>
                    </div>
                </div>

            </div>
                            <div class="cli-tab-section">
                <div class="cli-tab-header">
                    <a class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab" >
                        Necessary 
                    </a>
                                  
                    <div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox" id="checkbox-necessary" data-id="checkbox-necessary" checked  />
                        <label class="form-check-label" for="checkbox-necessary"> Necessary </label>
                    </div>
                    <span class="cli-necessary-caption">
                        Always Enabled                    </span>                           
                                </div>
                <div class="cli-tab-content">
                    <div class="cli-tab-pane cli-fade" data-id="necessary">
                        <p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensure basic functionalities and, importantly, security features of the website. These cookies do not store any personal information.<table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-rounded"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">PHPSESSID</td><td class="cookielawinfo-column-4">This cookie is native to PHP applications. The cookie is used to store and identify a users' unique session ID for the purpose of managing user session on the website. The cookie is a session cookies and is deleted when all the browser windows are closed.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">SupChinaSubscribe</td><td class="cookielawinfo-column-4">This is used by supchina.com to limit the display of a subscribe prompt to once a month, to make for a less-pressured user experience.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">viewed_cookie_policy</td><td class="cookielawinfo-column-4">The cookie is set by the GDPR Cookie Consent plugin and is used to store whether or not user has consented to the use of cookies.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_pxvid</td><td class="cookielawinfo-column-4">This cookie is used for detection of the browser and distinguishing whether it is a real user or malicious bot.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__cfduid</td><td class="cookielawinfo-column-4">The cookie is set by CloudFare. The cookie is used to identify individual clients behind a shared IP address d apply security settings on a per-client basis. It doesnot correspond to any user ID in the web application and does not store any personally identifiable information.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__stripe_mid</td><td class="cookielawinfo-column-4">This is set by Stripe through Pico, to enable users to pay to view premium content.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__stripe_sid</td><td class="cookielawinfo-column-4">This is set by Stripe through Pico, to enable users to pay to view premium content.</td></tr></tbody></table></p>
                    </div>
                </div>
                </div>
                            <div class="cli-tab-section">
                <div class="cli-tab-header">
                    <a class="cli-nav-link cli-settings-mobile" data-target="performance" data-toggle="cli-toggle-tab" >
                        Performance 
                    </a>
                                                <label class="cli-switch">
                    <input type="checkbox" class="cli-user-preference-checkbox" data-id="checkbox-performance" checked  />
                    <span class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"></span>                           
                </label>    
                                </div>
                <div class="cli-tab-content">
                    <div class="cli-tab-pane cli-fade" data-id="performance">
                        <p>Performance cookies are key in allowing web site screens and content to load quickly on all types of devices.<table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-rounded"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">YSC</td><td class="cookielawinfo-column-4">This cookies is set by Youtube and is used to track the views of embedded videos.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_gat</td><td class="cookielawinfo-column-4">This cookies is installed by Google Universal Analytics to throttle the request rate to limit the colllection of data on high traffic sites.</td></tr></tbody></table></p>
                    </div>
                </div>
                </div>
                            <div class="cli-tab-section">
                <div class="cli-tab-header">
                    <a class="cli-nav-link cli-settings-mobile" data-target="preferences" data-toggle="cli-toggle-tab" >
                        Preferences 
                    </a>
                                                <label class="cli-switch">
                    <input type="checkbox" class="cli-user-preference-checkbox" data-id="checkbox-preferences" checked  />
                    <span class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"></span>                           
                </label>    
                                </div>
                <div class="cli-tab-content">
                    <div class="cli-tab-pane cli-fade" data-id="preferences">
                        <p>Preference cookies are used to store user preferences to provide them with content that is customized accordingly. These cookies also allow for the viewing of embedded content, such as videos.<table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-rounded"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">bcookie</td><td class="cookielawinfo-column-4">This cookie is set by linkedIn. The purpose of the cookie is to enable LinkedIn functionalities on the page.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">lang</td><td class="cookielawinfo-column-4">This cookie is used to store the language preferences of a user to serve up content in that stored language the next time user visit the website.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">lidc</td><td class="cookielawinfo-column-4">This cookie is set by LinkedIn and used for routing.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">PugT</td><td class="cookielawinfo-column-4">This cookie is set by pubmatic.com. The purpose of the cookie is to check when the cookies were last updated on the browser in order to limit the number of calls to the server-side cookie store.</td></tr></tbody></table></p>
                    </div>
                </div>
                </div>
                            <div class="cli-tab-section">
                <div class="cli-tab-header">
                    <a class="cli-nav-link cli-settings-mobile" data-target="analytics" data-toggle="cli-toggle-tab" >
                        Analytics 
                    </a>
                                                <label class="cli-switch">
                    <input type="checkbox" class="cli-user-preference-checkbox" data-id="checkbox-analytics" checked  />
                    <span class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"></span>                           
                </label>    
                                </div>
                <div class="cli-tab-content">
                    <div class="cli-tab-pane cli-fade" data-id="analytics">
                        <p>Analytics cookies help us understand how our visitors interact with the website. It helps us understand the number of visitors, where the visitors are coming from, and the pages they navigate. The cookies collect this data and report it anonymously.<table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-rounded"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">GPS</td><td class="cookielawinfo-column-4">This cookie is set by Youtube and registers a unique ID for tracking users based on their geographical location</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_ga</td><td class="cookielawinfo-column-4">This cookie is installed by Google Analytics. The cookie is used to calculate visitor, session, camapign data and keep track of site usage for the site's analytics report. The cookies store information anonymously and assigns a randoly generated number to identify unique visitors.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_gid</td><td class="cookielawinfo-column-4">This cookie is installed by Google Analytics. The cookie is used to store information of how visitors use a website and helps in creating an analytics report of how the wbsite is doing. The data collected including the number visitors, the source where they have come from, and the pages viisted in an anonymous form.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_omappvp</td><td class="cookielawinfo-column-4">The cookie is set to identify new vs returning users. The cookie is used in conjunction with _omappvs cookie to determine whether a user is new or returning.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_omappvs</td><td class="cookielawinfo-column-4">The cookie is used to in conjunction with the _omappvp cookies. If the cookies are set, the user is a returning user. If neither of the cookies are set, the user is a new user.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__gads</td><td class="cookielawinfo-column-4">This cookie is set by Google and stored under the name dounleclick.com. This cookie is used to track how many times users see a particular advert which helps in measuring the success of the campaign and calculate the revenue generated by the campaign. These cookies can only be read from the domain that it is set on so it will not track any data while browsing through another sites.</td></tr></tbody></table></p>
                    </div>
                </div>
                </div>
                            <div class="cli-tab-section">
                <div class="cli-tab-header">
                    <a class="cli-nav-link cli-settings-mobile" data-target="advertisement" data-toggle="cli-toggle-tab" >
                        Advertisement 
                    </a>
                                                <label class="cli-switch">
                    <input type="checkbox" class="cli-user-preference-checkbox" data-id="checkbox-advertisement" checked  />
                    <span class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"></span>                           
                </label>    
                                </div>
                <div class="cli-tab-content">
                    <div class="cli-tab-pane cli-fade" data-id="advertisement">
                        <p>Advertisement cookies help us provide our visitors with the most relevant ads and marketing campaigns.<table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-rounded"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">everest_g_v2</td><td class="cookielawinfo-column-4">The cookie is set under eversttech.net domain. The purpose of the cookie is to map clicks to other events on the client's website.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">fr</td><td class="cookielawinfo-column-4">The cookie is set by Facebook to show relevant advertisments to the users and measure and improve the advertisements. The cookie also tracks the behavior of the user across the web on sites that have Facebook pixel or Facebook social plugin.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">IDE</td><td class="cookielawinfo-column-4">Used by Google DoubleClick and stores information about how the user uses the website and any other advertisement before visiting the website. This is used to present users with ads that are relevant to them according to the user profile.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">mc</td><td class="cookielawinfo-column-4">This cookie is associated with Quantserve to track anonymously how a user interact with the website.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">personalization_id</td><td class="cookielawinfo-column-4">This cookie is set by twitter.com. It is used integrate the sharing features of this social media. It also stores information about how the user uses the website for tracking and targeting.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">PUBMDCID</td><td class="cookielawinfo-column-4">This cookie is set by pubmatic.com. The cookie stores an ID that is used to display ads on the users' browser.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">TDCPM</td><td class="cookielawinfo-column-4">The cookie is set by CloudFare service to store a unique ID to identify a returning users device which then is used for targeted advertising.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">TDID</td><td class="cookielawinfo-column-4">The cookie is set by CloudFare service to store a unique ID to identify a returning users device which then is used for targeted advertising.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">test_cookie</td><td class="cookielawinfo-column-4">This cookie is set by doubleclick.net. The purpose of the cookie is to determine if the users' browser supports cookies.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">uid</td><td class="cookielawinfo-column-4">This cookie is used to measure the number and behavior of the visitors to the website anonymously. The data includes the number of visits, average duration of the visit on the website, pages visited, etc. for the purpose of better understanding user preferences for targeted advertisments.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">uuid</td><td class="cookielawinfo-column-4">To optimize ad relevance by collecting visitor data from multiple websites such as what pages have been loaded.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">uuidc</td><td class="cookielawinfo-column-4">This cookie is used to stores information about how the user uses the website such as what pages have been loaded and any other advertisement before visiting the website. This data is used to provide users with relevant ads.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">VISITOR_INFO1_LIVE</td><td class="cookielawinfo-column-4">This cookie is set by Youtube. Used to track the information of the embedded YouTube videos on a website.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_fbp</td><td class="cookielawinfo-column-4">This cookie is set by Facebook to deliver advertisement when they are on Facebook or a digital platform powered by Facebook advertising after visiting this website.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__qca</td><td class="cookielawinfo-column-4">This cookie is associated with Quantcast and is used for collecting anonymized data to analyze log data from different websites to create reports that enables the website owners and advertisers provide ads for the appropriate audience segments.</td></tr></tbody></table></p>
                    </div>
                </div>
                </div>
                       
        </div>
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-tab-footer">
                                    <a class="cli_setting_save_button cli-btn">Save & Accept</a>
                            </div>
        </div>
    </div> 
</div> 
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
</div>
<script type="text/javascript">
  /* <![CDATA[ */
    cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"rgb(255, 255, 255)","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"rgb(238, 69, 66)","button_1_button_hover":"rgb(238, 69, 66)","button_1_link_colour":"rgb(255, 255, 255)","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"rgb(255, 255, 255)","button_2_button_hover":"rgb(255, 255, 255)","button_2_link_colour":"#ee4542","button_2_as_button":true,"button_2_hidebar":false,"button_2_nofollow":false,"button_3_button_colour":"rgb(238, 69, 66)","button_3_button_hover":"rgb(238, 69, 66)","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"rgb(255, 255, 255)","button_4_button_hover":"rgb(255, 255, 255)","button_4_link_colour":"rgb(238, 69, 66)","button_4_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":false,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"10px","text":"rgb(0, 0, 0)","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"widget","cookie_setting_popup":true,"accept_all":true,"js_script_blocker":false,"popup_showagain_position":"bottom-right","widget_position":"left","button_1_style":[["margin","5px"],["border-color","rgb(255, 255, 255)"],["font-size","15px"],["font-weight","500"]],"button_2_style":[],"button_3_style":[["margin","5px 5px 5px 5px"],["border-radius","0"],["padding","8px 25px 8px 25px"]],"button_4_style":[["margin","5px 20px"],["border-color","rgb(238, 69, 66)"],["font-size","16px"],["font-weight","300"]],"button_5_style":[["display","inline-block"],["background","none"],["border-radius","20px"],["border","solid 1px #ccc"],["color","#ccc"],["text-align","center"],["font-size","12px"],["width","22px"],["height","22px"],["line-height","22px"],["margin-right","-22px"],["margin-top","-24px"],["float","right"],["position","relative"],["cursor","pointer"],[""],["background-color","rgba(0, 0, 0, 0)"]]}';
  /* ]]> */
</script><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Women's Conference Promo (Mobile) --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="pbvhh8hqoednijtjvkkr" data-user="48156" data-env="production"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Women's Conference Promo (Desktop) --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="f3asrykyxfyjptlsrkbk" data-user="48156" data-env="production"></script><!-- / OptinMonster --><div id='pico-widget-container'></div><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>		<script type="text/javascript">var pbvhh8hqoednijtjvkkr_shortcode = true;var f3asrykyxfyjptlsrkbk_shortcode = true;</script>
		<link rel='stylesheet' id='mediaelement-css'  href='https://supchina.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://supchina.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-table-css'  href='https://supchina.com/wp-content/plugins/webtoffee-gdpr-cookie-consent/public/css/cookie-law-info-table.css?ver=2.2.3' type='text/css' media='all' />
<script type='text/javascript' src='https://supchina.com/wp-includes/js/comment-reply.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://supchina.com/wp-content/themes/zento/js/scripts.js?ver=1.1'></script>
<script type='text/javascript' src='https://supchina.com/wp-content/themes/zento/js/jquery_cookie.js?ver=1.0'></script>
<script type='text/javascript' src='https://supchina.com/wp-content/themes/zento/js/custom.js?ver=5.1'></script>
<script type='text/javascript' src='https://supchina.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://supchina.com/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>
<script async="async" type='text/javascript' src='https://supchina.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://supchina.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://supchina.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://supchina.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://supchina.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.5.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://supchina.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.2'></script>
<![endif]-->
		<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,700&v=1.19.20"/>
		<link rel="stylesheet" href="https://supchina.com/wp-content/plugins/seriously-simple-podcasting/assets/css/icon_fonts.css?v=1.19.20"/>
		<link rel="stylesheet" href="https://supchina.com/wp-content/plugins/seriously-simple-podcasting/assets/fonts/Gizmo/gizmo.css?v=1.19.20"/>
		<link rel="stylesheet" href="https://supchina.com/wp-content/plugins/seriously-simple-podcasting/assets/css/frontend.css?v=1.19.20"/>
		<script src="//cdnjs.cloudflare.com/ajax/libs/wavesurfer.js/1.4.0/wavesurfer.min.js?v=1.19.20"></script>
				<script type="text/javascript">var omapi_localized = { ajax: 'https://supchina.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'd27ba4535c', slugs: {"pbvhh8hqoednijtjvkkr":{"slug":"pbvhh8hqoednijtjvkkr","mailpoet":false},"f3asrykyxfyjptlsrkbk":{"slug":"f3asrykyxfyjptlsrkbk","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"object_id":73009,"object_type":"post","object_key":"post","term_ids":[11769,3,12190,12628]};</script>
		<!-- Google Code for Remarketing Tag -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 928355619;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/928355619/?guid=ON&amp;script=0"/>
</div>
</noscript>
</body>
</html>
