<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>

	<meta charset="UTF-8">	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">	<meta http-equiv="x-ua-compatible" content="ie=edge">
	<!-- Speedcurve RUM -->
<script>
LUX=(function(){var a=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMarks)?LUX.gaMarks:[]);var d=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMeasures)?LUX.gaMeasures:[]);var j="LUX_start";var k=window.performance;var l=("undefined"!==typeof(LUX)&&LUX.ns?LUX.ns:(Date.now?Date.now():+(new Date())));if(k&&k.timing&&k.timing.navigationStart){l=k.timing.navigationStart}function f(){if(k&&k.now){return k.now()}var o=Date.now?Date.now():+(new Date());return o-l}function b(n){if(k){if(k.mark){return k.mark(n)}else{if(k.webkitMark){return k.webkitMark(n)}}}a.push({name:n,entryType:"mark",startTime:f(),duration:0});return}function m(p,t,n){if("undefined"===typeof(t)&&h(j)){t=j}if(k){if(k.measure){if(t){if(n){return k.measure(p,t,n)}else{return k.measure(p,t)}}else{return k.measure(p)}}else{if(k.webkitMeasure){return k.webkitMeasure(p,t,n)}}}var r=0,o=f();if(t){var s=h(t);if(s){r=s.startTime}else{if(k&&k.timing&&k.timing[t]){r=k.timing[t]-k.timing.navigationStart}else{return}}}if(n){var q=h(n);if(q){o=q.startTime}else{if(k&&k.timing&&k.timing[n]){o=k.timing[n]-k.timing.navigationStart}else{return}}}d.push({name:p,entryType:"measure",startTime:r,duration:(o-r)});return}function h(n){return c(n,g())}function c(p,o){for(i=o.length-1;i>=0;i--){var n=o[i];if(p===n.name){return n}}return undefined}function g(){if(k){if(k.getEntriesByType){return k.getEntriesByType("mark")}else{if(k.webkitGetEntriesByType){return k.webkitGetEntriesByType("mark")}}}return a}return{mark:b,measure:m,gaMarks:a,gaMeasures:d}})();LUX.ns=(Date.now?Date.now():+(new Date()));LUX.ac=[];LUX.cmd=function(a){LUX.ac.push(a)};LUX.init=function(){LUX.cmd(["init"])};LUX.send=function(){LUX.cmd(["send"])};LUX.addData=function(a,b){LUX.cmd(["addData",a,b])};LUX_ae=[];window.addEventListener("error",function(a){LUX_ae.push(a)});LUX_al=[];if("function"===typeof(PerformanceObserver)&&"function"===typeof(PerformanceLongTaskTiming)){var LongTaskObserver=new PerformanceObserver(function(c){var b=c.getEntries();for(var a=0;a<b.length;a++){var d=b[a];LUX_al.push(d)}});try{LongTaskObserver.observe({type:["longtask"]})}catch(e){}};

LUX.label = JSON.parse( decodeURIComponent( '%5B%22Article%22%2C%22SingleBasic%22%5D' ) );if ( typeof navigator === 'object' && typeof navigator.userAgent === 'string' && navigator.userAgent === 'test' ) {
	LUX.samplerate = 0;
}
</script>
<script src="https://cdn.speedcurve.com/js/lux.js?id=510589804" async defer crossorigin="anonymous"></script>
<!-- End Speedcurve RUM -->
<script id="pianojs-detect" type="text/javascript">
;(function(){
	document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
	var setNptTechAdblockerCookie = function(adblocker) {
		var d = new Date();
		d.setTime(d.getTime() + 60 * 5 * 1000);
		document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
	};
	var script = document.createElement("script");
	script.setAttribute("async", true);
	script.setAttribute("src", "//www.npttech.com/advertising.js");
	script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
	document.getElementsByTagName("head")[0].appendChild(script);
})();
</script>
	
	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Telling a Chengdu man to stop smoking around you can be life-threatening - SupChina</title>
	<meta name="description" content="In Chengdu, smoking inside restaurants is still legal, and one man was willing to fight for his right to pollute." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://supchina.com/2021/04/01/telling-a-chengdu-man-to-stop-smoking-around-you-can-be-life-threatening/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Telling a Chengdu man to stop smoking around you can be life-threatening - SupChina" />
	<meta property="og:description" content="In Chengdu, smoking inside restaurants is still legal, and one man was willing to fight for his right to pollute." />
	<meta property="og:url" content="https://supchina.com/2021/04/01/telling-a-chengdu-man-to-stop-smoking-around-you-can-be-life-threatening/" />
	<meta property="og:site_name" content="SupChina" />
	<meta property="article:publisher" content="https://www.facebook.com/supchinanews/" />
	<meta property="article:published_time" content="2021-04-01T21:24:26+00:00" />
	<meta property="article:modified_time" content="2021-04-01T21:25:46+00:00" />
	<meta property="og:image" content="https://supchina.com/wp-content/uploads/2021/04/2016-05-31T120000Z_692643588_MT1IMGCNPBU45422804_RTRMADP_3_CHINA-SMOKING-CIGARETTE-1-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1703" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@jenny_f1014" />
	<meta name="twitter:site" content="@supchinanews" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://supchina.com/#organization","name":"SupChina","url":"https://supchina.com/","sameAs":["https://www.facebook.com/supchinanews/","https://www.instagram.com/supchinanews/","https://www.linkedin.com/company/supchina/","https://www.youtube.com/supchina","https://twitter.com/supchinanews"],"logo":{"@type":"ImageObject","@id":"https://supchina.com/#logo","inLanguage":"en-US","url":"https://supchina.com/wp-content/uploads/2020/06/supchina-logo-2020-color.png","width":232,"height":47,"caption":"SupChina"},"image":{"@id":"https://supchina.com/#logo"}},{"@type":"WebSite","@id":"https://supchina.com/#website","url":"https://supchina.com/","name":"SupChina","description":"All things China.","publisher":{"@id":"https://supchina.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://supchina.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://supchina.com/2021/04/01/telling-a-chengdu-man-to-stop-smoking-around-you-can-be-life-threatening/#primaryimage","inLanguage":"en-US","url":"https://supchina.com/wp-content/uploads/2021/04/2016-05-31T120000Z_692643588_MT1IMGCNPBU45422804_RTRMADP_3_CHINA-SMOKING-CIGARETTE-1-scaled.jpg","width":2560,"height":1703,"caption":"Wang Zhengwei / Reuters"},{"@type":"WebPage","@id":"https://supchina.com/2021/04/01/telling-a-chengdu-man-to-stop-smoking-around-you-can-be-life-threatening/#webpage","url":"https://supchina.com/2021/04/01/telling-a-chengdu-man-to-stop-smoking-around-you-can-be-life-threatening/","name":"Telling a Chengdu man to stop smoking around you can be life-threatening - SupChina","isPartOf":{"@id":"https://supchina.com/#website"},"primaryImageOfPage":{"@id":"https://supchina.com/2021/04/01/telling-a-chengdu-man-to-stop-smoking-around-you-can-be-life-threatening/#primaryimage"},"datePublished":"2021-04-01T21:24:26+00:00","dateModified":"2021-04-01T21:25:46+00:00","description":"In Chengdu, smoking inside restaurants is still legal, and one man was willing to fight for his right to pollute.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://supchina.com/2021/04/01/telling-a-chengdu-man-to-stop-smoking-around-you-can-be-life-threatening/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://supchina.com/2021/04/01/telling-a-chengdu-man-to-stop-smoking-around-you-can-be-life-threatening/#article","isPartOf":{"@id":"https://supchina.com/2021/04/01/telling-a-chengdu-man-to-stop-smoking-around-you-can-be-life-threatening/#webpage"},"author":{"@id":"https://supchina.com/#/schema/person/cbcaff454f3ed7bc41fdf5927cb4c599"},"headline":"Telling a Chengdu man to stop smoking around you can be life-threatening","datePublished":"2021-04-01T21:24:26+00:00","dateModified":"2021-04-01T21:25:46+00:00","mainEntityOfPage":{"@id":"https://supchina.com/2021/04/01/telling-a-chengdu-man-to-stop-smoking-around-you-can-be-life-threatening/#webpage"},"commentCount":0,"publisher":{"@id":"https://supchina.com/#organization"},"image":{"@id":"https://supchina.com/2021/04/01/telling-a-chengdu-man-to-stop-smoking-around-you-can-be-life-threatening/#primaryimage"},"keywords":"smoking","articleSection":"Society &amp; Culture","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://supchina.com/2021/04/01/telling-a-chengdu-man-to-stop-smoking-around-you-can-be-life-threatening/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://supchina.com/#organization"}},{"@type":"Person","@id":"https://supchina.com/#/schema/person/cbcaff454f3ed7bc41fdf5927cb4c599","name":"Jiayun Feng","image":{"@type":"ImageObject","@id":"https://supchina.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2b2e8027dfc68b3e48d41ce2b63758dc?s=96&d=mm&r=g","caption":"Jiayun Feng"},"description":"Jiayun Feng was born in Shanghai, where she spent her first 20 years and earned a bachelor\u2019s degree in journalism at Fudan University. Interested in writing for a global audience, she attended the NYU Graduate School of Journalism for its Global &amp; Joint Program Studies, which allowed her to pursue a journalism career along with her interest in international relations. She has previously interned for Sixth Tone and Shanghai Daily.","sameAs":["https://www.linkedin.com/in/jiayun-feng-212b2b11b/","https://twitter.com/jenny_f1014"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SupChina &raquo; Feed" href="https://supchina.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SupChina &raquo; Comments Feed" href="https://supchina.com/comments/feed/" />
<!-- Google Tag Manager -->
<script>
if ( !(typeof navigator === 'object' && typeof navigator.userAgent === 'string' && navigator.userAgent === 'test') ) {
	(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-PZRP993');
}
</script>
<!-- End Google Tag Manager -->
	<link rel="alternate" type="application/rss+xml" title="SupChina &raquo; Telling a Chengdu man to stop smoking around you can be life-threatening Comments Feed" href="https://supchina.com/2021/04/01/telling-a-chengdu-man-to-stop-smoking-around-you-can-be-life-threatening/feed/" />
<link rel="preconnect" crossorigin href="https://use.typekit.com">
<link rel="preload" as="font" crossorigin type="font/woff2" href="https://supchina.com/wp-content/themes/supchina/fonts/founders-grotesk-web-bold.woff2">
<link rel="preload" as="font" crossorigin type="font/woff2" href="https://supchina.com/wp-content/themes/supchina/fonts/tiempos-text-web-regular.woff2">
<link rel="preload" as="font" crossorigin type="font/woff2" href="https://supchina.com/wp-content/themes/supchina/fonts/tiempos-text-web-regular-italic.woff2">
<link rel="preload" as="font" crossorigin type="font/woff2" href="https://supchina.com/wp-content/themes/supchina/fonts/tiempos-text-web-bold.woff2">
<link rel='stylesheet' id='typekit-aktiv-css'  href='https://use.typekit.net/ogo8sxt.css?ver=5.6.2' media='all' />
<link rel='stylesheet' id='flickity-css'  href='https://supchina.com/wp-content/themes/supchina/assets/vendor/flickity.min.css?ver=2.2.1' media='all' />
<link rel='stylesheet' id='ssp-block-style-css'  href='https://supchina.com/wp-content/plugins/seriously-simple-podcasting/assets/css/block_style.css?ver=fa8359129b99466ccba685a1ffe3da90' media='all' />
<link rel='stylesheet' id='ssp-block-fonts-style-css'  href='https://supchina.com/wp-content/plugins/seriously-simple-podcasting/assets/css/icon_fonts.css?ver=fa8359129b99466ccba685a1ffe3da90' media='all' />
<link rel='stylesheet' id='ssp-block-gizmo-fonts-style-css'  href='https://supchina.com/wp-content/plugins/seriously-simple-podcasting/assets/fonts/Gizmo/gizmo.css?ver=fa8359129b99466ccba685a1ffe3da90' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='https://supchina.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://supchina.com/wp-content/plugins/webtoffee-gdpr-cookie-consent/public/css/cookie-law-info-public.css?ver=2.3.0' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://supchina.com/wp-content/plugins/webtoffee-gdpr-cookie-consent/public/css/cookie-law-info-gdpr.css?ver=2.3.0' media='all' />
<link rel='stylesheet' id='base-main-css'  href='https://supchina.com/wp-content/themes/supchina/assets/main.css?ver=103' media='all' />
<script src='https://supchina.com/wp-content/themes/supchina/assets/vendor/jquery-2.2.4.min.js' id='jquery-js'></script>
<script id='cookie-law-info-js-extra'>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</script>
<script src='https://supchina.com/wp-content/plugins/webtoffee-gdpr-cookie-consent/public/js/cookie-law-info-public.js?ver=2.3.0' id='cookie-law-info-js'></script>
<script src='https://supchina.com/wp-content/themes/supchina/assets/vendor/jquery.debouncedresize.js' id='jquery-debouncedresize-js'></script>
<script src='https://supchina.com/wp-content/themes/supchina/assets/modal.min.js?ver=103' id='base-modal-js' defer></script>
<script src='https://supchina.com/wp-content/themes/supchina/assets/vendor/jquery.ba-throttle-debounce.min.js?ver=1.1' id='jquery-ba-throttle-debounce-js'></script>
<script src='https://cdn.tinypass.com/api/tinypass.min.js?ver=5.6.2' id='piano-js' async></script>
<script id='piano-js-after'>
tp = window.tp || [];
;(function(){
	var spchAID = decodeURIComponent( 'gukdowMUpu' );
	tp.push(['setAid', spchAID]);
	var spchEndpoint = "https:\/\/buy.tinypass.com\/api\/v3";
	tp.push(['setEndpoint', spchEndpoint]);
})();
tp.push(['setUseTinypassAccounts', false]);
tp.push(['setUsePianoIdUserProvider', true]);
</script>
<script id="pianojs-post-meta" type="text/javascript">
;(function(){

	tp = window.tp || [];
		var publishDate = decodeURIComponent( '2021-04-01T17%3A24%3A26-04%3A00' );
	tp.push(["setContentCreated", publishDate]);
			var author = decodeURIComponent( 'jiayun-feng' );
	tp.push(["setContentAuthor", author]);
			var authorsArr = JSON.parse( decodeURIComponent( '%5B%22jiayun-feng%22%5D' ) );
	tp.push(["setCustomParam", "authors", authorsArr, "content"]);
			var siteSection = decodeURIComponent( 'society-culture' );
	tp.push(["setContentSection", siteSection]);
			var tagsArr = JSON.parse( decodeURIComponent( '%5B%22article%22%2C%22society-culture%22%5D' ) );
	tp.push(["setTags", tagsArr]);
				tp.push(["setContentIsNative", false]);
		
})();
</script>
<link rel="https://api.w.org/" href="https://supchina.com/wp-json/" /><link rel="alternate" type="application/json" href="https://supchina.com/wp-json/wp/v2/posts/203885" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://supchina.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://supchina.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://supchina.com/?p=203885' />
<link rel="alternate" type="application/json+oembed" href="https://supchina.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsupchina.com%2F2021%2F04%2F01%2Ftelling-a-chengdu-man-to-stop-smoking-around-you-can-be-life-threatening%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://supchina.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsupchina.com%2F2021%2F04%2F01%2Ftelling-a-chengdu-man-to-stop-smoking-around-you-can-be-life-threatening%2F&#038;format=xml" />

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://supchina.com/feed/podcast" />

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PZRP993"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<link rel="preload" as="image" href="https://supchina.com/wp-content/uploads/2021/04/2016-05-31T120000Z_692643588_MT1IMGCNPBU45422804_RTRMADP_3_CHINA-SMOKING-CIGARETTE-1-scaled.jpg" imagesrcset="https://supchina.com/wp-content/uploads/2021/04/2016-05-31T120000Z_692643588_MT1IMGCNPBU45422804_RTRMADP_3_CHINA-SMOKING-CIGARETTE-1-500x333.jpg 500w, https://supchina.com/wp-content/uploads/2021/04/2016-05-31T120000Z_692643588_MT1IMGCNPBU45422804_RTRMADP_3_CHINA-SMOKING-CIGARETTE-1-1200x798.jpg 1200w, https://supchina.com/wp-content/uploads/2021/04/2016-05-31T120000Z_692643588_MT1IMGCNPBU45422804_RTRMADP_3_CHINA-SMOKING-CIGARETTE-1-768x511.jpg 768w, https://supchina.com/wp-content/uploads/2021/04/2016-05-31T120000Z_692643588_MT1IMGCNPBU45422804_RTRMADP_3_CHINA-SMOKING-CIGARETTE-1-1536x1022.jpg 1536w, https://supchina.com/wp-content/uploads/2021/04/2016-05-31T120000Z_692643588_MT1IMGCNPBU45422804_RTRMADP_3_CHINA-SMOKING-CIGARETTE-1-2048x1363.jpg 2048w" imagesizes="100vw">
		<script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script>
		<link rel="amphtml" href="https://supchina.com/2021/04/01/telling-a-chengdu-man-to-stop-smoking-around-you-can-be-life-threatening/amp/"><link rel="icon" href="https://supchina.com/favicon.ico?ver=3" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="180x180" href="https://supchina.com/apple-touch-icon.png?ver=3" />
<link rel="icon" type="image/png" href="https://supchina.com/favicon-32x32.png?ver=3" sizes="32x32" />
<link rel="icon" type="image/png" href="https://supchina.com/favicon-16x16.png?ver=3" sizes="16x16" />
<link rel="manifest" href="https://supchina.com/site.webmanifest">
<link rel="mask-icon" href="https://supchina.com/safari-pinned-tab.svg?ver=3" color="#ec0000">
<meta name="msapplication-TileColor" content="#EC0000" />
<meta name="theme-color" content="#EC0000" />
<meta name="author" content="Jiayun Feng" />

</head>
<body class="post-template-default single single-post postid-203885 single-format-standard single-layout-default has-ticker">

		<a class="skip-to-content skip-link screen-reader-text" href="#site-content">Skip to the content</a>
	<script>
(function($){

	var prevClientHeight;

	function setVH100(doc) {
		function handleResize() {
			var clientHeight = doc.clientHeight;
			if (clientHeight === prevClientHeight) return;
			// console.log('Prev --vh100 value:', clientHeight, prevClientHeight);
			// console.log(clientHeight);
			requestAnimationFrame(function updateViewportHeight(){
				doc.style.setProperty('--vh100', (clientHeight) + 'px');
				prevClientHeight = clientHeight;
				// console.log('--vh100 CHANGED. Update:', clientHeight);
			});
		}
		handleResize();
		return handleResize;
	}

	setVH100(document.documentElement);

	window.addEventListener('load', function(){

		$(window)
			.on('debouncedresize', function(){
				setVH100(document.documentElement);
			});
	});

})(jQuery);
</script>
	
	<div class="site-container">

		<div class="site-wrap">

			<div id="js-non-footer" class="non-footer">

				<div class="pre-site-header">			<div id="js-a4d__wrap--banner-top" class="a4d__wrap a4d__wrap--banner-top" data-sctrack="adBannerTop">
				<aside class="a4d a4d--banner-top" aria-roledescription="Promotion">
					<div class="a4d__inner a4d__inner--banner-top">

						<div class="aspect-wrap img-aspect-wrap picture-aspect-wrap">

							<div class="aspect-spacer img-aspect-spacer picture-aspect-spacer"></div>

														<a href="https://go.supchina.com/2021-womens-conference" class="a4d__link a4d__link--banner-top" target="_blank" rel="noopener">
							
																<picture class="aspect-picture">
									<source media="(max-width: 767px)" srcset="https://supchina.com/wp-content/uploads/2021/03/2021-WC-confer-EARLY-BIRD-promo-mobile-–-2.jpg 752w" sizes="376px">
									<source media="(min-width: 1072px)" srcset="https://supchina.com/wp-content/uploads/2021/03/2021-WC-confer-EARLY-BIRD-promo-desktop-–-2.jpg 1456w" sizes="728px">
									<img src="https://supchina.com/wp-content/uploads/2021/03/2021-WC-confer-EARLY-BIRD-promo-mobile-–-2.jpg" sizes="calc(100vw-18px)" alt="2021 SupChina Women&#039;s Conference: How Women Are Shaping The Global Rising Power. Buy discounted early bird tickets! (opens new tab)">
								</picture>

								
														</a>
							
						</div>

					</div>
				</aside>
			</div>
			</div>

								<div class="site-top">

						<div id="js-ticker--mobile"  class="js-ticker ticker ticker--mobile hidden@lg">
		<div id="js-ticker--mobile__holder" class="ticker__holder">
			<div class="ticker__inner js-ticker--mobile__inner">
				<h2 class="ticker__title iblock">Trending</h2><nav class="nav nav--horizontal nav--ticker iblock"><ul class="listless"><li id="menu-item-202610" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-202610 menu-item-depth-0 no-children"><a href="https://supchina.com/tag/vaccine/" class="menu-target menu-link menu-target--loc-ticker">#vaccine</a></li><li id="menu-item-203444" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-203444 menu-item-depth-0 no-children"><a href="https://supchina.com/tag/myanmar/" class="menu-target menu-link menu-target--loc-ticker">#myanmar</a></li><li id="menu-item-203143" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-203143 menu-item-depth-0 no-children"><a href="https://supchina.com/tag/two-sessions/" class="menu-target menu-link menu-target--loc-ticker">#twosessions</a></li><li id="menu-item-202611" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-202611 menu-item-depth-0 no-children"><a href="https://supchina.com/tag/xinjiang/" class="menu-target menu-link menu-target--loc-ticker">#xinjiang</a></li><li id="menu-item-182967" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-182967 menu-item-depth-0 no-children"><a href="https://supchina.com/tag/hong-kong/" class="menu-target menu-link menu-target--loc-ticker">#hongkong</a></li></ul></nav>			</div>
		</div>
	</div>
	
										<div id="js-site-header-posholder"></div>

					<div class="site-header-placeholder"></div>

					<header id="js-site-header" class="site-header" role="banner">

						<div class="search-form__wrap search-form--header__wrap visible@lg clearfix">

							<button id="js-search-toggle" type="button" class="search-form__toggle unbtn" aria-expanded="false" data-modal-open="#js-search-form" data-sctrack="searchBtn">
																								<svg xmlns="http://www.w3.org/2000/svg" width="34.036" height="34.036" viewBox="0 0 34.036 34.036"><g transform="translate(2.5 2.5)"><circle cx="9.5" cy="9.5" r="9.5" fill="none" stroke="currentColor" stroke-linecap="round" stroke-miterlimit="10" stroke-width="5"/><line x2="11.383" y2="11.383" transform="translate(16.617 16.617)" fill="none" stroke="currentColor" stroke-linecap="round" stroke-miterlimit="10" stroke-width="5"/></g></svg>
							</button>

						</div>

						<div class="site-logo site-logo--header">
							<a href="https://supchina.com/" rel="home">
								<span class="screen-reader-text">SupChina</span>
																<svg xmlns="http://www.w3.org/2000/svg" width="181" viewBox="0 0 550.676 109.361">
								  <g transform="translate(-264.727 -173.457)">
								    <path data-name="Path 194" d="M2.727-42.953c0,26.454,18.954,44.59,44.044,44.59,26.317,0,40.363-16.636,42-38.044l-22.227-.955C65.18-27.817,60-18.954,46.635-18.954c-12.681,0-20.045-9.409-20.045-24s7.363-24,20.045-24c13.363,0,18.545,8.863,19.909,18.409l22.227-.818c-1.636-21.409-15.681-38.181-42-38.181C21.681-87.543,2.727-69.407,2.727-42.953Zm112.5,13.091c0-9.136,3-15.136,10.5-15.136,6.682,0,9,4.364,9,12.681V0h22.09V-38.181c0-12.681-5.318-24.272-21.954-24.272-9.136,0-16.363,4.091-19.636,10.772V-85.907H93.135V0h22.09Zm48.818-30.954V0h22.09V-60.817Zm-.136-5.727h22.363V-85.907H163.906Zm52.227,36.681c0-9.136,3-15.136,10.5-15.136,6.682,0,9,4.364,9,12.681V0h22.09V-38.181c0-12.681-5.318-24.272-21.954-24.272-9.136,0-16.363,4.091-19.636,10.772v-9.136h-22.09V0h22.09Zm84,4.5c0,7.909-5.045,12.545-11.318,12.545-3.682,0-6.136-2.045-6.136-5.182,0-3.954,3.136-5.591,8.454-6.682l9-1.636ZM321.813-38.59c0-16.909-11.863-23.863-27.954-23.863-18.272,0-28.227,9.272-30.136,22.636l20.454,1.364c.955-4.5,3.409-7.636,8.318-7.636,5.318,0,7.636,3,7.636,8.045v.955l-17.045,2.864c-13.227,2.318-21.681,7.363-21.681,19.09,0,10.363,7.773,16.5,19.636,16.5,9.682,0,16.636-3.682,20.181-10.772,2.045,6.954,7.909,10.772,15.409,10.772A23.306,23.306,0,0,0,330.4-2.591V-14.318a12.577,12.577,0,0,1-4.909.955c-2.318,0-3.682-1.364-3.682-4.5Z" transform="translate(485 261)" fill="#ec0000"/>
								    <path data-name="Path 195" d="M2.727-30.408c0,20.727,16.636,32.045,39.953,32.045,20.045,0,35.863-9.136,35.863-27.408,0-14.045-8.182-23.454-26.181-26.59L36.135-55.226c-5.318-.955-8.591-2.454-8.591-6.409,0-4.773,4.364-7.773,12-7.773,8.863,0,15.272,4.091,15.954,12.954l21.272-.409c-.409-19.09-13.227-30.681-36.954-30.681-21.409,0-35.045,10.5-35.045,27.954,0,15,9.818,22.908,23.863,25.5l15.681,2.727c6.545,1.227,11.591,2.045,11.591,7.091,0,4.773-5.182,7.636-13.227,7.636-9.545,0-17.863-3.682-18.681-14.454Zm121.225-.545c0,9.272-2.727,15.272-9.682,15.272-6.682,0-9-4.5-9-12.681V-60.817H83.18V-22.5c0,12.681,5.045,24.136,21.681,24.136,9.136,0,15.818-3.954,19.09-10.772V0h22.09V-60.817h-22.09Zm52.09.136c0-8.727,4.773-14.454,12.272-14.454,8.591,0,12.545,6.136,12.545,14.863,0,8.863-3.954,15-12.545,15-7.5,0-12.272-5.727-12.272-14.591Zm0,20.454c3,7.091,9.818,12,20.045,12,17.863,0,27-14.045,27-32.045,0-17.863-9.136-32.045-27-32.045-10.227,0-17.045,4.909-20.045,12.136v-10.5h-22.09V21.818h22.09Z" transform="translate(262 261)" fill="#2b2a2f"/>
								  </g>
								</svg>
							</a>
						</div>

						<div class="site-header__row site-header__row--main">

							<div class="site-header__row-inner clearfix">

								<div class="site-header__left visible@lg">

																		<nav id="js-nav-main" class="nav nav--horizontal nav--main" role="navigation" data-sctrack="mainNav">
										<ul class="menu">
										<li id="menu-item-202814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202814 menu-item-depth-0 no-children"><a href="https://supchina.com/newsletters/" class="menu-target menu-link menu-target--loc-main-menu">Newsletters</a></li><li id="menu-item-195013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195013 menu-item-depth-0 no-children"><a href="https://supchina.com/podcasts/" class="menu-target menu-link menu-target--loc-main-menu">Podcasts</a></li><li id="menu-item-192419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192419 menu-item-depth-0 no-children"><a target="_blank" rel="noopener noreferrer" href="https://events.supchina.com" class="menu-target menu-link menu-target--loc-main-menu">Events</a></li><li id="menu-item-193344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193344 menu-item-depth-0 no-children"><a href="https://supchina.com/section/opinion/" class="menu-target menu-link menu-target--loc-main-menu">Opinion</a></li><li id="menu-item-189262" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-189262 menu-item-depth-0 no-children current-item-parent"><a href="https://supchina.com/section/society-culture/" class="menu-target menu-link menu-target--loc-main-menu">Society &amp; Culture</a></li><li id="menu-item-191455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191455 menu-item-depth-0 no-children"><a href="https://supchina.com/section/foreign-affairs/" class="menu-target menu-link menu-target--loc-main-menu">Foreign Affairs</a></li><li id="menu-item-191454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191454 menu-item-depth-0 no-children visible@xxl"><a href="https://supchina.com/section/domestic-news/" class="menu-target menu-link menu-target--loc-main-menu">Domestic News</a></li><li id="menu-item-192235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192235 menu-item-depth-0 no-children visible@xl"><a href="https://supchina.com/section/business-technology/" class="menu-target menu-link menu-target--loc-main-menu">Business &#038; Tech</a></li><li class="menu-item menu-item-depth-0 no-children menu-item-fixed hidden@xxl">
				<button id="js-tray__expand" class="menu-target tray__expand unbtn" type="button" aria-expanded="false" data-modal-close="#js-members-modal">
					<span class="tray__expand-inner">
						<span class="screen-reader-text">Toggle mobile menu</span>
						<span class="visible-text">...</span>
					</span>
				</button>
			</li>										</ul>
									</nav>
									
								</div>

								<div class="site-header__right">

									<nav id="js-nav--util" class="nav nav--horizontal nav--util" role="navigation" data-sctrack="utilNav">
										<ul class="menu">
											<li>
																								<a href="/subscribe/" class="unbtn menu-target modal-open-btn modal-open-btn--subscribe" data-sctrack="subscribeBtn">
													<strong>Subscribe</strong>
												</a>
																																			</li>
											<li>
												<button id="js-log-in" class="unbtn menu-target modal-open-btn modal-open-btn--log-in" type="button" aria-expanded="false" data-modal-open="#js-members-modal" data-sctrack="loginBtn">
													<strong>Log In</strong>
												</button>
											</li>
											<li>
												<button id="js-see-account" class="unbtn menu-target modal-open-btn modal-open-btn--see-account" type="button" aria-expanded="false" data-modal-open="#js-members-modal" data-sctrack="accountBtn">
													<strong>My Account</strong>
												</button>
											</li>
																																											</ul>
									</nav>

								</div>

							</div>

						</div>

												<button id="js-tray__toggle" class="tray__toggle unbtn" type="button" aria-expanded="false" data-modal-close="#js-members-modal" data-sctrack="trayToggle">
							<div class="tray__toggle-inner">
								<span class="screen-reader-text">Toggle mobile menu</span>
																								<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="32" height="24" viewBox="0 0 32 24">
									<g transform="translate(2 2)">
										<line class="tray__toggle-line tray__toggle-line--a" x2="28" fill="none" stroke="currentColor" stroke-linecap="round" stroke-width="4"/>
										<line class="tray__toggle-line tray__toggle-line--b" x2="28" fill="none" stroke="currentColor" stroke-linecap="round" stroke-width="4"/>
										<line class="tray__toggle-line tray__toggle-line--c" x2="28" fill="none" stroke="currentColor" stroke-linecap="round" stroke-width="4"/>
										<line class="tray__toggle-line tray__toggle-line--d" x2="28" fill="none" stroke="currentColor" stroke-linecap="round" stroke-width="4"/>
									</g>
								</svg>
							</div>
						</button>

					</header>

										<div id="js-header-sticky-point" class="js-header-sticky-point"></div>

					<div id="js-tray__wrap" class="tray__wrap">

						<div id="js-tray" class="tray text-align-right text-align-inherit@sm">
							<div class="tray-section tray-section--top">

	<div class="container container--xl tray-container tray-container--top">

		<div class="row gutters tray-row tray-row--top">

			<h2 class="screen-reader-text">Extended Navigation</h2>

			<div class="col-12 hidden@lg tray-search">
				<form class="search-form" method="get" action="https://supchina.com/" role="search">
	<label>
		<span class="spch-label screen-reader-text">Search</span>
		<input class="search-form__input btn-height js-focus-on-modal-open fancy-cancel" type="search" name="s" autocomplete="off"></label><button class="search-form__submit btn" type="submit" role="submit">
		Search	</button>
</form>
			</div>

			<div class="col-12 col-6@md col-4@lg col-5@xl tray-col tray-col--top tray-col--a">

				<div class="row gutters">

										
										<div class="col-12 col-5@xl col-4@xxl tray-main-col tray-main-col--1 vmarg-jumbo vmarg@lg vmarg-none@xl">

						<nav class="nav nav--vertical nav--tray nav--tray-main nav--tray-main--1 red-links" role="navigation">
							<h3 class="tray-nav__title iblock tray-nav__title--main text">Sections</h3><ul class="menu menu--tray menu--tray-main-col-1"><li id="menu-item-202815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202815 menu-item-depth-0 no-children vmarg vmarg-mini@lg vmarg@xl tray-nav__h-link"><a href="https://supchina.com/newsletters/" class="menu-target menu-link menu-target--loc-tray-menu-sections">Newsletters</a></li><li id="menu-item-190261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190261 menu-item-depth-0 no-children vmarg vmarg-mini@lg vmarg@xl tray-nav__h-link"><a href="https://supchina.com/section/domestic-news/" class="menu-target menu-link menu-target--loc-tray-menu-sections">Domestic News</a></li><li id="menu-item-190260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190260 menu-item-depth-0 no-children vmarg vmarg-mini@lg vmarg@xl tray-nav__h-link"><a href="https://supchina.com/section/foreign-affairs/" class="menu-target menu-link menu-target--loc-tray-menu-sections">Foreign Affairs</a></li><li id="menu-item-192601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192601 menu-item-depth-0 no-children vmarg vmarg-mini@lg vmarg@xl tray-nav__h-link"><a href="https://supchina.com/section/business-technology/" class="menu-target menu-link menu-target--loc-tray-menu-sections">Business &amp; Technology</a></li><li id="menu-item-192602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192602 menu-item-depth-0 no-children vmarg vmarg-mini@lg vmarg@xl tray-nav__h-link"><a href="https://supchina.com/section/science-and-health/" class="menu-target menu-link menu-target--loc-tray-menu-sections">Science &amp; Health</a></li><li id="menu-item-190258" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-190258 menu-item-depth-0 no-children current-item-parent vmarg vmarg-mini@lg vmarg@xl tray-nav__h-link"><a href="https://supchina.com/section/society-culture/" class="menu-target menu-link menu-target--loc-tray-menu-sections">Society &amp; Culture</a></li><li id="menu-item-193345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193345 menu-item-depth-0 no-children vmarg vmarg-mini@lg vmarg@xl tray-nav__h-link"><a href="https://supchina.com/section/opinion/" class="menu-target menu-link menu-target--loc-tray-menu-sections">Opinion</a></li></ul>						</nav>

					</div>

					<div class="col-1@xxl visible@xxl">
					</div>
					
										<div class="col-12 col-5@xl col-4@xxl tray-main-col tray-main-col-2 vmarg-jumbo vmarg@lg vmarg-none@xl">

						<nav class="nav nav--vertical nav--tray nav--tray-main nav--tray-main-2 red-links" role="navigation">
							<h3 class="tray-nav__title iblock tray-nav__title--main text">Columns</h3><ul class="menu menu--tray menu--tray-main-col-2"><li id="menu-item-183236" class="menu-item menu-item-type-taxonomy menu-item-object-column menu-item-183236 menu-item-depth-0 no-children vmarg vmarg-mini@lg"><a href="https://supchina.com/column/window-on-xinjiang/" class="menu-target menu-link menu-target--loc-tray-columns">Window on Xinjiang<div class="tray-nav__column-author">by <span class="author-name">Darren Byler</span></div></a></li><li id="menu-item-183231" class="menu-item menu-item-type-taxonomy menu-item-object-column menu-item-183231 menu-item-depth-0 no-children vmarg vmarg-mini@lg"><a href="https://supchina.com/column/science-in-the-divide/" class="menu-target menu-link menu-target--loc-tray-columns">Science in the Divide<div class="tray-nav__column-author">by <span class="author-name">Yangyang Cheng</span></div></a></li><li id="menu-item-183235" class="menu-item menu-item-type-taxonomy menu-item-object-column menu-item-183235 menu-item-depth-0 no-children vmarg vmarg-mini@lg"><a href="https://supchina.com/column/this-week-in-chinas-history/" class="menu-target menu-link menu-target--loc-tray-columns">This Week in China’s History<div class="tray-nav__column-author">by <span class="author-name">James Carter</span></div></a></li><li id="menu-item-192852" class="menu-item menu-item-type-taxonomy menu-item-object-column menu-item-192852 menu-item-depth-0 no-children vmarg vmarg-mini@lg"><a href="https://supchina.com/column/china-sports-column/" class="menu-target menu-link menu-target--loc-tray-columns">China Sports Column<div class="tray-nav__column-author">by <span class="author-name">Gerry Harker</span></div></a></li><li id="menu-item-192853" class="menu-item menu-item-type-taxonomy menu-item-object-column menu-item-192853 menu-item-depth-0 no-children vmarg vmarg-mini@lg"><a href="https://supchina.com/column/chinese-lives/" class="menu-target menu-link menu-target--loc-tray-columns">Chinese Lives<div class="tray-nav__column-author">by <span class="author-name">Alex Colville</span></div></a></li><li id="menu-item-201796" class="menu-item menu-item-type-taxonomy menu-item-object-column menu-item-201796 menu-item-depth-0 no-children vmarg vmarg-mini@lg"><a href="https://supchina.com/column/supchina-signal/" class="menu-target menu-link menu-target--loc-tray-columns">The SupChina Signal — A Primer on Modern China</a></li></ul>						</nav>

					</div>

					<div class="col-2@xl col-1@xxl visible@lg">
					</div>
					
				</div>

			</div>

			<div class="col-12 col-6@md col-4@lg col-3@xl tray-col tray-col--top tray-col--b">

				<div class="row gutters">

					<div class="col-12">

																		
																								<nav class="nav nav--vertical nav--tray nav--tray-box nav--tray-box-2 red-links vmarg-jumbo vmarg@lg vmarg-jumbo@xxl aspect-4-3" role="navigation">
							<ul class="menu menu--tray menu--tray-box-2">
								<h3 class="tray-nav__title iblock h3">Featured Podcast Episode</h3><ul class="menu menu--tray menu--tray-box-2"><li id="menu-item-199906" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-199906 menu-item-depth-0 no-children vmarg vmarg-mini@lg vmarg@xl tray-nav__h-link"><div class="row tray-box__image-row text-align-left"><div class="tray-box__media-wrap flex-left-center cover-area"><div class="aspect-wrap img-aspect-wrap aspect-mode-img"><div class="aspect-spacer img-aspect-spacer" style="padding-bottom: 60%;"></div><img width="500" height="300" src="https://supchina.com/wp-content/uploads/2020/12/IMG_074911.jpg" class="aspect img-aspect" alt="" loading="lazy" echo="" force_alt="" spacer="" mode="img" wrapclasses="" /></div><a href="https://supchina.com/podcast/china-and-the-global-wine-industry-with-don-st-pierre-jr/" class="cover-link" aria-hidden="true" tabindex="-1"></a></div><div class="tray-box__title-wrap col-expand col-stretch flex-left-center"><a href="https://supchina.com/podcast/china-and-the-global-wine-industry-with-don-st-pierre-jr/" class="menu-target menu-link menu-target--loc-tray-feat-episode">China and the global wine industry with Don St. Pierre Jr.</a></div></div></li><li id="menu-item-199907" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-199907 menu-item-depth-0 no-children vmarg vmarg-mini@lg vmarg@xl tray-nav__h-link"><div class="row tray-box__image-row text-align-left"><div class="tray-box__media-wrap flex-left-center cover-area"><div class="aspect-wrap img-aspect-wrap aspect-mode-img"><div class="aspect-spacer img-aspect-spacer" style="padding-bottom: 54.0540540541%;"></div><img width="740" height="400" src="https://supchina.com/wp-content/uploads/2020/12/Perfect-Diary.png" class="aspect img-aspect" alt="" loading="lazy" echo="" force_alt="" spacer="" mode="img" wrapclasses="" srcset="https://supchina.com/wp-content/uploads/2020/12/Perfect-Diary.png 740w, https://supchina.com/wp-content/uploads/2020/12/Perfect-Diary-500x270.png 500w" sizes="(max-width: 740px) 100vw, 740px" /></div><a href="https://supchina.com/podcast/ep-79-yatsen-group-cosmetics-ecommerce-superstar-and-chinas-loreal-for-the-digital-age/" class="cover-link" aria-hidden="true" tabindex="-1"></a></div><div class="tray-box__title-wrap col-expand col-stretch flex-left-center"><a href="https://supchina.com/podcast/ep-79-yatsen-group-cosmetics-ecommerce-superstar-and-chinas-loreal-for-the-digital-age/" class="menu-target menu-link menu-target--loc-tray-feat-episode">Ep. 79: Yatsen Group: Cosmetics ecommerce superstar and China’s L’Oreal for the digital age?</a></div></div></li></ul><div class="tray-nav__cta"><a href="/podcasts/">All Podcasts</a></div>							</ul>
						</nav>
						
					</div>

				</div>

			</div>

			<div class="col-12 col-6@md col-4@lg tray-col tray-col--top tray-col--c">

				<div class="row gutters">

					<div class="col-2@xl visible@xl">
					</div>

					<div class="col-12 col-10@xl">

												<nav class="nav nav--vertical nav--tray nav--tray-box nav--tray-box-3 red-links vmarg-jumbo vmarg@lg vmarg-jumbo@xxl aspect-16-9" role="navigation">
							<h3 class="tray-nav__title iblock h3">Featured Event</h3><ul class="menu menu--tray menu--tray-box-3"><li id="menu-item-201163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201163 menu-item-depth-0 no-children"><div class="tray-box__media-wrap cover-area"><a href="https://go.supchina.com/serica-initiative-gala" class="cover-link"><span class="screen-reader-text">The Serica Gala</span></a></div></li></ul><div class="tray-nav__cta"><a href="https://events.supchina.com">All Events</a></div>						</nav>
						
					</div>

				</div>

			</div>

		</div>
	</div>

</div>

<div class="tray-section tray-section--btm">

	<div class="container container--xl tray-container tray-container--btm">

		<div class="row gutters tray-row tray-row--btm">

						<div class="col-12 col-6@md tray-col tray-col--btm tray-col--d vmarg vmarg-none@md">

				<nav class="nav nav--vertical nav--tray nav--tray-btm-col nav--tray-btm-col-1 red-links" role="navigation">
					<h3 class="tray-nav__title iblock h3">About SupChina</h3><ul class="menu menu--tray menu--tray-btm-col-1"><li id="menu-item-189587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189587 menu-item-depth-0 no-children vmarg-mini vmarg-none@lg"><a href="https://supchina.com/about/" class="menu-target menu-link menu-target--loc-tray-about">About SupChina</a></li><li id="menu-item-191032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191032 menu-item-depth-0 no-children vmarg-mini vmarg-none@lg"><a href="https://supchina.com/supchina-manifesto/" class="menu-target menu-link menu-target--loc-tray-about">Manifesto</a></li><li id="menu-item-192303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192303 menu-item-depth-0 no-children vmarg-mini vmarg-none@lg"><a href="https://supchina.com/contact/" class="menu-target menu-link menu-target--loc-tray-about">Contact</a></li></ul>				</nav>

			</div>
			
						<div class="col-12 col-6@md tray-col tray-col--btm tray-col--e vmarg vmarg-none@md">

				<nav class="nav nav--vertical nav--tray nav--tray-btm-col nav--tray-btm-col-2 red-links" role="navigation">
					<h3 class="tray-nav__title iblock h3">Business Services</h3><ul class="menu menu--tray menu--tray-btm-col-2"><li id="menu-item-199905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199905 menu-item-depth-0 no-children vmarg-mini vmarg-none@lg"><a href="https://supchina.com/china-consulting/" class="menu-target menu-link menu-target--loc-tray-business-services">China Consulting Marketplace</a></li><li id="menu-item-191118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191118 menu-item-depth-0 no-children vmarg-mini vmarg-none@lg"><a href="https://supchina.com/advertising/" class="menu-target menu-link menu-target--loc-tray-business-services">Advertising</a></li></ul>				</nav>

			</div>
			
		</div>

	</div>

</div>
						</div>

						<button id="js-tray__bg" class="tray__bg" type="button">
							<span class="screen-reader-text">Close expanded menu</span>
						</button>

					</div>

						<div  class="js-ticker ticker ticker--desktop visible@lg">
		<div" class="ticker__holder">
			<div class="ticker__inner">
				<h2 class="ticker__title iblock">Trending</h2><nav class="nav nav--horizontal nav--ticker iblock"><ul class="listless"><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-202610 menu-item-depth-0 no-children"><a href="https://supchina.com/tag/vaccine/" class="menu-target menu-link menu-target--loc-ticker">#vaccine</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-203444 menu-item-depth-0 no-children"><a href="https://supchina.com/tag/myanmar/" class="menu-target menu-link menu-target--loc-ticker">#myanmar</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-203143 menu-item-depth-0 no-children"><a href="https://supchina.com/tag/two-sessions/" class="menu-target menu-link menu-target--loc-ticker">#twosessions</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-202611 menu-item-depth-0 no-children"><a href="https://supchina.com/tag/xinjiang/" class="menu-target menu-link menu-target--loc-ticker">#xinjiang</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-182967 menu-item-depth-0 no-children"><a href="https://supchina.com/tag/hong-kong/" class="menu-target menu-link menu-target--loc-ticker">#hongkong</a></li></ul></nav>			</div>
		</div>
	</div>
	
					<div class="site-content-wrap">
						<div id="site-content" class="site-content" tabindex="-1">
		<main id="main" class="main" role="main">

					
				
								<article id="article-203885" class="post article" data-sctrack="article">

										<header class="container container--xl" data-sctrack="articleHeader">
						<div class="row">
							<div class="col-12 col-7@lg col-9@xxl">

									<div class="post__pretitle meta1" aria-hidden="true">

				<a href="https://supchina.com/section/society-culture/" class="post__cat-link">
		
			Society &amp; Culture
				</a>
		
		
		
			
		
	</div>
	
	<h1 class="h1">Telling a Chengdu man to stop smoking around you can be life-threatening</h1>
		<div class="screen-reader-text">
		Society &amp; Culture	</div>
	
								
																								<p class="post__excerpt serif-jumbo red-links thin-links">
									<em>In Chengdu, smoking inside restaurants is still legal, and one man was willing to fight for his right to pollute.</em>
								</p>
								
								<div class="post__meta p2c">
																		<span class="post__author post__author--single">
										<a href="https://supchina.com/author/feng-jiayun/">Jiayun Feng</a>									</span>
									<time class="post__date">
										Published April 1, 2021									</time>
								</div>

							</div>
						</div>
					</header>
					
					
					
					<div class="container container--xl">

						<div class="row gutters">

																					<div class="col-12 col-3@lg col-2@xl post__sidebar post__sidebar--1" data-sctrack="sidebar1">
								<aside class="css-sticky-box sidebar-box light-area light-area--white post__actions">

									
										<button class="btn2 btn2--secondary btn2--w-icon btn2--share btn2--share-post" type="button" aria-expanded="false" data-modal-open="#js-share-post__modal">
		<span class="btn2__icon">
			<svg xmlns="http://www.w3.org/2000/svg" width="26" height="28" viewBox="0 0 26 28" aria-hidden="true" role="img" focusable="false">
				<g id="Icon_feather-share-2-share-post" data-name="Icon feather-share-2" transform="translate(-3.5 -2)">
					<path d="M31.5,7.5A4.5,4.5,0,1,1,27,3,4.5,4.5,0,0,1,31.5,7.5Z" transform="translate(-3)" fill="none" stroke="currentColor" stroke-linecap="round" stroke-linejoin="round" stroke-width="2"/>
					<path d="M13.5,18A4.5,4.5,0,1,1,9,13.5,4.5,4.5,0,0,1,13.5,18Z" transform="translate(0 -2)" fill="none" stroke="currentColor" stroke-linecap="round" stroke-linejoin="round" stroke-width="2"/>
					<path d="M31.5,28.5A4.5,4.5,0,1,1,27,24,4.5,4.5,0,0,1,31.5,28.5Z" transform="translate(-3 -4)" fill="none" stroke="currentColor" stroke-linecap="round" stroke-linejoin="round" stroke-width="2"/>
					<path d="M12.885,20.265l6.927,4.643" transform="translate(0.284 -2.511)" fill="none" stroke="currentColor" stroke-linecap="round" stroke-linejoin="round" stroke-width="2"/>
					<path d="M19.481,9.765l-6.6,4.127" transform="translate(0.615 -0.118)" fill="none" stroke="currentColor" stroke-linecap="round" stroke-linejoin="round" stroke-width="2"/>
				</g>
			</svg>
		</span>
		<span class="btn2__label">Share this article</span>
	</button>
		<div id="js-share-post__modal" class="modal modal--share js-move-to-body-close" role="dialog" aria-label="post dialog window. (Press escape to close.)" data-modal="#js-share-post__modal">

		<button class="modal__bg" aria-hidden="true" tabindex="-1" data-modal-close="#js-share-post__modal"></button>

		<div class="modal__inner modal__inner--share js-focus-on-modal-open" role="document" tabindex="-1">

			<h2 class="h2">
				Share this article			</h2>

		<ul class="share-icons listless">

			<li class="share-icon">
		<a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fsupchina.com%2F2021%2F04%2F01%2Ftelling-a-chengdu-man-to-stop-smoking-around-you-can-be-life-threatening%2F&#038;title=Telling%20a%20Chengdu%20man%20to%20stop%20smoking%20around%20you%20can%20be%20life-threatening" target="_blank" rel="noopener">
			<span class="screen-reader-text">Share on LinkedIn</span>
			<svg aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="58" height="58" viewBox="0 0 58 58">
				<g transform="translate(0.417)">
					<g transform="translate(-0.417)" fill="none" stroke="#1980be" stroke-width="3">
						<circle cx="29" cy="29" r="29" stroke="none"/>
						<circle cx="29" cy="29" r="27.5" fill="none"/>
					</g>
					<g transform="translate(16.856 14.543)">
						<path d="M39.022,55.965h5.285v-18.5H39.022ZM59.2,38.521a8.234,8.234,0,0,0-6.963-.243v-.811H46.95v18.5h5.285V44.134a2.809,2.809,0,0,1,.962-1,2.3,2.3,0,0,1,1.454-.414,3.276,3.276,0,0,1,1.962.414,1.662,1.662,0,0,1,.906,1.6v11.23h5.286V44.734A7.508,7.508,0,0,0,59.2,38.521ZM41.665,28.878a3.3,3.3,0,1,0,3.3,3.3A3.3,3.3,0,0,0,41.665,28.878Z" transform="translate(-38.362 -28.878)" fill="#1980be"/>
					</g>
				</g>
			</svg>
		</a>
	</li>
	
			<li class="share-icon">
		<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsupchina.com%2F2021%2F04%2F01%2Ftelling-a-chengdu-man-to-stop-smoking-around-you-can-be-life-threatening%2F" target="_blank" rel="noopener">
			<span class="screen-reader-text">Share on Facebook</span>
			<svg aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="58" height="58" viewBox="0 0 58 58">
				<g fill="none" stroke="#455fa1" stroke-width="3">
					<circle cx="29" cy="29" r="29" stroke="none"/>
					<circle cx="29" cy="29" r="27.5" fill="none"/>
				</g>
				<path d="M58.5,41.439h4.172V35.615H58.5c-3.451,0-6.257,3.429-6.257,7.643V46.2H48.07V52.04h4.172V66.185h5.214V52.039h5.215V46.2H57.456V43.2C57.456,42.193,58.009,41.439,58.5,41.439Z" transform="translate(-27.016 -21.68)" fill="#455fa1"/>
			</svg>
		</a>
	</li>
	
			<li class="share-icon">
		<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fsupchina.com%2F2021%2F04%2F01%2Ftelling-a-chengdu-man-to-stop-smoking-around-you-can-be-life-threatening%2F&#038;text=Telling%20a%20Chengdu%20man%20to%20stop%20smoking%20around%20you%20can%20be%20life-threatening&#038;via=supchinanews" target="_blank" rel="noopener">
			<span class="screen-reader-text">Share on Twitter</span>
			<svg aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="58" height="58" viewBox="0 0 58 58">
				<g fill="none" stroke="#58abf5" stroke-width="3">
					<circle cx="29" cy="29" r="29" stroke="none"/>
					<circle cx="29" cy="29" r="27.5" fill="none"/>
				</g>
				<image width="34" height="34" transform="translate(13 12)" xlink:href="data:image/png;base64,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"/>
			</svg>
		</a>
	</li>
	
			<li class="share-icon">
		<a href="https://reddit.com/submit?url=https%3A%2F%2Fsupchina.com%2F2021%2F04%2F01%2Ftelling-a-chengdu-man-to-stop-smoking-around-you-can-be-life-threatening%2F&#038;title=Telling%20a%20Chengdu%20man%20to%20stop%20smoking%20around%20you%20can%20be%20life-threatening" target="_blank" rel="noopener">
			<span class="screen-reader-text">Share on Reddit</span>
			<svg aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="58" height="58" viewBox="0 0 58 58">
				<g fill="none">
					<path d="M29,0A29,29,0,1,1,0,29,29,29,0,0,1,29,0Z" stroke="none"/>
					<path d="M 29 3 C 25.48870086669922 3 22.08401870727539 3.687019348144531 18.88055038452148 5.041980743408203 C 15.78483963012695 6.351348876953125 13.00399017333984 8.226459503173828 10.61521911621094 10.61521911621094 C 8.226459503173828 13.00399017333984 6.351348876953125 15.78483963012695 5.041980743408203 18.88055038452148 C 3.687019348144531 22.08401870727539 3 25.48870086669922 3 29 C 3 32.51129913330078 3.687019348144531 35.91597747802734 5.041980743408203 39.11944961547852 C 6.351348876953125 42.21516036987305 8.226459503173828 44.99600982666016 10.61521911621094 47.38478088378906 C 13.00399017333984 49.77354049682617 15.78483963012695 51.64865112304688 18.88055038452148 52.9580192565918 C 22.08401870727539 54.31298065185547 25.48870086669922 55 29 55 C 32.51129913330078 55 35.91597747802734 54.31298065185547 39.11944961547852 52.9580192565918 C 42.21516036987305 51.64865112304688 44.99600982666016 49.77354049682617 47.38478088378906 47.38478088378906 C 49.77354049682617 44.99600982666016 51.64865112304688 42.21516036987305 52.9580192565918 39.11944961547852 C 54.31298065185547 35.91597747802734 55 32.51129913330078 55 29 C 55 25.48870086669922 54.31298065185547 22.08401870727539 52.9580192565918 18.88055038452148 C 51.64865112304688 15.78483963012695 49.77354049682617 13.00399017333984 47.38478088378906 10.61521911621094 C 44.99600982666016 8.226459503173828 42.21516036987305 6.351348876953125 39.11944961547852 5.041980743408203 C 35.91597747802734 3.687019348144531 32.51129913330078 3 29 3 M 29 0 C 45.01625823974609 0 58 12.98374176025391 58 29 C 58 45.01625823974609 45.01625823974609 58 29 58 C 12.98374176025391 58 0 45.01625823974609 0 29 C 0 12.98374176025391 12.98374176025391 0 29 0 Z" stroke="none" fill="#ff4500"/>
				</g>
				<image width="34" height="34" transform="translate(12 12)" xlink:href="data:image/png;base64,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"/>
			</svg>
		</a>
	</li>
	
</ul>

<div id="js-copy-area" class="copy-area">

	<p class="if-init">Copy this link</p>

	<p class="if-success">Copied!</p>

	<p class="if-error">Something went wrong.</p>

	<div class="share-copy-row">

		<div class="share-copy-row__inner">

			<div id="js-share-url" class="share-url">https://supchina.com/2021/04/01/telling-a-chengdu-man-to-stop-smoking-around-you-can-be-life-threatening/</div>

			<button id="js-copy-btn" class="copy-btn" data-copy="#js-share-url" data-container="#js-copy-area" type="button">
				<span class="screen-reader-text">Copy</span>
				<span class="if-init">
					<svg xmlns="http://www.w3.org/2000/svg" height="24" viewBox="0 0 24 24" width="24" aria-hidden="true" role="img" focusable="false">
						<path d="M0 0h24v24H0z" fill="none"/>
						<path d="M16 1H4c-1.1 0-2 .9-2 2v14h2V3h12V1zm3 4H8c-1.1 0-2 .9-2 2v14c0 1.1.9 2 2 2h11c1.1 0 2-.9 2-2V7c0-1.1-.9-2-2-2zm0 16H8V7h11v14z"/>
					</svg>
				</span>
				<span class="if-success">
					<svg xmlns="http://www.w3.org/2000/svg" height="24" viewBox="0 0 24 24" width="24" aria-hidden="true" role="img" focusable="false">
						<path fill="none" d="M0 0h24v24H0z"/>
						<path fill="currentColor" d="M9 16.17L4.83 12l-1.42 1.41L9 19 21 7l-1.41-1.41z"/>
					</svg>
				</span>
			</button>

		</div>

	</div>

</div>


		</div>

		<button class="modal__close" type="button" data-modal-close="#js-share-post__modal">
			<span class="screen-reader-text">Close post dialog window</span>
						<svg xmlns="http://www.w3.org/2000/svg" width="26.87" height="26.87" viewBox="0 0 26.87 26.87" role="img" aria-hidden="true">
				<g transform="translate(2.828 2.828)">
					<line x2="30" transform="translate(0 0) rotate(45)" fill="none" stroke="currentColor" stroke-linecap="round" stroke-width="4"/>
					<line x2="30" transform="translate(21.213 0) rotate(135)" fill="none" stroke="currentColor" stroke-linecap="round" stroke-width="4"/>
				</g>
			</svg>
		</button>

	</div>
	
									
								</aside>
							</div>
							
							<div class="col-12 col-6@lg post__main vmarg-btm-jumbo">

												<figure class="uncontainer rt feat-image__figure" aria-labelledby="feat-image-caption">
					<span class="row">
				<span class="col-12">
					<div class="aspect-wrap img-aspect-wrap aspect-mode-inline"><div class="aspect-spacer img-aspect-spacer" style="padding-bottom: 66.5234375%;"></div><img width="2560" height="1703" src="https://supchina.com/wp-content/uploads/2021/04/2016-05-31T120000Z_692643588_MT1IMGCNPBU45422804_RTRMADP_3_CHINA-SMOKING-CIGARETTE-1-scaled.jpg" class="aspect img-aspect" alt="china smoker" loading="lazy" echo="1" force_alt="" spacer="1" mode="inline" wrapclasses="" srcset="https://supchina.com/wp-content/uploads/2021/04/2016-05-31T120000Z_692643588_MT1IMGCNPBU45422804_RTRMADP_3_CHINA-SMOKING-CIGARETTE-1-scaled.jpg 2560w, https://supchina.com/wp-content/uploads/2021/04/2016-05-31T120000Z_692643588_MT1IMGCNPBU45422804_RTRMADP_3_CHINA-SMOKING-CIGARETTE-1-500x333.jpg 500w, https://supchina.com/wp-content/uploads/2021/04/2016-05-31T120000Z_692643588_MT1IMGCNPBU45422804_RTRMADP_3_CHINA-SMOKING-CIGARETTE-1-1200x798.jpg 1200w, https://supchina.com/wp-content/uploads/2021/04/2016-05-31T120000Z_692643588_MT1IMGCNPBU45422804_RTRMADP_3_CHINA-SMOKING-CIGARETTE-1-768x511.jpg 768w, https://supchina.com/wp-content/uploads/2021/04/2016-05-31T120000Z_692643588_MT1IMGCNPBU45422804_RTRMADP_3_CHINA-SMOKING-CIGARETTE-1-1536x1022.jpg 1536w, https://supchina.com/wp-content/uploads/2021/04/2016-05-31T120000Z_692643588_MT1IMGCNPBU45422804_RTRMADP_3_CHINA-SMOKING-CIGARETTE-1-2048x1363.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /></div>						<span class="feat-image__meta serif-body red-links thin-links text">
													<figcaption id="feat-image-caption" class="feat-image__caption">Wang Zhengwei / Reuters</figcaption>
													</span>
										</span>
			</span>
				</figure>
		
		
																								
								<div class="uncontainer post__content-wrap">
	          <div class="row">
	            <div class="post__content col-12 serif-feature red-links thin-links rt">
	              <div class="post__chunk"><p><span style="font-weight: 400">Local authorities in Chengdu, Sichuan Province, have ordered a man to apologize and pay compensation following an altercation inside a restaurant where he was caught on camera hurling hotpot broth at a woman after she asked him to put out his cigarette.</span></p>
<p><span style="font-weight: 400">The victim, surnamed Xiāo 肖, </span><a href="https://zx.sina.cn/sh/2021-03-30/zx-ikkntian1772634.d.html?wm=3049_0021"><span style="font-weight: 400">told</span></a><span style="font-weight: 400"> (in Chinese) local news media that the incident happened on Monday when she was out dining with friends at a branch of the Three Frogs restaurant chain. Xiao said she had politely asked the man, who was sitting at the table next to her, to stop smoking, and explained that she had lung problems. He initially obliged. </span></p></div>
	      </div>
	    </div>
	  </div><div id="js-reg-wrap" class="a4d-wrap a4d-wrap--inline a4d-wrap--subscribe"><div class="piano-frame__wrap piano-frame__wrap--inline piano-frame__wrap--article-body"><div id="js-piano-article-body" class="piano-frame piano-frame--inline piano-frame--article-body"></div></div></div><div class="uncontainer post__content-wrap">
	          <div class="row">
	            <div class="post__content col-12 serif-feature red-links thin-links rt">
	              <div class="post__chunk">
<p><span style="font-weight: 400">But the man soon lit up another cigarette. When Xiao asked him to extinguish it, he took offense and a row broke out.</span></p>
<p><span style="font-weight: 400">The fight was captured on </span><a href="https://weibo.com/tv/show/1034:4620500610252833?from=old_pc_videoshow"><span style="font-weight: 400">video</span></a><span style="font-weight: 400"> (in Chinese) filmed by Xiao and uploaded to Weibo, where it has garnered more than 170 million views. In the clip, the smoker can be seen yelling aggressively at Xiao, threatening to smash her phone, calling her names, and cursing at her companions.</span></p>
<p><span style="font-weight: 400">“It’s none of your business when and where I smoke. How much money have you spent in this restaurant? Who gave you the right to tell me not to smoke?” the man screams at Xiao.</span></p>
<p><span style="font-weight: 400">Speaking to a male companion of Xiao’s, the assailant says, “You are not a man, so you don’t smoke!”</span></p></div>
	      </div>
	    </div>
	  </div><div id="js-a4d-wrap" class="a4d-wrap a4d-wrap--inline a4d-wrap--weekly-briefing"><div class="piano-frame__wrap piano-frame__wrap--inline piano-frame__wrap--esp" style="visibility: visible;"><pnespwgtplaceholder holdername="embedded_1592575756780"></pnespwgtplaceholder></div></div><div class="uncontainer post__content-wrap">
	          <div class="row">
	            <div class="post__content col-12 serif-feature red-links thin-links rt">
	              <div class="post__chunk">
<p><span style="font-weight: 400">He also tries to defend his behavior by saying that it’s normal for people in Sichuan to smoke indoors. A few other customers in the restaurant nod in agreement, and the support encourages the man to escalate his attacks — to a point where he throws a bowl of hotpot soup onto Xiao and her friends. </span></p>
<p><span style="font-weight: 400">According to a </span><a href="https://photo.weibo.com/7454298754/wbphotos/large/mid/4620537555584210/pid/0088ttD4gy1gp25pvaz14j30hs4emb29"><span style="font-weight: 400">Weibo post</span></a><span style="font-weight: 400"> (in Chinese) that accompanied the video, Xiao wrote that she called the police on the attacker. He later apologized to her and agreed to compensate Xiao and her friends 1,000 yuan ($152) for dry-cleaning costs. She added that after the incident, the restaurant informed them that their entire meal would be on the house if they just left and stopped “making a scene.” But she insisted on staying and paying her own bill.</span></p>
<p><span style="font-weight: 400">In a phone interview with Fengmian News, Xiao </span><a href="https://weibo.com/tv/show/1034:4620500610252833?from=old_pc_videoshow"><span style="font-weight: 400">stressed</span></a><span style="font-weight: 400"> (in Chinese) that she didn’t need an apology from the assailant, and that all she wanted to achieve by sharing her experience on social media was to raise awareness of the negative health effects caused by secondhand smoke. “People have the freedom to smoke, but they can’t force others to breathe secondhand smoke,” she said.</span></p>
<p><span style="font-weight: 400">Xiao’s story struck an immediate chord on Weibo, with thousands praising her courage to speak up, and venting their own frustrations about smokers, who are apt to light up in enclosed spaces in China without regard for non-smoking signs. “I don’t care who you are, but it’s downright disrespectful and rude to smoke around people without asking if it’s okay with them,” a Weibo user </span><a href="https://weibo.com/1618051664/K8C8QF9d4?refer_flag=1001030103_&amp;type=comment"><span style="font-weight: 400">wrote</span></a><span style="font-weight: 400"> (in Chinese).</span></p>
<p><span style="font-weight: 400">Others pointed fingers at the hotpot restaurant, accusing it of not doing enough to prevent the man from lighting up and attacking other patrons. But unlike in cities such as Shanghai and Beijing, there’s no smoking ban in Chengdu that prohibits cigarette users from puffing away in public spaces or requires restaurants to be smoke-free.</span></p>
<p><span style="font-weight: 400">Still, on March 30, the parent company of the hotpot restaurant released a </span><a href="https://mp.weixin.qq.com/s/BTSim-AtzaKojNDM5T6UmA"><span style="font-weight: 400">statement</span></a><span style="font-weight: 400"> (in Chinese), stating that in the wake of the incident, it had fined the branch 50,000 yuan ($7,615) and ordered it to create a smoke-free environment for customers from now on. “We will revoke the restaurant’s franchise if something similar happens again,” the statement said.</span></p>
<p><span style="font-weight: 400">Many critics also pointed out that misogyny played a role in how the dispute went down, because, as one person </span><a href="https://weibo.com/7454298754/K8Ch5nqHU?from=page_1005057454298754_profile&amp;wvr=6&amp;mod=weibotime"><span style="font-weight: 400">wrote</span></a><span style="font-weight: 400"> (in Chinese), “men generally don’t like to be told by women what to do and what not to do.” Some argued that Xiao’s assailant would have taken her more seriously and be less inclined to attack her if she weren’t a woman. “When I’m nice, men think I’m an easy target of abuse. When I’m combative, they become angry,” a woman </span><a href="https://weibo.com/7454298754/K8Ch5nqHU?refer_flag=1001030103_&amp;type=comment#_rnd1617304414370"><span style="font-weight: 400">commented</span></a><span style="font-weight: 400"> (in Chinese) on Weibo, saying that she was in awe of Xiao’s braveness.</span></p>
<p><span style="font-weight: 400">But for Xiao, a women’s rights worker, her distress didn’t end here. Following her revelation, Xiao has become a target of misogynistic online trolls, who have latched onto her story and harassed her with threats and hateful messages on Weibo. In a </span><a href="https://img9.doubanio.com/view/group_topic/l/public/p421795775.webp"><span style="font-weight: 400">screenshot</span></a><span style="font-weight: 400"> (in Chinese) shared by a friend of Xiao’s, a man writes to Xiao, “You should be beaten to death. Women should be beaten to death. Next time you go out, someone should throw sulphuric acid at your face.”</span></p>
<p><span style="font-weight: 400">With a goal to silence Xiao, a cohort of sexist trolls submitted mass complaints to Weibo, claiming that her online behavior was in violation of the platform’s rules. In response, Weibo suspended Xiao’s account. </span></p>
</div>
	      </div>
	    </div>
	  </div>	<div class="js-author-bio uncontainer author-bio author-bio--full clearfix author-bio--has-photo">
					<div class="author-bio__col author-bio__photo-col">
				<div class="headshot">
					<div class="headshot__inner">
						<div class="aspect-wrap img-aspect-wrap aspect-mode-nativelazy"><div class="aspect-spacer img-aspect-spacer" style="padding-bottom: 103.174603175%;"></div><img width="504" height="520" src="https://supchina.com/wp-content/uploads/2020/06/jiayun-feng-headshot-2x.jpg" class="aspect img-aspect" alt="" loading="lazy" echo="1" force_alt="" spacer="1" mode="nativelazy" wrapclasses="" srcset="https://supchina.com/wp-content/uploads/2020/06/jiayun-feng-headshot-2x.jpg 504w, https://supchina.com/wp-content/uploads/2020/06/jiayun-feng-headshot-2x-291x300.jpg 291w" sizes="(max-width: 504px) 100vw, 504px" /></div>					</div>
				</div>
			</div>
			
				<div class="author-bio__col">
			<div class="author-bio__text serif-highlight red-links thin-links itals"><p><span class="author-bio__name">Jiayun Feng</span> was born in Shanghai, where she spent her first 20 years and earned a bachelor’s degree in journalism at Fudan University. Interested in writing for a global audience, she attended the NYU Graduate School of Journalism for its Global &amp; Joint Program Studies, which allowed her to pursue a journalism career along with her interest in international relations. She has previously interned for Sixth Tone and Shanghai Daily. <a href="https://supchina.com/author/feng-jiayun/">Read more</a></p>
</div><div class="author-bio__links red-links"><div class="author-bio__link">
				<a href="https://twitter.com/jenny_f1014" target="_blank" rel="noopener">Twitter</a>
			</div><div class="author-bio__link">
				<a href="https://www.linkedin.com/in/jiayun-feng-212b2b11b/" target="_blank" rel="noopener">LinkedIn</a>
			</div></div>		</div>
	</div>
									<div class="uncontainer post-recs vmarg-top-jumbo">
									<div class="row">
										<div class="post__content col-12">
											<h2 class="h2">Suggested for you</h2>
											<div class="uncontainer suggested-posts">
												<div class="row gutters">
												<style type="text/css">.post-recs { display: none !important; }</style>												</div>
											</div>
										</div>
									</div>
								</div>
								
							</div>

							<div class="col-12 col-1@xl visible@xl post__spacer-col">

							</div>

														<div class="col-12 col-3@lg visible@xl post__sidebar post__sidebar--2" data-sctrack="sidebar2">

								<div class="sticky-spacer"></div>

								<aside class="css-sticky-box sidebar-box light-area light-area--white popular-posts">

																																				<h2 class="h2">Most Read in Society &amp; Culture</h2>

																				<div class="row gutters gutters--mini most-read aspect-1-1 js-link-surrogate-area click-area">
												<div class="col-3 most-read__image js-link-surrogate cover-area">
													<div class="aspect-wrap img-aspect-wrap aspect-mode-nativelazy"><div class="aspect-spacer img-aspect-spacer" style="padding-bottom: 66.6%;"></div><img width="500" height="333" src="https://supchina.com/wp-content/uploads/2021/04/2016-05-31T120000Z_692643588_MT1IMGCNPBU45422804_RTRMADP_3_CHINA-SMOKING-CIGARETTE-1-500x333.jpg" class="aspect img-aspect" alt="china smoker" loading="lazy" echo="1" force_alt="" spacer="1" mode="nativelazy" wrapclasses="" srcset="https://supchina.com/wp-content/uploads/2021/04/2016-05-31T120000Z_692643588_MT1IMGCNPBU45422804_RTRMADP_3_CHINA-SMOKING-CIGARETTE-1-500x333.jpg 500w, https://supchina.com/wp-content/uploads/2021/04/2016-05-31T120000Z_692643588_MT1IMGCNPBU45422804_RTRMADP_3_CHINA-SMOKING-CIGARETTE-1-1200x798.jpg 1200w, https://supchina.com/wp-content/uploads/2021/04/2016-05-31T120000Z_692643588_MT1IMGCNPBU45422804_RTRMADP_3_CHINA-SMOKING-CIGARETTE-1-768x511.jpg 768w, https://supchina.com/wp-content/uploads/2021/04/2016-05-31T120000Z_692643588_MT1IMGCNPBU45422804_RTRMADP_3_CHINA-SMOKING-CIGARETTE-1-1536x1022.jpg 1536w, https://supchina.com/wp-content/uploads/2021/04/2016-05-31T120000Z_692643588_MT1IMGCNPBU45422804_RTRMADP_3_CHINA-SMOKING-CIGARETTE-1-2048x1363.jpg 2048w" sizes="(max-width: 500px) 100vw, 500px" /></div><a href="https://supchina.com/2021/04/01/telling-a-chengdu-man-to-stop-smoking-around-you-can-be-life-threatening/" class="cover-link" aria-hidden="true" tabindex="-1"></a>												</div>
												<div class="col-9 col-valign-center">
													<h3 class="h3 h3--mini most-read__title">
														<a href="https://supchina.com/2021/04/01/telling-a-chengdu-man-to-stop-smoking-around-you-can-be-life-threatening/">
															Telling a Chengdu man to stop smoking around you can be life-threatening														</a>
													</h3>
													<span class="most-read__author js-link-surrogate">
														<span class="author-name">Jiayun Feng</span>													</span>
												</div>
											</div>
																						<div class="row gutters gutters--mini most-read aspect-1-1 js-link-surrogate-area click-area">
												<div class="col-3 most-read__image js-link-surrogate cover-area">
													<div class="aspect-wrap img-aspect-wrap aspect-mode-nativelazy"><div class="aspect-spacer img-aspect-spacer" style="padding-bottom: 60%;"></div><img width="500" height="300" src="https://supchina.com/wp-content/uploads/2021/04/banquethall-500x300.jpg" class="aspect img-aspect" alt="" loading="lazy" echo="1" force_alt="" spacer="1" mode="nativelazy" wrapclasses="" srcset="https://supchina.com/wp-content/uploads/2021/04/banquethall-500x300.jpg 500w, https://supchina.com/wp-content/uploads/2021/04/banquethall-1200x720.jpg 1200w, https://supchina.com/wp-content/uploads/2021/04/banquethall-768x461.jpg 768w, https://supchina.com/wp-content/uploads/2021/04/banquethall-1536x922.jpg 1536w, https://supchina.com/wp-content/uploads/2021/04/banquethall.jpg 2000w" sizes="(max-width: 500px) 100vw, 500px" /></div><a href="https://supchina.com/2021/04/01/the-end-of-nycs-chinese-banquet-halls/" class="cover-link" aria-hidden="true" tabindex="-1"></a>												</div>
												<div class="col-9 col-valign-center">
													<h3 class="h3 h3--mini most-read__title">
														<a href="https://supchina.com/2021/04/01/the-end-of-nycs-chinese-banquet-halls/">
															The end of NYC&#8217;s Chinese banquet halls														</a>
													</h3>
													<span class="most-read__author js-link-surrogate">
														<span class="author-name">Catherine Zauhar</span>													</span>
												</div>
											</div>
																						<div class="row gutters gutters--mini most-read aspect-1-1 js-link-surrogate-area click-area">
												<div class="col-3 most-read__image js-link-surrogate cover-area">
													<div class="aspect-wrap img-aspect-wrap aspect-mode-nativelazy"><div class="aspect-spacer img-aspect-spacer" style="padding-bottom: 56.6%;"></div><img width="500" height="283" src="https://supchina.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-31-at-5.03.35-PM-500x283.png" class="aspect img-aspect" alt="xiaomi" loading="lazy" echo="1" force_alt="" spacer="1" mode="nativelazy" wrapclasses="" srcset="https://supchina.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-31-at-5.03.35-PM-500x283.png 500w, https://supchina.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-31-at-5.03.35-PM-768x435.png 768w, https://supchina.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-31-at-5.03.35-PM.png 1060w" sizes="(max-width: 500px) 100vw, 500px" /></div><a href="https://supchina.com/2021/03/31/xiaomi-launches-electric-car-division-and-a-new-logo-that-looks-exactly-like-its-old-logo/" class="cover-link" aria-hidden="true" tabindex="-1"></a>												</div>
												<div class="col-9 col-valign-center">
													<h3 class="h3 h3--mini most-read__title">
														<a href="https://supchina.com/2021/03/31/xiaomi-launches-electric-car-division-and-a-new-logo-that-looks-exactly-like-its-old-logo/">
															Xiaomi launches electric car division, and a new logo that looks exactly like its old logo														</a>
													</h3>
													<span class="most-read__author js-link-surrogate">
														<span class="author-name">Jiayun Feng</span>													</span>
												</div>
											</div>
																						<div class="row gutters gutters--mini most-read aspect-1-1 js-link-surrogate-area click-area">
												<div class="col-3 most-read__image js-link-surrogate cover-area">
													<div class="aspect-wrap img-aspect-wrap aspect-mode-nativelazy"><div class="aspect-spacer img-aspect-spacer" style="padding-bottom: 125.906735751%;"></div><img width="386" height="486" src="https://supchina.com/wp-content/uploads/2021/03/Tanxu.jpg" class="aspect img-aspect" alt="" loading="lazy" echo="1" force_alt="" spacer="1" mode="nativelazy" wrapclasses="" /></div><a href="https://supchina.com/2021/03/31/the-monk-who-believed-buddhism-could-save-china/" class="cover-link" aria-hidden="true" tabindex="-1"></a>												</div>
												<div class="col-9 col-valign-center">
													<h3 class="h3 h3--mini most-read__title">
														<a href="https://supchina.com/2021/03/31/the-monk-who-believed-buddhism-could-save-china/">
															The monk who believed Buddhism could save China														</a>
													</h3>
													<span class="most-read__author js-link-surrogate">
														<span class="author-name">James Carter</span>													</span>
												</div>
											</div>
											
								</aside>

							</div>
													</div>

					</div>

				</article>

				
					
	</main>

						</div>
					</div>
				</div>
			</div>

			<div id="js-site-footer__wrap" class="site-footer__wrap">
				<footer id="js-site-footer" class="site-footer clearfix">
					<div class="footer-row-1 footer-row light-area light-area--offwhite clearfix">
						<div class="footer-row-1__inner footer-row__inner container container--full-width">
							<div class="row gutters">

																<div class="footer-top-left col-12 col-6@md col-4@xl">

									<div class="site-logo site-logo--footer">
										<a href="https://supchina.com/" rel="home">
											<span class="screen-reader-text">SupChina</span>
											<svg xmlns="http://www.w3.org/2000/svg" width="181" viewBox="0 0 550.676 109.361">
											  <g transform="translate(-264.727 -173.457)">
											    <path data-name="Path 194" d="M2.727-42.953c0,26.454,18.954,44.59,44.044,44.59,26.317,0,40.363-16.636,42-38.044l-22.227-.955C65.18-27.817,60-18.954,46.635-18.954c-12.681,0-20.045-9.409-20.045-24s7.363-24,20.045-24c13.363,0,18.545,8.863,19.909,18.409l22.227-.818c-1.636-21.409-15.681-38.181-42-38.181C21.681-87.543,2.727-69.407,2.727-42.953Zm112.5,13.091c0-9.136,3-15.136,10.5-15.136,6.682,0,9,4.364,9,12.681V0h22.09V-38.181c0-12.681-5.318-24.272-21.954-24.272-9.136,0-16.363,4.091-19.636,10.772V-85.907H93.135V0h22.09Zm48.818-30.954V0h22.09V-60.817Zm-.136-5.727h22.363V-85.907H163.906Zm52.227,36.681c0-9.136,3-15.136,10.5-15.136,6.682,0,9,4.364,9,12.681V0h22.09V-38.181c0-12.681-5.318-24.272-21.954-24.272-9.136,0-16.363,4.091-19.636,10.772v-9.136h-22.09V0h22.09Zm84,4.5c0,7.909-5.045,12.545-11.318,12.545-3.682,0-6.136-2.045-6.136-5.182,0-3.954,3.136-5.591,8.454-6.682l9-1.636ZM321.813-38.59c0-16.909-11.863-23.863-27.954-23.863-18.272,0-28.227,9.272-30.136,22.636l20.454,1.364c.955-4.5,3.409-7.636,8.318-7.636,5.318,0,7.636,3,7.636,8.045v.955l-17.045,2.864c-13.227,2.318-21.681,7.363-21.681,19.09,0,10.363,7.773,16.5,19.636,16.5,9.682,0,16.636-3.682,20.181-10.772,2.045,6.954,7.909,10.772,15.409,10.772A23.306,23.306,0,0,0,330.4-2.591V-14.318a12.577,12.577,0,0,1-4.909.955c-2.318,0-3.682-1.364-3.682-4.5Z" transform="translate(485 261)" fill="#ec0000"/>
											    <path data-name="Path 195" d="M2.727-30.408c0,20.727,16.636,32.045,39.953,32.045,20.045,0,35.863-9.136,35.863-27.408,0-14.045-8.182-23.454-26.181-26.59L36.135-55.226c-5.318-.955-8.591-2.454-8.591-6.409,0-4.773,4.364-7.773,12-7.773,8.863,0,15.272,4.091,15.954,12.954l21.272-.409c-.409-19.09-13.227-30.681-36.954-30.681-21.409,0-35.045,10.5-35.045,27.954,0,15,9.818,22.908,23.863,25.5l15.681,2.727c6.545,1.227,11.591,2.045,11.591,7.091,0,4.773-5.182,7.636-13.227,7.636-9.545,0-17.863-3.682-18.681-14.454Zm121.225-.545c0,9.272-2.727,15.272-9.682,15.272-6.682,0-9-4.5-9-12.681V-60.817H83.18V-22.5c0,12.681,5.045,24.136,21.681,24.136,9.136,0,15.818-3.954,19.09-10.772V0h22.09V-60.817h-22.09Zm52.09.136c0-8.727,4.773-14.454,12.272-14.454,8.591,0,12.545,6.136,12.545,14.863,0,8.863-3.954,15-12.545,15-7.5,0-12.272-5.727-12.272-14.591Zm0,20.454c3,7.091,9.818,12,20.045,12,17.863,0,27-14.045,27-32.045,0-17.863-9.136-32.045-27-32.045-10.227,0-17.045,4.909-20.045,12.136v-10.5h-22.09V21.818h22.09Z" transform="translate(262 261)" fill="#2b2a2f"/>
											  </g>
											</svg>
										</a>
									</div>

																			<div class="quote__wrap">
											<blockquote><strong>"A jewel in the crown of China reporting.</strong> I look to it daily... It adds so much insight into the real China."</blockquote>																						<footer>
																								<p class="quote__name">Max Baucus</p>
																																				<p class="quote__position">Former U.S. Ambassador to China</p>
																							</footer>
																					</div>
										
																			<div class="site-footer__cta has-btns has-btns--wire"><p><a href="https://supchina.com/subscribe/">Get Premium Access</a></p>
</div>
										
									<nav class="nav nav--horizontal nav--connect">

	<ul class="connect-icons listless">

		
									<li class="connect-icon connect-icon--linkedin">
				<a href="https://www.linkedin.com/company/supchina/" target="_blank" rel="noopener">
					<svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><g fill="none" stroke="currentColor" stroke-width="2"><circle cx="16" cy="16" r="16" stroke="none"/><circle cx="16" cy="16" r="15" fill="none"/></g><g transform="translate(-28.995 -20.796)"><path d="M38.729,43.931h2.937V33.651H38.729Zm11.212-9.694a4.576,4.576,0,0,0-3.87-.135v-.451H43.135v10.28h2.937V37.356a1.561,1.561,0,0,1,.535-.557,1.277,1.277,0,0,1,.808-.23,1.82,1.82,0,0,1,1.09.23.923.923,0,0,1,.5.891v6.241h2.937V37.69A4.173,4.173,0,0,0,49.941,34.237ZM40.2,28.878a1.836,1.836,0,1,0,1.836,1.836A1.835,1.835,0,0,0,40.2,28.878Z" transform="translate(0 0)" fill="currentColor"/></g></svg>				</a>
			</li>
			
		
									<li class="connect-icon connect-icon--facebook">
				<a href="https://www.facebook.com/supchinanews/" target="_blank" rel="noopener">
					<svg xmlns="http://www.w3.org/2000/svg" width="32" height="32"><g fill="none" stroke="currentColor" stroke-width="2"><circle cx="16" cy="16" r="16" stroke="none"/><circle cx="16" cy="16" r="15"/></g><path d="M17.37 10.901h2.3V7.688h-2.3c-1.9 0-3.452 1.892-3.452 4.217v1.622h-2.3v3.224h2.3v7.8h2.877v-7.8h2.877v-3.225h-2.877v-1.653c0-.556.305-.972.575-.972z" fill="currentColor"/></svg>				</a>
			</li>
			
		
									<li class="connect-icon connect-icon--instagram">
				<a href="https://www.instagram.com/supchinanews/" target="_blank" rel="noopener">
					<svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><g fill="none" stroke="currentColor" stroke-width="2"><circle cx="16" cy="16" r="16" stroke="none"/><circle cx="16" cy="16" r="15" fill="none"/></g><g transform="translate(-24.567 -26.568)"><path d="M45.515,35.635H35.7A1.7,1.7,0,0,0,34,37.328v9.823a1.7,1.7,0,0,0,1.7,1.692h9.819a1.7,1.7,0,0,0,1.7-1.692V37.328A1.7,1.7,0,0,0,45.515,35.635Zm-2.076,2.073a.5.5,0,0,1,.5-.5h1.2a.5.5,0,0,1,.5.5v1.2a.5.5,0,0,1-.5.5h-1.2a.5.5,0,0,1-.5-.5v-1.2Zm-2.833,1.7a2.827,2.827,0,1,1-2.831,2.827A2.829,2.829,0,0,1,40.606,39.409Zm5.358,7.65a.525.525,0,0,1-.525.523H35.788a.525.525,0,0,1-.525-.523V41.291h1.361a4.1,4.1,0,1,0,7.968,0h1.371v5.768Z" fill="currentColor"/></g></svg>				</a>
			</li>
			
		
									<li class="connect-icon connect-icon--spotify">
				<a href="https://open.spotify.com/show/1QlGMoMsAncoBdH9Uz5u4N?si=F5M0J5ilSOKdn5ekonAiMA" target="_blank" rel="noopener">
					<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32"><g fill="none" stroke="currentColor" stroke-width="2"><circle cx="16" cy="16" r="16" stroke="none"/><circle cx="16" cy="16" r="15" fill="none"/></g><image width="18" height="18" transform="translate(7 7)" xlink:href="data:image/png;base64,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"/></svg>				</a>
			</li>
			
		
	</ul>

</nav>

								</div>

																<div class="footer-top-right col-12 col-6@md col-8@xl red-links">
									<div class="row">
										<div class="footer-nav-col col-6 col-3@xl">
											<h3 class="footer-nav-col__title h4">Subscribe</h3><nav class="footer-nav-col__nav nav nav--vertical"><ul class="menu"><li id="menu-item-190735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190735 menu-item-depth-0 no-children"><a href="https://supchina.com/subscribe/" class="menu-target menu-link menu-target--loc-footer-col-1">Premium Subscription</a></li><li id="menu-item-203782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203782 menu-item-depth-0 no-children"><a href="https://supchina.com/newsletters/" class="menu-target menu-link menu-target--loc-footer-col-1">Newsletters</a></li><li id="menu-item-177830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177830 menu-item-depth-0 no-children"><a target="_blank" rel="noopener noreferrer" href="https://supchina.com/podcasts/" class="menu-target menu-link menu-target--loc-footer-col-1">Podcasts</a></li><li id="menu-item-177836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177836 menu-item-depth-0 no-children"><a href="https://www.youtube.com/channel/UCqgLGmwFAy6XQtvT5oVBeCw/" class="menu-target menu-link menu-target--loc-footer-col-1">Video</a></li></ul></nav>										</div>
										<div class="footer-nav-col col-6 col-3@xl">
											<h3 class="footer-nav-col__title h4">About</h3><nav class="footer-nav-col__nav nav nav--vertical"><ul class="menu"><li id="menu-item-189297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189297 menu-item-depth-0 no-children"><a href="https://supchina.com/about/" class="menu-target menu-link menu-target--loc-footer-col-2-about">About SupChina</a></li><li id="menu-item-191031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191031 menu-item-depth-0 no-children"><a href="https://supchina.com/supchina-manifesto/" class="menu-target menu-link menu-target--loc-footer-col-2-about">SupChina Manifesto</a></li><li id="menu-item-201470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201470 menu-item-depth-0 no-children"><a href="https://supchina.com/serica-initiative/" class="menu-target menu-link menu-target--loc-footer-col-2-about">Nonprofit  |  The Serica Initiative</a></li><li id="menu-item-189420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189420 menu-item-depth-0 no-children"><a href="https://supchina.com/contact/" class="menu-target menu-link menu-target--loc-footer-col-2-about">Contact Us (How to Pitch Us)</a></li></ul></nav>										</div>
										<div class="footer-nav-col col-6 col-3@xl">
											<h3 class="footer-nav-col__title h4">Business Services</h3><nav class="footer-nav-col__nav nav nav--vertical"><ul class="menu"><li id="menu-item-202011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202011 menu-item-depth-0 no-children"><a href="https://supchina.com/china-consulting/" class="menu-target menu-link menu-target--loc-footer-col-3">China Consulting Marketplace</a></li><li id="menu-item-190708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190708 menu-item-depth-0 no-children"><a href="https://supchina.com/corporate-subscriptions/" class="menu-target menu-link menu-target--loc-footer-col-3">Corporate Subscriptions</a></li></ul></nav>										</div>
										<div class="footer-nav-col col-6 col-3@xl">
											<h3 class="footer-nav-col__title h4">Advertise</h3><nav class="footer-nav-col__nav nav nav--vertical"><ul class="menu"><li id="menu-item-189421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189421 menu-item-depth-0 no-children"><a href="https://supchina.com/advertising/" class="menu-target menu-link menu-target--loc-footer-col-4">Advertise with Us</a></li><li id="menu-item-189425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189425 menu-item-depth-0 no-children"><a href="https://supchina.com/event-sponsorship/" class="menu-target menu-link menu-target--loc-footer-col-4">Event Sponsorship</a></li><li id="menu-item-189422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189422 menu-item-depth-0 no-children"><a href="https://supchina.com/advertising/" class="menu-target menu-link menu-target--loc-footer-col-4">Sponsored Content Studio</a></li></ul></nav>										</div>
									</div>
								</div>

							</div>
						</div>
					</div>

					<div class="footer-row-2 footer-row dark-area dark-area--black clearfix">
						<div class="footer-row-2__inner footer-row__inner container container--full-width">
							<div class="row">

								<div class="site-footer__copyright">
									&copy; 2021 SupChina.com. All Rights Reserved.								</div>

								<nav class="nav-footer-utility nav nav--horizontal nav--with-pipes">
									<ul class="menu">
										<li id="menu-item-192335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-192335 menu-item-depth-0 no-children"><a href="https://supchina.com/privacy-policy/" class="menu-target menu-link menu-target--loc-footer-utility-menu">Privacy</a></li>									</ul>
								</nav>

							</div>
						</div>
					</div>

				</footer>

			</div>

		</div>

	</div>

	<div class="piano-frame__wrap piano-frame__wrap--fixed piano-frame__wrap--bar">
	<div id="js-piano-bar" class="piano-frame piano-frame--fixed piano-frame--bar"></div>
</div>
		<script id="pianojs-init" type="text/javascript">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</script>
		<div id="js-members-modal" class="modal modal--members" role="dialog" aria-label="Account dialog window (Press escape to close)" data-modal="#js-members-modal">
		<button class="modal__bg" aria-hidden="true" tabindex="-1" data-modal-close="#js-members-modal"></button>
		<div class="modal__inner modal__inner--members js-focus-on-modal-open" role="document" tabindex="-1">
			<div id="js-login-loader" class="loader loader--login">

				<div class="spinner-dots">
					<div class="spinner-dot"></div>
					<div class="spinner-dot"></div>
					<div class="spinner-dot"></div>
					<div class="spinner-dot"></div>
				</div>

				<div class="loader__content loader__content--css loader__content--css-b">
					<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0" y="0" viewBox="0 0 113.9 89.3" xml:space="preserve"><style>.sc-loader-1{fill:#ec0000}</style><path fill="#2B2A2F" d="M49.6 35.3l-16.2-2.9c-5.3-1-8.6-2.5-8.6-6.4 0-3.4 2.3-6 6.4-7.1 4.3-7.7 10.9-13.7 18.9-17.4C46.2.6 41.8.1 37 .1 15.7.1 2 10.6 2 28c0 15 9.8 22.9 23.9 25.5l15.7 2.7c6.5 1.2 11.6 2 11.6 7.1C53.2 68.1 48 71 40 71c-9.5 0-17.9-3.7-18.7-14.5L0 57.2c0 20.7 16.6 32 40 32 20 0 35.9-9.1 35.9-27.4-.1-14-8.3-23.4-26.3-26.5z"/><path class="sc-loader-1" fill="#EC0000" d="M30.5 28.5c1 .3 2.2.6 3.5.8l16.2 2.9c1.2.2 2.4.4 3.5.7 3-7.7 9.2-12.3 18-12.3 13.4 0 18.5 8.9 19.9 18.4l22.2-.8C112.3 16.8 98.2 0 71.9 0 52.3 0 36.5 11 30.5 28.5z"/><path class="sc-loader-1" fill="#2B2A2F" d="M78.4 67.7c-1.5 9.9-8.3 16.6-17.8 20.1 3.6.9 7.4 1.3 11.4 1.3 26.3 0 40.4-16.6 42-38l-22.2-1c-1.2 7.9-4.9 15.2-13.4 17.6z"/><path fill="#ce0000" d="M80.2 22c-2.5-1-5.9-1.5-8.4-1.5-8.8 0-15.1 4.6-18 12.3-1.1-.3-2.3-.5-3.5-.7L34 29.3c-1.3-.2-2.5-.5-3.5-.8C42.7 14.8 52.2 15 58.4 15c13.3-.1 21.8 7 21.8 7z"/><path fill="#202023" d="M62.6 48.9c-10.1-2-24.3-5.3-40.4-8.4-19.6-4.8-20-14.6-20-15.6-.1 1-.2 2.1-.2 3.1 0 15 9.8 22.9 23.9 25.5l15.7 2.7c6.5 1.2 11.6 2 11.6 7.1C53.2 68.1 48 71 40 71c-9.5 0-17.9-3.7-18.7-14.5L0 57.2c0 20.7 16.6 32 40 32 20 0 35.9-9.1 35.9-27.4 0-1.8-.1-3.6-.4-5.3-1.2-3.3-6.5-6.3-12.9-7.6z"/></svg>
				</div>

			</div>

			
			<div id="js-account__frame" class="modal-frame modal-frame--account active"></div>

			<div id="js-login__frame" class="modal-frame modal-frame--login"></div>

			<div class="modal__ctrls modal__ctrls--btm">
				<button id="js-logout" class="btn2 btn2--logout fade-in" role="button">Log Out</button>
			</div>

		</div>
		<button class="modal__close" type="button" data-modal-close="#js-members-modal">
			<span class="screen-reader-text">Close account dialog window</span>
						<svg xmlns="http://www.w3.org/2000/svg" width="26.87" height="26.87" viewBox="0 0 26.87 26.87" role="img" aria-hidden="true">
				<g transform="translate(2.828 2.828)">
					<line x2="30" transform="translate(0 0) rotate(45)" fill="none" stroke="currentColor" stroke-linecap="round" stroke-width="4"/>
					<line x2="30" transform="translate(21.213 0) rotate(135)" fill="none" stroke="currentColor" stroke-linecap="round" stroke-width="4"/>
				</g>
			</svg>
		</button>
	</div>
		<div id="js-search-form" class="modal modal--search" role="dialog" aria-label="Dialog window (Press escape to close)" data-modal="#js-search-form">
		<button class="modal__bg" aria-hidden="true" tabindex="-1" data-modal-close="#js-search-form"></button>
				<div class="modal__inner" role="document">
			<form class="search-form" method="get" action="https://supchina.com/" role="search">
	<label>
		<span class="spch-label screen-reader-text">Search</span>
		<input class="search-form__input btn-height js-focus-on-modal-open fancy-cancel" type="search" name="s" autocomplete="off"></label><button class="search-form__submit btn" type="submit" role="submit">
		Search	</button>
</form>
		</div>
		<button class="modal__close" type="button" data-modal-close="#js-search-form">
			<span class="screen-reader-text">Close dialog window</span>
						<svg xmlns="http://www.w3.org/2000/svg" width="26.87" height="26.87" viewBox="0 0 26.87 26.87" role="img" aria-hidden="true">
				<g transform="translate(2.828 2.828)">
					<line x2="30" transform="translate(0 0) rotate(45)" fill="none" stroke="currentColor" stroke-linecap="round" stroke-width="4"/>
					<line x2="30" transform="translate(21.213 0) rotate(135)" fill="none" stroke="currentColor" stroke-linecap="round" stroke-width="4"/>
				</g>
			</svg>
		</button>
	</div>
			<style type="text/css">
			.ssp-wave wave wave {
				background: #ffffff !important;
			}
		</style>
		<!--googleoff: all--><div class="wt-cli-cookie-bar-container"><div id="cookie-law-info-bar" data-cli-geo-loc="0" style="padding:20px; box-sizing:border-box; float:left; border:0px solid rgb(255, 255, 255); font-size:16px; font-weight:300;" class="wt-cli-cookie-bar"><div class="cli-wrapper"><span>This web site uses cookies to deliver a modern, enjoyable web site experience.<a role='button' tabindex='0' style="margin:5px 20px; border-color:rgb(238, 69, 66); font-size:16px; font-weight:300;" class="wt-cli-element medium cli-plugin-button cli-plugin-main-button cli_settings_button" >Cookie Settings</a> <a role='button' tabindex='0' style="margin:5px; border-color:rgb(255, 255, 255); font-size:15px; font-weight:500; ;" data-cli_action="accept" id="cookie_action_close_header"  class="wt-cli-element medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" >Accept</a></span></div></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Cookie Settings</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
      <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
      <span class="wt-cli-sr-only">Close</span>
      </button>
      <div class="cli-modal-body">
        <div class="wt-cli-element cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                <h4>Privacy Overview</h4>                   
                <div class="cli-privacy-content">
                    <div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>  
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">

                
                            <div class="cli-tab-section">
                <div class="cli-tab-header">
                    <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab" >
                        Necessary 
                    </a>
                                  
                    <div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary"> Necessary </label>
                    </div>
                    <span class="cli-necessary-caption">
                        Always Enabled                    </span>                           
                                </div>
                <div class="cli-tab-content">
                    <div class="cli-tab-pane cli-fade" data-id="necessary">
                        <p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
                    </div>
                </div>
                </div>
                            <div class="cli-tab-section">
                <div class="cli-tab-header">
                    <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="performance" data-toggle="cli-toggle-tab" >
                        Performance 
                    </a>
                                                <div class="cli-switch">
                    <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-performance" data-id="checkbox-performance"  checked='checked'  />
                    <label for="wt-cli-checkbox-performance" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">performance</span></label>
                </div>    
                                </div>
                <div class="cli-tab-content">
                    <div class="cli-tab-pane cli-fade" data-id="performance">
                        <p>Performance cookies are key in allowing web site screens and content to load quickly on all types of devices.<table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-rounded"><thead><tr><th scope="col" class="cookielawinfo-column-1">Cookie</th><th scope="col" class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_gat</td><td class="cookielawinfo-column-4">This cookies is installed by Google Universal Analytics to throttle the request rate to limit the colllection of data on high traffic sites.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">YSC</td><td class="cookielawinfo-column-4">This cookies is set by Youtube and is used to track the views of embedded videos.</td></tr></tbody></table></p>
                    </div>
                </div>
                </div>
                            <div class="cli-tab-section">
                <div class="cli-tab-header">
                    <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="preferences" data-toggle="cli-toggle-tab" >
                        Preferences 
                    </a>
                                                <div class="cli-switch">
                    <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-preferences" data-id="checkbox-preferences"  checked='checked'  />
                    <label for="wt-cli-checkbox-preferences" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">preferences</span></label>
                </div>    
                                </div>
                <div class="cli-tab-content">
                    <div class="cli-tab-pane cli-fade" data-id="preferences">
                        <p>Preference cookies are used to store user preferences to provide them with content that is customized accordingly. These cookies also allow for the viewing of embedded content, such as videos.<table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-rounded"><thead><tr><th scope="col" class="cookielawinfo-column-1">Cookie</th><th scope="col" class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">bcookie</td><td class="cookielawinfo-column-4">This cookie is set by linkedIn. The purpose of the cookie is to enable LinkedIn functionalities on the page.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">lang</td><td class="cookielawinfo-column-4">This cookie is used to store the language preferences of a user to serve up content in that stored language the next time user visit the website.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">lidc</td><td class="cookielawinfo-column-4">This cookie is set by LinkedIn and used for routing.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">PugT</td><td class="cookielawinfo-column-4">This cookie is set by pubmatic.com. The purpose of the cookie is to check when the cookies were last updated on the browser in order to limit the number of calls to the server-side cookie store.</td></tr></tbody></table></p>
                    </div>
                </div>
                </div>
                            <div class="cli-tab-section">
                <div class="cli-tab-header">
                    <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="analytics" data-toggle="cli-toggle-tab" >
                        Analytics 
                    </a>
                                                <div class="cli-switch">
                    <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-analytics" data-id="checkbox-analytics"  checked='checked'  />
                    <label for="wt-cli-checkbox-analytics" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">analytics</span></label>
                </div>    
                                </div>
                <div class="cli-tab-content">
                    <div class="cli-tab-pane cli-fade" data-id="analytics">
                        <p>Analytics cookies help us understand how our visitors interact with the website. It helps us understand the number of visitors, where the visitors are coming from, and the pages they navigate. The cookies collect this data and report it anonymously.<table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-rounded"><thead><tr><th scope="col" class="cookielawinfo-column-1">Cookie</th><th scope="col" class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__gads</td><td class="cookielawinfo-column-4">This cookie is set by Google and stored under the name dounleclick.com. This cookie is used to track how many times users see a particular advert which helps in measuring the success of the campaign and calculate the revenue generated by the campaign. These cookies can only be read from the domain that it is set on so it will not track any data while browsing through another sites.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_ga</td><td class="cookielawinfo-column-4">This cookie is installed by Google Analytics. The cookie is used to calculate visitor, session, campaign data and keep track of site usage for the site's analytics report. The cookies store information anonymously and assigns a randomly generated number to identify unique visitors.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_gid</td><td class="cookielawinfo-column-4">This cookie is installed by Google Analytics. The cookie is used to store information of how visitors use a website and helps in creating an analytics report of how the wbsite is doing. The data collected including the number visitors, the source where they have come from, and the pages viisted in an anonymous form.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_omappvp</td><td class="cookielawinfo-column-4">The cookie is set to identify new vs returning users. The cookie is used in conjunction with _omappvs cookie to determine whether a user is new or returning.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_omappvs</td><td class="cookielawinfo-column-4">The cookie is used to in conjunction with the _omappvp cookies. If the cookies are set, the user is a returning user. If neither of the cookies are set, the user is a new user.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">GPS</td><td class="cookielawinfo-column-4">This cookie is set by Youtube and registers a unique ID for tracking users based on their geographical location</td></tr></tbody></table></p>
                    </div>
                </div>
                </div>
                            <div class="cli-tab-section">
                <div class="cli-tab-header">
                    <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="advertisement" data-toggle="cli-toggle-tab" >
                        Advertisement 
                    </a>
                                                <div class="cli-switch">
                    <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-advertisement" data-id="checkbox-advertisement"  checked='checked'  />
                    <label for="wt-cli-checkbox-advertisement" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">advertisement</span></label>
                </div>    
                                </div>
                <div class="cli-tab-content">
                    <div class="cli-tab-pane cli-fade" data-id="advertisement">
                        <p>Advertisement cookies help us provide our visitors with the most relevant ads and marketing campaigns.<table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-rounded"><thead><tr><th scope="col" class="cookielawinfo-column-1">Cookie</th><th scope="col" class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__qca</td><td class="cookielawinfo-column-4">This cookie is associated with Quantcast and is used for collecting anonymized data to analyze log data from different websites to create reports that enables the website owners and advertisers provide ads for the appropriate audience segments.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_fbp</td><td class="cookielawinfo-column-4">This cookie is set by Facebook to deliver advertisement when they are on Facebook or a digital platform powered by Facebook advertising after visiting this website.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">everest_g_v2</td><td class="cookielawinfo-column-4">The cookie is set under eversttech.net domain. The purpose of the cookie is to map clicks to other events on the client's website.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">fr</td><td class="cookielawinfo-column-4">The cookie is set by Facebook to show relevant advertisments to the users and measure and improve the advertisements. The cookie also tracks the behavior of the user across the web on sites that have Facebook pixel or Facebook social plugin.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">IDE</td><td class="cookielawinfo-column-4">Used by Google DoubleClick and stores information about how the user uses the website and any other advertisement before visiting the website. This is used to present users with ads that are relevant to them according to the user profile.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">mc</td><td class="cookielawinfo-column-4">This cookie is associated with Quantserve to track anonymously how a user interact with the website.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">personalization_id</td><td class="cookielawinfo-column-4">This cookie is set by twitter.com. It is used integrate the sharing features of this social media. It also stores information about how the user uses the website for tracking and targeting.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">PUBMDCID</td><td class="cookielawinfo-column-4">This cookie is set by pubmatic.com. The cookie stores an ID that is used to display ads on the users' browser.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">TDCPM</td><td class="cookielawinfo-column-4">The cookie is set by CloudFare service to store a unique ID to identify a returning users device which then is used for targeted advertising.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">TDID</td><td class="cookielawinfo-column-4">The cookie is set by CloudFare service to store a unique ID to identify a returning users device which then is used for targeted advertising.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">test_cookie</td><td class="cookielawinfo-column-4">This cookie is set by doubleclick.net. The purpose of the cookie is to determine if the users' browser supports cookies.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">uid</td><td class="cookielawinfo-column-4">This cookie is used to measure the number and behavior of the visitors to the website anonymously. The data includes the number of visits, average duration of the visit on the website, pages visited, etc. for the purpose of better understanding user preferences for targeted advertisments.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">uuid</td><td class="cookielawinfo-column-4">To optimize ad relevance by collecting visitor data from multiple websites such as what pages have been loaded.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">uuidc</td><td class="cookielawinfo-column-4">This cookie is used to stores information about how the user uses the website such as what pages have been loaded and any other advertisement before visiting the website. This data is used to provide users with relevant ads.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">VISITOR_INFO1_LIVE</td><td class="cookielawinfo-column-4">This cookie is set by Youtube. Used to track the information of the embedded YouTube videos on a website.</td></tr></tbody></table></p>
                    </div>
                </div>
                </div>
                       
        </div>
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-tab-footer">
                                    <a role="button" tabindex="0" class="cli_setting_save_button cli-btn">Save & Accept</a>
                            </div>
        </div>
    </div> 
</div> 
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
</div>
<script type="text/javascript">
  /* <![CDATA[ */
    cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"rgb(255, 255, 255)","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"rgb(236, 0, 0)","button_1_button_hover":"rgb(236, 0, 0)","button_1_link_colour":"rgb(255, 255, 255)","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"rgb(255, 255, 255)","button_2_button_hover":"rgb(255, 255, 255)","button_2_link_colour":"#ec0000","button_2_as_button":true,"button_2_hidebar":false,"button_2_nofollow":false,"button_3_button_colour":"rgb(236, 0, 0)","button_3_button_hover":"rgb(236, 0, 0)","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"rgb(255, 255, 255)","button_4_button_hover":"rgb(255, 255, 255)","button_4_link_colour":"#ec0000","button_4_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":false,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"10px","text":"rgb(0, 0, 0)","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"widget","cookie_setting_popup":true,"accept_all":true,"js_script_blocker":false,"popup_showagain_position":"bottom-right","widget_position":"left","button_1_style":{"0":["margin","5px"],"1":["border-color","rgb(255, 255, 255)"],"2":["font-size","15px"],"3":["font-weight","500"],"6":[""]},"button_2_style":[["display","inline-block"],["text-align","center"],["font-size","12px"],["padding","8px 16px 8px"],["border","solid 0px #fff"]],"button_3_style":[["display","inline-block"],["padding","8px 16px 8px"],["border-radius","4px"],["text-align","center"],["font-size","12px"],["border","solid 0px #fff"]],"button_4_style":[["margin","5px 20px"],["border-color","rgb(238, 69, 66)"],["font-size","16px"],["font-weight","300"]],"button_5_style":{"0":["display","inline-block"],"1":["background","none"],"2":["border-radius","20px"],"3":["border","solid 1px #ccc"],"4":["color","#ccc"],"5":["text-align","center"],"6":["font-size","12px"],"7":["width","22px"],"8":["height","22px"],"9":["line-height","22px"],"10":["margin-right","-22px"],"11":["margin-top","-24px"],"12":["float","right"],"13":["position","relative"],"14":["cursor","pointer"],"15":[""],"16":["background-color","rgba(0, 0, 0, 0)"],"18":["background-color","rgba(0, 0, 0, 0)"]}}';
  /* ]]> */
</script>
<!--googleon: all--><link rel='stylesheet' id='cookie-law-info-table-css'  href='https://supchina.com/wp-content/plugins/webtoffee-gdpr-cookie-consent/public/css/cookie-law-info-table.css?ver=2.3.0' media='all' />
<script src='//cdnjs.cloudflare.com/ajax/libs/wavesurfer.js/1.4.0/wavesurfer.js?ver=fa8359129b99466ccba685a1ffe3da90' id='ssp-block-wavesurfer-js'></script>
<script src='https://supchina.com/wp-content/themes/supchina/assets/nav-tray.min.js?ver=103' id='base-nav-tray-js' defer></script>
<script src='https://supchina.com/wp-content/themes/supchina/assets/main.min.js?ver=103' id='base-main-js' defer></script>
<script src='https://supchina.com/wp-content/themes/supchina/assets/click-area.min.js?ver=103' id='base-click-area-js' defer></script>
<script src='https://supchina.com/wp-content/themes/supchina/assets/vendor/scrollMonitor.min.js?ver=20191209' id='scrollmonitor-js' defer></script>
<script src='https://supchina.com/wp-content/themes/supchina/assets/vendor/gsap/gsap.min.js?ver=3.2.4' id='gsap-js' defer></script>
<script src='https://supchina.com/wp-content/themes/supchina/assets/scroll-events.min.js?ver=103' id='base-scroll-events-js' defer></script>
<script src='https://supchina.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.3' id='page-links-to-js'></script>
<script src='https://supchina.com/wp-content/themes/supchina/assets/vendor/focus-visible.min.js?ver=5.0.2' id='focus-visible-js' defer></script>
<script src='https://supchina.com/wp-content/themes/supchina/assets/ticker.min.js?ver=103' id='ticker-js' defer></script>
<script src='https://supchina.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script src='https://supchina.com/wp-content/themes/supchina/assets/sharing.min.js?ver=103' id='base-sharing-js' defer></script>

</body>
</html>
